<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>IAU: The 4 Largest Gold ETFs to Buy NOW</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />


<!-- This site is optimized with the Yoast SEO Premium plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<meta property="og:title" content="IAU: The 4 Largest Gold ETFs to Buy NOW | StockNews.com"/>
<meta property="og:description" content="Gold has been ripping this year. This week, it made new, all-time highs, and there's little reason to believe that it'll stop gaining. Here are the four largest gold ETFs."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://stocknews.com/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/"/>
<meta property="og:site_name" content="StockNews.com"/>
<meta property="og:image" content="https://stocknews.com/wp-content/uploads/2020/06/shutterstock_242616922-2.jpg"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="IAU: The 4 Largest Gold ETFs to Buy NOW | StockNews.com">
<meta name="description" content="iShares Gold Trust(NYSE:IAU): Gold has been ripping this year. This week, it made new, all-time highs, and there's little reason to believe that it'll stop gaining. Here are the four largest gold ETFs."/>
<meta name="keywords" content="NYSE:IAU, ishares Gold Trust, Precious Metals ETFs, Commentary"/>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/"
 },
 "headline": "The 4 Largest Gold ETFs to Buy NOW",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2020/06/shutterstock_242616922-2.jpg" },
  "datePublished": "2020-07-30T17:33:13-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
  "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "iShares Gold Trust(NYSE:IAU) Gold has been ripping this year. This week, it made new, all-time highs, and there's little reason to believe that it'll stop gaining. Here are the four largest gold ETFs."
}
</script>
<link rel="canonical" href="https://stocknews.com/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/"/>








<script src="https://stocknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" ></script>

<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
    <script type="lazyload">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>

<style>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</style><style></style>

<style>
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}		</style>
		 


<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->



<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
-->







<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload"data-cfasync="false">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
    $( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>







<!-- Google Tag Manager -->
<script type="lazyload"async="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR8XMKP');</script>
<!-- End Google Tag Manager -->






<!-- google ads 072120 -->
    <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" ></script>



</head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR8XMKP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
                 

         
        <header>
   
    
<style>
.headerstick {
 position: fixed;
 z-index: 999;
 margin-left:auto;
 margin-right:auto;
 width:100%;
 margin-top: 0 !important;
}
	</style>
<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" />
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">
  
<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" autocomplete="off" size="17"> 
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="12ff3fcc03" /><input type="hidden" name="_wp_http_referer" value="/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/" /></form>
  
</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/img/sn-green.png" style="width:220px;height:auto" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
      <ul id="menu-top-nav" class="nav navbar-nav">
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            News<span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/top-stories/">
                Top Stories
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/best-worst/">
                Best & Worst Articles
              </a>
            </li>
             
             <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/video-news/">
                Video News
              </a>
            </li>
            <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/featured-articles/">
                Featured Articles
              </a>
            </li>-->
          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Best Stocks<span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/best-stocks/">
                "A" Rated Stocks
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/powr-upgrades-downgrades/">
                Upgrades/Downgrades
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/high-yield-dividend-stocks/">
                High Yield Dividend Stocks
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stock-screener/">
                Stock Screener
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-dividend-discount-model/">
                      Dividend Discount Model Stock Valuation
                  </a>
              </li>
             <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stocks/">
                Industry Rank
              </a>
            </li>
          <!--  <li class="divider"></li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/powr-ratings/">
                POWR Ratings&trade;
              </a>
            </li> -->
            
          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Best ETFs <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/best-etfs/">
                "A" Rated ETFs
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/etfs/">
                Best ETF Categories
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/high-yield-etfs/">
                High Yield ETFs
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs">
                      7 Best ETFs
                  </a>
              </li>
          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/powr-ratings/">
            POWR Ratings&trade;
          </a>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/powr-upgrades-downgrades/">
            Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
          </a>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/watchlist/">
            Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
          </a>
        </li>
        
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/stock-screener/">
            Screener
          </a>
        </li>
         <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Services <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com" target="_blank">
                Services Home
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com/reitmeister-total-return/" target="_blank">
                Reitmeister Total Return
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="https://members.stocknews.com/powr-charts/" target="_blank">
                      POWR Charts
                  </a>
              </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com/service/powr-trends/" target="_blank">
                POWR Trends
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://stocknews.com/powr-ratings/" target="_blank">
                Premium
              </a>
            </li>
          
          </ul>
        
        
        <!--
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
            Screeners <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stock-screener/">
                Stock Screener
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/etf-screener/">
                ETF Screener
              </a>
            </li>
          </ul>
        </li>
        -->
      </ul>
      <ul class="nav navbar-nav hidden-lg hidden-md">
                 <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
              </ul>
    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" autocomplete="off" size="17"> 
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="12ff3fcc03" /><input type="hidden" name="_wp_http_referer" value="/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/" />      </form></div>
  </div>
</nav>
</div>
</div>

    <!--nada -->


</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
 -->
</div> 



    
<div class="container">
  <div class="clearfix wrapper">

    
  <div id="content">
    <article>
      <header>
      
      
        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
          <div class="col-lg-8 col-md-8">
            <div class="news-event">
              
                  <h1 class="page-title no-pad-left big-margin-bottom bold">
                The 4 Largest Gold ETFs to Buy NOW</h1>
                            <h1 class="page-title no-pad-left big-margin-bottom bold">
                              </h1>
              <div class="text-center">
   <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
  </div>
              
              
              <div class="row margin-top">
                <div class="col-lg-12 text-center">
               <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                </div>
              </div>

              <div><div class="panel-body" style="padding: 0px !important;">
                
                                  <div class="row">
                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;">
                      <img src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2020/06/shutterstock_242616922-2.jpg" alt="NYSE: IAU | ishares Gold Trust News, Ratings, and Charts" style="margin:auto; display:block; max-height: 550px;">
                    </div>
                    
                    <div class="col-lg-12 col-md-8">
	                     <p><strong><a href="/stock/IAU/">IAU</a></strong> &#8211; Gold has been ripping this year. This week, it made new, all-time highs, and there&#8217;s little reason to believe that it&#8217;ll stop gaining. Here are the four largest gold ETFs.</p>
                               
                
                                    </div>
                  </div>
                                <div class="row no-margin-top">
                  <div class="col-lg-12">
	                  
	                  <section class="post-meta zero-padding pad-bottom">
		                 <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,width=80/https://stocknews.com/wp-content/uploads/2020/07/Anmol-Suratkal_Headshot.png' style="float:left; padding:5px;width:80px;"><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=anmol-suratkal">By Anmol Suratkal</a></strong></span><br>                  <a href="">Jul 30, 2020</a>                                    <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24IAU+The+4+Largest+Gold+ETFs+to+Buy+NOW&amp;url=https://stocknews.com/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/iau-gld-gldm-sgol-the-4-largest-gold-etfs-to-buy-now/&title=The+4+Largest+Gold+ETFs+to+Buy+NOW&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>
                    
                </section>
                 
                  </div>
                </div></div></div></div></div>
            <div class="col-lg-0 col-md-2"></div>
        </div>
      </header>
          <div class="row">
              <div class="col-lg-12">
                  <div style="margin: auto; width: fit-content;">
                        <div id="StockNews_ROS_Top_Leaderboard"></div>
                  </div>
              </div>
          </div>

          <div class="row margin-top">
              <div class="col-lg-0 col-md-2"></div>
              <div class="col-lg-8 col-md-8">
                  <div class="news-event">

                                                      </div>
           
            


            <div class="right-margin-ad" style="position: absolute; right:-210px; top:20%"><div style="width:200px !important;"><div class="panel panel-default"> <div class="panel-heading"> <h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> Get Free Updates</h3> </div><div class="panel-body"> <form role="form" action="/v/" method="GET" class="form-inline"> <p class="fourteen">Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p><input name="tag_id" type="hidden" value="193"><input name="redirect_url" type="hidden" value="https://stocknews.com/registration/"> <div class="input-group" style="display: block !important;"> <input class="form-control" type="email" name="email" value="" placeholder="Your Email Address..." id="email" style="font-size:13px !important;"> <div align="center"><span class="input-group-btn"> <button style="background-color:#ffa200;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;border:1px solid #92a394;display:inline-block;cursor:pointer;color:#ffffff;font-family:Arial;font-size:17px;padding: 5px 44px;text-decoration:none;text-shadow:0px 1px 0px #556353;margin-top: 5px;" type="submit">Subscribe</button> </span></div></div></form> <script data-src="https://sk687.infusionsoft.app/app/webTracking/getTrackingCode" ></script><script data-src="https://sk687.infusionsoft.com/app/timezone/timezoneInputJs?xid=b8eca134cbe7a3685442b13f285af63c" ></script></div></div></div></div><div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">Gold has been one of the strongest </span><span style="font-weight: 400;">assets</span><span style="font-weight: 400;"> since the coronavirus disrupted markets and the economy.  The metal has gained nearly 35% since its March lows and is </span><span style="font-weight: 400;">now</span><span style="font-weight: 400;"> making new, all-time highs. </span></p>
<p><span style="font-weight: 400;">The crisis has resulted in interest rates dropping, the Federal Reserve shifting to an extreme, dovish stance, and the federal government running deficits of more than $2 trillion. Given the extent of the damage, it’s clear that these measures are not going to end anytime soon.</span></p>
<p><span style="font-weight: 400;">This will create a strong tailwind for gold prices. SPDR Gold Trust (GLD), iShares Gold Trust (IAU), SPDR Gold MiniShares Trust (GLDM), and Aberdeen Standard Physical Gold Shares ETF (SGOL)  are the four, largest gold ETFs to buy now.    </span><b> </b></p>
<div class="text-center" id="StockNews_ROS_Textlink" style="padding-right:20px"></div><div><div style="border-top:1px solid #eee; margin-top:10px; border-bottom:1px solid #eee; margin-bottom:10px;"><br><p style="text-align:center; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://report.stocknews.com/7-safe-haven-dividend-stocks/?lead_source=sn-below_article&medium=spons-img&campaign=7shds" target="_blank">7 <em>"SAFE HAVEN"</em> Dividend Stocks for Turbulent Times</a></p></div></div><p><b>SPDR Gold Trust (</b><a href="https://stocknews.com/stock/GLD/"><b>GLD</b></a><b>)</b></p>
<p><span style="font-weight: 400;">GLD aims to reflect the price performance of gold bullion, minus the expenses of trust operations. This ETF moves in line with spot gold prices, as the underlying assets consist of gold bullion stored in secure vaults. This fund offers an excellent opportunity to hedge against the ongoing market volatility and weakening of the U.S. dollar.</span></p>
<p><span style="font-weight: 400;">Since its March lows, GLD has grown by more than 30%. The fund has returned 39% over the past year and 29.6% year to date. The expenses ratio for GLD of 0.40% is lower than its category average of 0.45%, which makes it a low-cost option to invest in gold.</span></p>
<div class="text-center" id="StockNews_ROS_Intext_Rectangle" style="padding-right:20px"></div><p><span style="font-weight: 400;">How does GLD stack up for the</span><a href="https://stocknews.com/powr-ratings/"> <span style="font-weight: 400;">POWR Ratings</span></a><span style="font-weight: 400;">?</span></p>
<p><span style="font-weight: 400;">A for Trade Grade</span></p>
<div class="text-center" id="StockNews_ROS_Intext_Leaderboard" style="display:inline"></div><p><span style="font-weight: 400;">A for Buy & Hold Grade</span></p>
<p><span style="font-weight: 400;">B for Industry Rank</span></p>
<p><span style="font-weight: 400;">A for Overall POWR Rating</span></p>
<div class="text-center" id="StockNews_ROS_RightRail_1" style="padding-right:20px"></div><p><span style="font-weight: 400;">You can’t ask for better. The ETF is also ranked #1 out of 35 ETFs in the</span><a href="https://stocknews.com/category/precious-metals-etfs/"> <span style="font-weight: 400;">Precious Metals ETFs</span></a> <span style="font-weight: 400;">industry.</span></p>
<p><b>iShares Gold Trust </b><b>(</b><a href="https://stocknews.com/stock/IAU/"><b>IAU</b></a><b>)</b></p>
<p><span style="font-weight: 400;">With an investment objective of reflecting </span><span style="font-weight: 400;">the performance of the price of gold,</span><span style="font-weight: 400;"> IAU aims to invest in a cost-conscious manner. The fact that IAU holds gold bars in a secure vault makes it an easier investment in gold, as investors do not need to think about storage.</span></p>
<p><span style="font-weight: 400;">Since hitting its March lows due to the coronavirus induced market crash, IAU has gained more than 30%. The fund has returned 39.1% over the past year and 29.7% year to date. IAU has $30.44 million assets under management and its expense ratio of 0.25% is much lower than its category average of 0.45%, which makes the fund a cost-effective investment in its category.</span></p>
<div class="text-center" id="StockNews_ROS_RightRail_2" style="float:right"></div><p><span style="font-weight: 400;">IAU is rated “Strong Buy” in our POWR Ratings system, consistent with the strength in the precious metal. It also has an “A” for Trade Grade and Buy & Hold and a “B” in Industry Rank. It is also ranked #2 out of 35 ETFs in the Precious Metals ETFs industry.</span></p>
<p><b>SPDR Gold MiniShares Trust (</b><a href="https://stocknews.com/stock/GLDM/"><b>GLDM</b></a><b>)</b></p>
<p><span style="font-weight: 400;">This fund also seeks to offer physically-backed exposure to gold. GLDM has assets under management of $3.14 billion.</span></p>
<p><span style="font-weight: 400;">GLDM has also been performing pretty well amid the political and health uncertainty. It has added more than 30% to its price since hitting lows in March. GLDM has returned 39.4% over the past year and 29.8% year to date. The fund’s expense ratio of 0.18% is much lower than its category average of 0.45%, making it a low-cost option to bet on right now.</span></p>
<p><span style="font-weight: 400;">It’s no surprise that GLDM is rated “Strong Buy” in our POWR Ratings system. It also has an “A” for Trade Grade and Buy & Hold Grade, and a “B” for Peer Grade and Industry Rank. In the 35 Precious Metals ETFs group, it is ranked #6.</span></p>
<p><b>Aberdeen Standard Physical Gold Shares ETF </b><b>(</b><a href="https://stocknews.com/stock/SGOL/"><b>SGOL</b></a><b>)</b></p>
<p><span style="font-weight: 400;">SGOL holds gold bars in vaults in Switzerland and also runs audits twice a year. The fund’s ability to update investors on their investments in the gold market is reassuring.</span></p>
<p><span style="font-weight: 400;">SGOL has grown by about 31% since its March lows. The fund has returned 24.1% over the past six months and 29.6% year to date. SGOL’s expense ratio of 0.17% is much lower than its category average of 0.45%, making it a low-cost option to invest in the precious metal. The ETF’s underlying index is London Gold Market Fixing Ltd and it has $2.50 billion assets under management.</span></p>
<p><span style="font-weight: 400;">SGOL’s POWR Ratings reflect this promising outlook. It has an overall rating of “Strong Buy” with an “A” for Trade Grade and Buy & Hold Grade and a “B” for Industry Rank. Among the 35 ETFs in the Precious Metals ETFs group, it’s ranked #7. </span></p>
<p><strong>Want More Great Investing Ideas?</strong></p>
<p><a href="https://sk687.isrefer.com/go/9gs/sn/art_txt">9 “BUY THE DIP” Growth Stocks for 2020</a></p>
<p><a class="notion-link-token notion-enable-hover" href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-how-high-can-this-stock-bubble-fly/" target="_blank" rel="noopener noreferrer" data-token-index="0" data-reactroot="">How HIGH Can This Tech Bubble Fly?</a></p>
<p><a href="https://sk687.isrefer.com/go/7sh/sn/art_txt">7 “Safe-Haven” Dividend Stocks for Turbulent Times</a></p>
<hr><p>IAU shares rose $0.01 (+0.05%) in after-hours trading Thursday. Year-to-date, IAU has gained 28.69%, versus a 1.69% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
<div id="StockNews_ROS_Bottom_Leaderboard"></div><div style="clear:both;"></div><br><h2>About the Author: Anmol Suratkal</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/w3-webp/uploads/2020/07/Anmol-Suratkal_Headshot.pngw3.webp' style="float:left; padding:5px;width:125px;"><p>Anmol began his career as a financial writer and evolved into an investment analyst and journalist with a special interest in risky instruments. He specializes in analyzing financial data and writes insightful articles to help investors generate solid long-term returns. <a href="https://stocknews.com/authors/?author=anmol-suratkal">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
		<td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
		<td><a href="https://stocknews.com/stock/IAU/">IAU</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
	</tr><tr style="text-align:center;">
		<td><a href="https://stocknews.com/stock/GLD/">GLD</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
	</tr><tr style="text-align:center;">
		<td><a href="https://stocknews.com/stock/GLDM/">GLDM</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
	</tr><tr style="text-align:center;">
		<td><a href="https://stocknews.com/stock/SGOL/">SGOL</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
	</tr></table></div></div>           <div align="center" class="margin-top"><div style="clear: both;"></div>
<div class="panel panel-default" style="max-width:750px;" id="topstories">
	
  <div class="panel-heading">
    <h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> Get Free Updates</h3>
  </div>
  <div class="panel-body">
  
          
            <p class="fourteen">Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p>
            <!-- The following code must be included to ensure your sign-up form works properly. -->
            <form role="form" method="GET" action="/v/" id="validate">
             <input name="tag_id" type="hidden" value="199">
    <input name="redirect_url" type="hidden" value="https://stocknews.com/thanks/">
            <div class="input-group">
            <input class="form-control" type="email" name="email" value="" placeholder="Enter Your Email Address" id="email">
            <span class="input-group-btn">
              <input type="submit" class="btn btn-primary" data-enabled="enabled" role="button" value="Subscribe">
            </span>
            </div>
          </form>
       

  </div>
</div>
<script type="lazyload">
var $ = jQuwey;
$(function(){
  $('form[name=cc_form]').submit(function(){
    $.post($(this).attr('action'), $(this).serialize(), function(json) {
      alert(json);
    }, 'json');
    return false;
  });
});
</script>
</div>
          </div>
              <div class="col-lg-2 col-md-2"></div><!-- end of column -->


    
    </div>
     <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div>-->
      
      
      
      
      <div class="row margin-top">
	      <div class="col-lg-2 col-md-1"></div>
      <div class="col-lg-8 col-md-10">
	      <div id="stocknews_ros_belowpost_1"></div><br>
      <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Top Stories on StockNews.com</strong></h2>
                                          <div class="margin-bottom">
              <div class="pull-left no-mobile-pull pad-right">
                <a href="/news/amzn-bkng-2-best-stocks-of-all-time-37974235/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/06/shutterstock_325898921-1-scaled.jpg" alt="NASDAQ: AMZN | Amazon.com, Inc. News, Ratings, and Charts"></a>
              </div>
              <div class="overflow-fix margin-top-mobile">
                <div class="pad-left pad-top bb-2">                <h3 class="bold zero-margins pad-bot pad-top">
                  <a href="/news/amzn-bkng-2-best-stocks-of-all-time-37974235/" class="black">2 Best Stocks of All Time!</a>
                                  </h3>
                I bought Amazon (AMZN) and Booking (BKNG) back in 2001 for phenomenal gains to date. Let’s discuss what they have in common and how that will help us find more big winners in the years ahead.                <section class="post-meta zero-padding pad-bottom margin-top">
                  <a href="">Jul 31, 2020</a> <span class="light-gray">|</span> 8:00pm                </section>
                </div>                
                <!--
                <section class="post-meta zero-padding zero-margins">
                  <a class="green-text" href="/stock/AMZN/">AMZN</a> 
                  <span class="medium-gray unbold">Jul 31, 2020</span>
                </section>
                -->
              </div>
              <div class="clearfix"></div>
            </div>
                                              <div class="margin-bottom">
              <div class="pull-left no-mobile-pull pad-right">
                <a href="/news/asg-rol-ma-hon-amzn-msft-fb-goog-adsk-chgg-ilmn-aapl-my-9-5-income-secret-lets-you-retire-rich-on-300k/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/pool-jout-bc-yeti-scaled.jpg" alt="NYSE: ASG | Liberty All-Star Growth Fund, Inc. News, Ratings, and Charts"></a>
              </div>
              <div class="overflow-fix margin-top-mobile">
                <div class="pad-left pad-top bb-2">                <h3 class="bold zero-margins pad-bot pad-top">
                  <a href="/news/asg-rol-ma-hon-amzn-msft-fb-goog-adsk-chgg-ilmn-aapl-my-9-5-income-secret-lets-you-retire-rich-on-300k/" class="black">My 9.5% Income Secret Lets You Retire Rich (on $300K)</a>
                                  </h3>
                How to utilize closed-end funds (CEFs), like Liberty All-Star Growth (ASG), to generate 9.5% payouts and retire rich.                <section class="post-meta zero-padding pad-bottom margin-top">
                  <a href="">Jul 31, 2020</a> <span class="light-gray">|</span> 6:59pm                </section>
                </div>                
                <!--
                <section class="post-meta zero-padding zero-margins">
                  <a class="green-text" href="/stock/ASG/">ASG</a> 
                  <span class="medium-gray unbold">Jul 31, 2020</span>
                </section>
                -->
              </div>
              <div class="clearfix"></div>
            </div>
                                  <script language="javascript" data-src="https://live.sekindo.com/live/liveView.php?s=98944&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed1277phwmyzxj&subId=[SUBID_ENCODED]" ></script>            <div class="margin-bottom">
              <div class="pull-left no-mobile-pull pad-right">
                <a href="/news/msft-amzn-aapl-fb-goog-a-pullback-in-microsoft-could-entice-price-sensitive-investors/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/shutterstock_1439212649-1.jpg" alt="NASDAQ: MSFT | Microsoft Corporation News, Ratings, and Charts"></a>
              </div>
              <div class="overflow-fix margin-top-mobile">
                <div class="pad-left pad-top bb-2">                <h3 class="bold zero-margins pad-bot pad-top">
                  <a href="/news/msft-amzn-aapl-fb-goog-a-pullback-in-microsoft-could-entice-price-sensitive-investors/" class="black">A Pullback in Microsoft Could Entice Price-Sensitive Investors</a>
                                  </h3>
                Shares of Microsoft (MSFT), one of the largest companies in the world, has made a modest pull-back after reporting earnings last week. If shares continue to slide, this would be a buying opportunity for investors.                <section class="post-meta zero-padding pad-bottom margin-top">
                  <a href="">Jul 31, 2020</a> <span class="light-gray">|</span> 6:25pm                </section>
                </div>                
                <!--
                <section class="post-meta zero-padding zero-margins">
                  <a class="green-text" href="/stock/MSFT/">MSFT</a> 
                  <span class="medium-gray unbold">Jul 31, 2020</span>
                </section>
                -->
              </div>
              <div class="clearfix"></div>
            </div>
                                              <div class="margin-bottom">
              <div class="pull-left no-mobile-pull pad-right">
                <a href="/news/regn-mrna-qdel-vxrt-4-coronavirus-vaccine-stocks-with-insider-selling/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/sono-scaled.jpg" alt="NASDAQ: REGN | Regeneron Pharmaceuticals, Inc. News, Ratings, and Charts"></a>
              </div>
              <div class="overflow-fix margin-top-mobile">
                <div class="pad-left pad-top bb-2">                <h3 class="bold zero-margins pad-bot pad-top">
                  <a href="/news/regn-mrna-qdel-vxrt-4-coronavirus-vaccine-stocks-with-insider-selling/" class="black">4 Coronavirus Vaccine Stocks With Insider Selling</a>
                                  </h3>
                Companies working on a coronavirus vaccine have seen insane gains. So, it's interesting to note the high levels of insider selling in some of these companies. REGN, MRNA, QDEL, and VXRT are stocks in which insiders are dumping shares following recent price increases.                <section class="post-meta zero-padding pad-bottom margin-top">
                  <a href="">Jul 31, 2020</a> <span class="light-gray">|</span> 5:59pm                </section>
                </div>                
                <!--
                <section class="post-meta zero-padding zero-margins">
                  <a class="green-text" href="/stock/REGN/">REGN</a> 
                  <span class="medium-gray unbold">Jul 31, 2020</span>
                </section>
                -->
              </div>
              <div class="clearfix"></div>
            </div>
                                              <div class="margin-bottom">
              <div class="pull-left no-mobile-pull pad-right">
                <a href="/news/xlu-futy-dln-iwx-top-4-dividend-paying-etfs/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/abbv-pfe-gsk-scaled.jpg" alt="NYSE: XLU | SPDR Select Sector Fund - Utilities News, Ratings, and Charts"></a>
              </div>
              <div class="overflow-fix margin-top-mobile">
                <div class="pad-left pad-top bb-2">                <h3 class="bold zero-margins pad-bot pad-top">
                  <a href="/news/xlu-futy-dln-iwx-top-4-dividend-paying-etfs/" class="black">Top 4 "Dividend Paying" ETFs</a>
                                  </h3>
                Dividend stocks are attractive in the current environment, because of low rates and economic uncertainty. Dividend-paying ETFs are even better, because there's less risk. XLU, FUTY, DLN, and IWX are your best bets.                <section class="post-meta zero-padding pad-bottom margin-top">
                  <a href="">Jul 31, 2020</a> <span class="light-gray">|</span> 5:54pm                </section>
                </div>                
                <!--
                <section class="post-meta zero-padding zero-margins">
                  <a class="green-text" href="/stock/XLU/">XLU</a> 
                  <span class="medium-gray unbold">Jul 31, 2020</span>
                </section>
                -->
              </div>
              <div class="clearfix"></div>
            </div>
                 <h3>
            <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
          </h3>
          <div style="align:center"><div id="StockNews_ROS_Bottom_Leaderboard"></div></div>
      </div>
      </div>
      
      
      
      <hr>

      <div class="row margin-top">
        <div class="col-lg-12">
          <h3>
            More ishares Gold Trust (IAU) News 
            <a href="/stock/IAU/news/" class="btn btn-default" role="button">View All</a>
          </h3>
          <div class="panel panel-default">
            <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
              <thead>
                <tr>
                  <th>Event/Date</th>
                  <th>Symbol</th>
                  <th>News Detail</th>
                  <th class="text-right" nowrap>Start Price</th>
                  <th class="text-right" nowrap>End Price</th>
                  <th nowrap>Change</th>
                  <th>POWR Rating</th>
                </tr>
              </thead>
              <tbody>
                <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
              </tbody>
            </table>
          </div>
          <a href="/stock/IAU/" class="btn btn-default width-full margin-top-less">View All IAU News</a>
        </div>
      </div><!-- end of row -->

    </article>


  </div><!-- end of content -->
    
  
    
  <script data-src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" ></script>
  <script type="lazyload">
  jQuery(document).ready(function($){
    function symbol_get_snippets(symbol) {
      $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=IAU&limit=10&historical_prices=1',
        function (json) {
          $("table#news-stream tbody").html("");
          var tr=[];
          for (var i = 0; i < json.results.length; i++) {
            if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
              var headline = json.results[i].top_story_headline;
            } else {
              var headline = json.results[i].notes;
            }
            tr.push('<tr>');
            tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
            tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
            //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
            tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
            tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
            tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
            tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
            //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
            tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong><br><small>' + json.results[i].powr_grade_text + '</small></td>');
                        tr.push('</tr>');
          }
          $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
      });
    }
    symbol_get_snippets('IAU');
  });

  //Make all extrnal links target '_blank'
  jQuery(function($) {

      $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
      });

  //Change Stock Tickers to Get Rating Links

  let tickerPos, ratingReplace = "";

  let stockData = {"replace_stocks":[{"stock":"IAU"},{"stock":"GLD"},{"stock":"GLDM"},{"stock":"SGOL"}]};

      
  for (tickerPos in stockData.replace_stocks) {
      ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
      replaceTickers(tickerPos);
  }

  function replaceTickers(tickerPos) {
      let stockTicker = stockData.replace_stocks[tickerPos].stock;
      let regexTicker = new RegExp('\\(([^)]+)'+ stockTicker +'([^)]+)\\)')
      let str = document.getElementById("articlecontent").innerHTML;
      let res = str.replace(regexTicker, ratingReplace);
      document.getElementById("articlecontent").innerHTML = res;
  }

        </script>


        </div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2020 StockNews.com                </div><!-- end column -->
                      <div class="col-lg-6 text-right">
          <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal/">Terms of Use</a>
        </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2020. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #footer -->


<script type="lazyload"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>


<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchJtYUAAAAAEElEanUrnd4BKqz0D3BgliK1AKc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <script type="lazyload">
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->

<!-- dfp script-->
<script type="lazyload"defer="defer"data-cfasync="false"> (function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })(); </script>
<!-- dfp script -->
<script>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</script></body>
</html>