<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

    <script type="lazyload_ext">
        (function () {
            window.advBidxc = window.advBidxc || {};
            window.advBidxc.customerId = "8CUJ1CM79";
            window.advBidxc.domain = window.location.hostname;
            window.advBidxc.version = 5.1;
            window.advBidxc.startTime = new Date().getTime();

            function loadScript(tagSrc) {
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag, placeTag);
            }
            var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
            loadScript(mnSrc);
        })();
    </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M36BQWD');</script>
    <!-- End Google Tag Manager -->

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>LVS: 3 Casino Stocks to Avoid as Macau Announces Increased Government Supervision</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />
<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="LVS: 3 Casino Stocks to Avoid as Macau Announces Increased Government Supervision | StockNews.com"/>
            <meta property="og:description" content="Although the reopening of brick-and-mortar casinos and the increasing popularity of online platforms have helped the casino industry to a decent recovery this year, shares of several casino stocks plunged in price with Macau’s recent announcement of strict new restrictions on operators in the world’s largest gambling hub. Consequently, we think investors are better off avoiding fundamentally weak casino stocks Las Vegas Sands (LVS), MGM Resorts (MGM), and Wynn Resorts (WYNN). Let’s discuss."/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/09/edit-visl-esyjy-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="LVS: 3 Casino Stocks to Avoid as Macau Announces Increased Government Supervision | StockNews.com">
            <meta name="description" content="Las Vegas Sands Corp.(NYSE:LVS): Although the reopening of brick-and-mortar casinos and the increasing popularity of online platforms have helped the casino industry to a decent recovery this year, shares of several casino stocks plunged in price with Macau’s recent announcement of strict new restrictions on operators in the world’s largest gambling hub. Consequently, we think investors are better off avoiding fundamentally weak casino stocks Las Vegas Sands (LVS), MGM Resorts (MGM), and Wynn Resorts (WYNN). Let’s discuss."/>
            <meta name="keywords" content="NYSE:LVS, Las Vegas Sands Corp. , Entertainment - Casinos/Gambling, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/"
 },
 "headline": "3 Casino Stocks to Avoid as Macau Announces Increased Government Supervision",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/09/edit-visl-esyjy-scaled.jpg" },
  "datePublished": "2021-09-20T14:57:11-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "Las Vegas Sands Corp.(NYSE:LVS) Although the reopening of brick-and-mortar casinos and the increasing popularity of online platforms have helped the casino industry to a decent recovery this year, shares of several casino stocks plunged in price with Macau’s recent announcement of strict new restrictions on operators in the world’s largest gambling hub. Consequently, we think investors are better off avoiding fundamentally weak casino stocks Las Vegas Sands (LVS), MGM Resorts (MGM), and Wynn Resorts (WYNN). Let’s discuss."
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/"/>
				<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stocknews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tboot_shortcode_styles-css'  href='https://stocknews.com/wp-content/plugins/bootstrap-sc-plugin/includes/css/tboot_shortcodes_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stocknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://stocknews.com/wp-content/themes/strappress/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://stocknews.com/wp-content/themes/strappress/css/layouts/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://stocknews.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://stocknews.com/wp-content/themes/strappress-child/style.css' type='text/css' media='all' />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:16px;
}		</style>
		


<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->

<link rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap">
<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    -->
    <link rel="stylesheet" href="/wp-content/themes/strappress-child/ossf-widget-v2.5.css">

    

    
 


    
<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload_ext">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
      jQuery( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };


    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
  });
	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','/wp-content/themes/strappress-child/js/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>












<!-- google ads 072120 -->

            <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
    











    <script async="" defer="defer" data-src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="lazyload_int" ></script>

    












   
    <script type="lazyload_ext"async=""defer="defer">
        (function (d, s, b) {
            var mElmt, primisElmt = d.createElement('script');
            primisElmt.setAttribute('type', 'text/javascript');
            primisElmt.setAttribute('async','async');
            primisElmt.setAttribute('src',  s);
            var elmtInterval = setInterval(function() {
                mElmt = d.getElementById(b);
                if (mElmt) {
                    mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
                    mElmt.parentNode.removeChild(mElmt);
                    return clearInterval(elmtInterval);
                }
            }, 1000);
        })(document, 'https://live.primis.tech/live/liveView.php?s=107234', 'widgetLoaded');



    </script>


   <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-entrplc').setTargeting('pos', ['bot1']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();

  });

  /*

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-twelfth-banner').setTargeting('pos', ['mid-12']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-primrplc').setTargeting('pos', ['mid6']).addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
*/


  
</script>


<script>
	var gptadslots = [];
  var googletag = googletag || {cmd:[]};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
  // This slot is allowed to refresh, as it contains the targeting keys which have
  // been declared for refresh.
  googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]], 'stocknews-com-articles-right-sticky').
    setTargeting(REFRESH_KEY, REFRESH_VALUE).
    setTargeting('pos', ['sticky']).
    addService(googletag.pubads());
  // Number of seconds to wait after the slot becomes viewable.
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
    googletag.enableServices();
  });
</script>




 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-bottom').setTargeting('pos', ['bot']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  </script>




	 


   	   <script>
           window.googletag = window.googletag || {cmd: []};
           googletag.cmd.push(function() {
               googletag.defineSlot('/21771534901/stocknews.com', [728,90], 'stocknews-com-mnetrplc').setTargeting('pos', ['mid1']).addService(googletag.pubads());
               googletag.pubads().enableSingleRequest();
               googletag.enableServices();
           });
       </script>


	   






</head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M36BQWD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs" style="height: 40px;width: 360px;"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" width="360px" height="40px"/>
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="d7003fa27a" /><input type="hidden" name="_wp_http_referer" value="/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" width="220px" height="24px" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs&Pagesource=StockNews">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/powr-platinum/" target="_blank">
                                            POWR Platinum
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
	                                                                                <a href="https://stocknews.com/registration/trial-19/" target="_blank">
                                                Reitmeister Total Return
                                            </a> 					                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://stocknews.com/registration/pc-trial/" target="_blank">
                                            POWR Charts
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/powr-growth/" target="_blank">
                                            POWR Growth
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/powr-value/" target="_blank">
                                            POWR Value
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/powr-trends-2020/" target="_blank">
                                            POWR Trends
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/powr-stocks-under-10/" target="_blank">
                                            POWR Stocks Under $10
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/premium/" target="_blank">
                                            Premium
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://wealthpop.com/stock-market-coaching/"  target="_blank">Coaching</a>
                                    </li>

                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="d7003fa27a" /><input type="hidden" name="_wp_http_referer" value="/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/" />      </form></div>
  </div>
</nav>
</div>
</div>






</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper ">

    
<div id="content">
    <article style="position:relative;">

            
           <div id='right-outer-sticky' style='position: absolute;top: 1600px;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-2022-stock-market-outlook/" class="blue">&bull; 2022 Stock Market Outlook</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-how-recent-bearish-sentiment-will-impact-the-stock-market/" class="blue">&bull; How Recent Bearish Sentiment Will Impact the Stock Market</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-how-to-turn-low-priced-stocks-into-big-winners/" class="blue">&bull; How to Turn Low Priced Stocks into BIG Winners?</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/wlk-man-an-3-growth-stocks-you-can-buy-at-a-reasonable-price/" class="blue">&bull; 3 Growth Stocks You Can Buy at a Reasonable Price</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/ovv-value-stock-of-the-week-ovintiv-inc/" class="blue">&bull; Value Stock of the Week: Ovintiv Inc.</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>

                    <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							3 Casino Stocks to Avoid as Macau Announces Increased Government Supervision</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/09/edit-visl-esyjy-scaled.jpg" alt="NYSE: LVS | Las Vegas Sands Corp.  News, Ratings, and Charts" class="no-lazy" style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;" width="550px" height="309px">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/LVS/">LVS</a></strong> &#8211; Although the reopening of brick-and-mortar casinos and the increasing popularity of online platforms have helped the casino industry to a decent recovery this year, shares of several casino stocks plunged in price with Macau’s recent announcement of strict new restrictions on operators in the world’s largest gambling hub. Consequently, we think investors are better off avoiding fundamentally weak casino stocks Las Vegas Sands (LVS), MGM Resorts (MGM), and Wynn Resorts (WYNN). Let’s discuss.</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2021/09/Priyanka-Mandal_Headshot_3-200x200.jpg" width="70" height="70" alt="Priyanka Mandal" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=priyanka-mandal">By Priyanka Mandal</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Sep 20, 2021</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24LVS+3+Casino+Stocks+to+Avoid+as+Macau+Announces+Increased+Government+Supervision&amp;url=https://stocknews.com/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/lvs-mgm-wynn-3-casino-stocks-to-avoid-as-macau-announces-increased-government/&title=3+Casino+Stocks+to+Avoid+as+Macau+Announces+Increased+Government+Supervision&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script>
                                googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                            </script>
                        </div>

					                </div>
            </div>
        </div>
    </article>
        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">The casino industry has experienced a decent recovery this year with the reopening of brick-and-mortar casinos and the growing popularity of online gambling. However, shares of Macau casino operators declined by approximately one-third of their values,</span><a href="https://www.reuters.com/business/macau-kicks-off-public-gaming-consultation-ahead-casino-rebidding-2021-09-15/"><span style="font-weight: 400;"> losing about $18 billion</span></a><span style="font-weight: 400;">, on September 15, as Macau declared stronger supervision of casino companies in the world’s largest gambling hub. Macau’s secretary for economy and finance, Lei Wai Nong, gave notice of a</span><a href="https://www.bbc.com/news/business-58579830"><span style="font-weight: 400;"> 45-day consultation period</span></a><span style="font-weight: 400;">, pointing to shortcomings in the industry’s supervision.</span></p>
<p><span style="font-weight: 400;">The new regulations are designed primarily to restrict illegal cash transfers and unregulated lending. However, the shares of U.S. operators suffered the worst selloffs on investor anxiety over the uncertainty surrounding the future of casinos in Macau.</span></p>
<p><span style="font-weight: 400;">Given this backdrop, we think it could be wise to steer clear of casino stocks Las Vegas Sands Corp. (</span><a href="https://stocknews.com/stock/LVS/"><span style="font-weight: 400;">LVS</span></a><span style="font-weight: 400;">), MGM Resorts International (</span><a href="https://stocknews.com/stock/MGM/"><span style="font-weight: 400;">MGM</span></a><span style="font-weight: 400;">), and Wynn Resorts, Limited (</span><a href="https://stocknews.com/stock/WYNN/"><span style="font-weight: 400;">WYNN</span></a><span style="font-weight: 400;">), which possess weak growth prospects and bleak financials.</span></p>
<p><b>Las Vegas Sands Corp. (</b><a href="https://stocknews.com/stock/LVS/"><b>LVS</b></a><b>)</b></p>
<div class="art-banner-space" id="stocknews-com-articles-4-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-4-banner').setTargeting('pos', ['mid4']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-4-banner'); });</script><p><span style="font-weight: 400;">LVS develops and operates integrated resorts and focuses on leisure tourism with eight properties across the U.S. and Asia. The resorts feature accommodations, gaming, entertainment, retail malls, convention and exhibition facilities, celebrity chef restaurants, and other amenities.</span></p>
<p><span style="font-weight: 400;">This month, LVS’ majority-owned subsidiary priced $700 million in 2.3% senior notes due 2027, $650 million in 2.85% senior notes due 2029, and $600 million in 3.25% senior notes due 2031. Sands China intends to use the net proceeds of approximately $1.93 billion from the offering to repay its outstanding $$1.80 billion 4.6% senior notes due 2023.</span></p>
<p><span style="font-weight: 400;">In March, LVS entered definitive agreements to sell its Las Vegas real property and operations, including The Venetian Resort Las Vegas and the Sands Expo Center, for around $6.25 billion. This could negatively affect the company’s revenues in the near term.</span></p>
<p><span style="font-weight: 400;">LVS’</span><a href="https://www.investopedia.com/terms/o/operating_expense.asp"><span style="font-weight: 400;"> operating expenses</span></a><span style="font-weight: 400;"> under resort operations increased 89.4% year-over-year to $932 million in the second quarter, ended June 30, 2021. The company’s interest income declined 75% from its year-ago value to $1 million. In addition, LVS’ operating loss came in at $139 million, while its net loss amounted to $242 million during this period.</span></p>
<div class="ftlink" id="ftlink-8" style="text-align:left;height:60px;font-weight:bold; font-size:21px;"><a class="free-report" href="https://report.stocknews.com/free-report/7value/?formplacement=in_article_link_7val">7 SEVERELY UNDERVALUED STOCKS</a></div><p><span style="font-weight: 400;">LVS’ EPS is expected to decrease at a 6.3% rate per annum over the next five years. The company’s consensus EPS is expected to remain negative in the fiscal period ending December 2021. Moreover, the stock has lost 42.1% in price over the past six months.</span></p>
<p><span style="font-weight: 400;">LVS’</span><a href="https://stocknews.com/powr-ratings/"><span style="font-weight: 400;"> POWR Ratings</span></a><span style="font-weight: 400;"> are consistent with this bleak outlook. The stock has an overall D rating, which equates to a Sell in our proprietary rating system. The POWR Ratings assess stocks by 118 different factors, each with its own weighting.</span></p>
<p><span style="font-weight: 400;">Also, the stock has a D grade for Value, Stability, and Sentiment. We’ve also graded LVS for Growth, Quality, and Momentum.</span><a href="https://stocknews.com/stock/LVS/"><span style="font-weight: 400;"> Click here</span></a><span style="font-weight: 400;"> to access all of LVS’ ratings. LVS is ranked #25 of the 32 stocks in the C-rated</span><a href="https://stocknews.com/category/entertainment-casinos-gambling/"><span style="font-weight: 400;"> Entertainment – Casinos/Gambling</span></a><span style="font-weight: 400;"> industry.</span></p>
<p><b>MGM Resorts International (</b><a href="https://stocknews.com/stock/MGM/"><b>MGM</b></a><b>)</b></p>
<div> <div id ="magnifi" >
<div data-query="Growth" id="magnifi_widget2_query" ></div>
<div id="siw-2-2019" style="margin-bottom: 20px!important;"></div>
<script async="" id="magnifi-widget2" logo="black" lite="true" data-src="https://discover.magnifi.com/widget/ossf-widget-v2.5.js?token=bc4eba84d5a41b89dee7a9a96d926ea5" type="lazyload_int" ></script>           
</div><p><span style="font-weight: 400;">Along with its subsidiaries, MGM owns and operates casino, hotel, and entertainment resorts in the United States and Macau. Las Vegas Strip Resorts; Regional Operations; and MGM China are the company’s three operational segments. Its portfolio consisted of 29 hotel and destination gaming services as of February 17, 2021.</span></p>
<p><span style="font-weight: 400;">For the second quarter, ended June 30, 2021, MGM’s operating expenses grew 58.6% from the year-ago value to $2.09 billion. Also, the company’s expenses under its casino segment increased 207.8% year-over-year to $616.9 million. Its negative adjusted EBITDAR under the corporate segment rose 13.8% from the prior-year quarter to $90.27 million. In addition, MGM’s net loss came in at $14.45 million during this period.</span></p>
<p><span style="font-weight: 400;">MGM’s EPS is expected to remain negative in its fiscal period ending December 2021. In addition, analysts expect its EPS to decline at a 129.2% rate per annum over the next five years. The stock’s price has retreated 1.8% over the past five days.</span></p>
<p><span style="font-weight: 400;">MGM’s poor prospects are also apparent in its POWR Ratings. The stock has a D grade for Stability. MGM is ranked #17 of 32 stocks in the</span><a href="https://stocknews.com/category/entertainment-casinos-gambling/"> <span style="font-weight: 400;">Entertainment – Casinos/Gambling</span></a><span style="font-weight: 400;"> industry.</span></p>
<p><span style="font-weight: 400;">In addition to the POWR Rating grades I’ve just highlighted, one can see MGM’s ratings for Value, Quality, Growth, Sentiment, and Momentum</span><a href="https://stocknews.com/stock/MGM/"><span style="font-weight: 400;"> here</span></a><span style="font-weight: 400;">. </span></p>
<p><b>Wynn Resorts, Limited (</b><a href="https://stocknews.com/stock/WYNN/"><b>WYNN</b></a><b>)</b></p>
<p><span style="font-weight: 400;">Incorporated in 2002, WYNN is a developer and operator of hotels and casinos. The company operates through four segments: Wynn Palace; Wynn Macau; Las Vegas Operations; and Encore Boston Harbor. WYNN’s hotel and casino centers provide the customers a wide range of games, health clubs, spa, pool, salon, and various entertainment features.</span></p>
<p><span style="font-weight: 400;">For the second quarter, ended June 30, 2021, WYNN’s operating loss came in at $29.52 million. Furthermore, the company’s total operating expenses grew 67.5% from its year-ago value to $1.02 billion. It reported a $173.4 million net loss, while its loss per share came in at $1.15 during this period.</span></p>
<p><span style="font-weight: 400;">The company has failed to beat the consensus EPS in three of the trailing four quarters. WYNN’s EPS is expected to decline at a 114.9% rate per annum over the next five years. Furthermore,  the stock’s price has declined 33.5% over the past three months and 40.5% over the past six months.</span></p>
<p><span style="font-weight: 400;">It’s no surprise that WYNN has an overall D rating, which equates to a Sell in our POWR Rating system. The stock has a D grade for Value, Stability, and Sentiment.</span></p>
<p style="text-align: justify; margin: 12.0pt 0in 12.0pt 0in;"><a href="https://stocknews.com/stock/WYNN/"><span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to see the additional POWR Ratings for WYNN (Momentum, Growth, and Quality). WYNN is ranked #26 in the</span><a href="https://stocknews.com/category/entertainment-casinos-gambling/"> <span style="font-weight: 400;">Entertainment – Casinos/Gambling</span></a><span style="font-weight: 400;"> industry.</span></p>
<div class="p_content2"><p><b><i>Want More Great Investing Ideas?</i></b></p><p><a href="https://report.stocknews.com/9-must-have-stocks/?formplacement=artbottom9g"><span style="font-weight: 400;">9 "Must Own" Growth Stocks</span></a></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-2022-stock-market-outlook/"><span style="font-weight: 400;">2022 Stock Market Outlook</span></a></p><p><a href="https://report.stocknews.com/free-report/7value/?formplacement=artbottom7v"><span style="font-weight: 400;">7 SEVERELY Undervalued Stocks</span></a></p><p><a href="https://report.stocknews.com/free-report/5breakout/?formplacement=artbottom5b"><span style="font-weight: 400;">5 Stocks Ready to BREAKOUT!</span></a></p></div>
<hr><p>LVS shares were trading at $36.98 per share on Monday afternoon, down $1.19 (-3.12%). Year-to-date, LVS has declined -37.95%, versus a 15.67% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
                <div id ='stocknews-com-articles-bottom-mnetrplc' style="height: 90px; width: 728px;"></div>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-bottom-mnetrplc').setTargeting('pos', ['bot2']).addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().enableLazyLoad({
                            fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
                            renderMarginPercent: 200,  // Render slots within 2 viewports.
                            mobileScaling: 2.0  // Double the above values on mobile.
                        });
                        googletag.enableServices();
                    });
                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom-mnetrplc'); })
                </script>
                <div id=""></div>
							<div style="clear:both;"></div><br><h2>About the Author: Priyanka Mandal</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2021/09/Priyanka-Mandal_Headshot_3.jpg' style="float:left; padding:5px;width:125px;"  width="125px"  height="70px"><p>Priyanka is a passionate investment analyst and financial journalist. After <a href="https://www.linkedin.com/in/priyanka-mandal-956aa1179/"> earning a master's degree in economics</a>, her interest in financial markets motivated her to begin her career in investment research. <a href="https://stocknews.com/authors/?author=priyanka-mandal">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/LVS/">LVS</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/MGM/">MGM</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/WYNN/">WYNN</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->





        </div>
        <!--   <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-articles-mnetrplc' style="height: 90px; width: 728px;"></div>
              <script async defer>
                  window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-mnetrplc').addService(googletag.pubads());
                      googletag.pubads().enableSingleRequest();
                      googletag.enableServices();
                  });
                  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-mnetrplc'); })
              </script>
		    </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <div id="ent-wid"> <div id="stocknews-com-articles-entrplc"></div></div>

                <script>
                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-entrplc'); });

                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                </script>
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-2022-stock-market-outlook/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/09/shutterstock_1918986302-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-2022-stock-market-outlook/" class="black">2022 Stock Market Outlook</a>
				  				</h3>
				The stock market (SPY) has continued on a bullish path in 2021. Will that continue in 2022? And what could happen to awaken the bear market from hibernation? 40 year investment veteran Steve Reitmeister explores this and more in this early edition of his 2022 Stock Market Outlook. Read on for full details below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 16, 2021</a> <span class="light-gray">|</span> 11:20am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-how-recent-bearish-sentiment-will-impact-the-stock-market/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/07/shutterstock_162444671-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-how-recent-bearish-sentiment-will-impact-the-stock-market/" class="black">How Recent Bearish Sentiment Will Impact the Stock Market</a>
				  				</h3>
				Last week, the S&P 500 (SPY) fell during a short trading week. Multiple factors were weighing on investor sentiment. First was September's history for being a weaker month for stock performance. In addition, the previous week's August payrolls miss seemed to linger on investors' minds due to concerns that the delta variant of COVID was slowing the rebound in the economy. The real estate sector led declines as long-term interest rates increased. Consumer staples and utility stocks performed the best. In terms of market cap, the small-cap Russell 2000 Index underperformed the market after two strong weeks of outperforming the larger benchmarks. Growth stocks also outperformed Value stocks. I’ll discuss this and more below…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 16, 2021</a> <span class="light-gray">|</span> 6:52pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-how-to-turn-low-priced-stocks-into-big-winners/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/09/shutterstock_47620450-1-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="240px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-how-to-turn-low-priced-stocks-into-big-winners/" class="black">How to Turn Low Priced Stocks into BIG Winners?</a>
				  				</h3>
				Some investors are into growth stocks...some prefer value stocks while others are into momentum, income, chart patterns, insider trading and more. But one area that most investors agree upon is the great appeal in buying low priced stocks. Like those under $10 given the potential that prices soar and you easily beat the stock market (SPY). Read on to discover our brand new strategy for selecting low priced stocks that has led to a surprising +62.88% average annual return. Get the rest below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 9, 2021</a> <span class="light-gray">|</span> 6:19pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/wlk-man-an-3-growth-stocks-you-can-buy-at-a-reasonable-price/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/09/wlk-man-an-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="206px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/wlk-man-an-3-growth-stocks-you-can-buy-at-a-reasonable-price/" class="black">3 Growth Stocks You Can Buy at a Reasonable Price</a>
				  				</h3>
				Even with growth stocks falling last week, investors are still pouring money into companies with strong growth potential. When you add in a value component, you get the best of both worlds. That's why investors should consider growth at a reasonable price stocks such as Westlake Chemical Corporation (WLK), ManpowerGroup (MAN), AutoNation, Inc. (AN).				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 13, 2021</a> <span class="light-gray">|</span> 5:59pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-how-to-turn-low-priced-stocks-into-big-winners/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/09/shutterstock_47620450-1-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="240px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-how-to-turn-low-priced-stocks-into-big-winners/" class="black">How to Turn Low Priced Stocks into BIG Winners?</a>
				  				</h3>
				Some investors are into growth stocks...some prefer value stocks while others are into momentum, income, chart patterns, insider trading and more. But one area that most investors agree upon is the great appeal in buying low priced stocks. Like those under $10 given the potential that prices soar and you easily beat the stock market (SPY). Read on to discover our brand new strategy for selecting low priced stocks that has led to a surprising +62.88% average annual return. Get the rest below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 9, 2021</a> <span class="light-gray">|</span> 6:19pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" defer="defer" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More Las Vegas Sands Corp.  (LVS) News
                    <a href="/stock/LVS/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/LVS/" class="btn btn-default width-full margin-top-less">View All LVS News</a>
            </div></div>
        </div><!-- end of row -->


</div>



<div align="center">

	<div id='stocknews-com-articles-bottom'>
  <script>
    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom'); });
  //  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-primrplc'); });

  </script>
</div>


</div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



<script type="lazyload">
    jQuery(document).ready(function($){
        function symbol_get_snippets(symbol) {
            $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=LVS&limit=10&historical_prices=1',
                function (json) {
                    $("table#news-stream tbody").html("");
                    var tr=[];
                    for (var i = 0; i < json.results.length; i++) {
                        if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
                            var headline = json.results[i].top_story_headline;
                        } else {
                            var headline = json.results[i].notes;
                        }
                        tr.push('<tr>');
                        tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
                        tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
                        //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
                        tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
                        tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
                        tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
                        tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
                        //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
                        tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong></td>');
						                        tr.push('</tr>');
                    }
                    $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
                });
        }
        symbol_get_snippets('LVS');
    });

    //Make all extrnal links target '_blank'
    jQuery(function($) {

        $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
    });

    //Change Stock Tickers to Get Rating Links

    let tickerPos, ratingReplace = "";

    let stockData = {"replace_stocks":[{"stock":"LVS"},{"stock":"MGM"},{"stock":"WYNN"}]};

	
    for (tickerPos in stockData.replace_stocks) {
        ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
        replaceTickers(tickerPos);
    }
	
    function replaceTickers(tickerPos) {
        let stockTicker = stockData.replace_stocks[tickerPos].stock;
        let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
        let str = document.getElementById("articlecontent").innerHTML;
        let res = str.replace(regexTicker, ratingReplace);
        document.getElementById("articlecontent").innerHTML = res;
    }
</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2021 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal#performance">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2021. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script type="lazyload_ext"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="lazyload">
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/2c6f01b1c1cd5a2b5a23d5d33c4c5af8.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->



<!-- sn media net script -->



<!-- sn media net script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<span></span>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
	<span class="close_btn" onclick="document.getElementById('mobileShow').style.display='none'"></span>



</div>
<script type="lazyload">
    var $ = jQuery;
    $(function(){
        $globFAllow = false;
        console.log('fs');
        $('form[class=infusion-form]').on('submit', function(e){


                console.log(e)
                if($globFAllow){}else{ e.preventDefault();}

                $email = $(this).find("input[type='email']").val();

                if($email == undefined){
                    $email = $(this).find("#email").val();
                }

                $form = $(this)
                var xhr = new XMLHttpRequest();
                xhr.onload = function() {

                        $tst = JSON.parse(this.responseText)[0];
                        console.log(this.responseText);
                        if($tst == 'true')
                        {
                            $globFAllow = true;
                            e.currentTarget.submit();
                            return true;
                        }
                        else {
                            // $form.find("#emailnotice").html(this.responseText).show()
                            $form.append("</br><span style='color: #ff0000'>"+$tst+"</span>");
                            $globFAllow = false;
                            return false;
                        }
                    if($form.attr("id") == "home"||$form.attr("id") == "free-ns-form")
                    {
                    grecaptcha.reset();}
                };
                var data = new FormData();
                data.append("email", $email);


                    if($form.attr("id") == "home")
        {
            data.append("f-id", "home");
            data.append("g-recaptcha-response", grecaptcha.getResponse(1));

        } else if($form.attr("id") == "free-ns-form"){
            data.append("f-id", "free-ns-form");
            data.append("g-recaptcha-response", grecaptcha.getResponse(0));






                }else{

                    data.append("f-id", "none");

                }

                xhr.open("POST", "https://stocknews.com/v/index_tst.php?", true);
                xhr.send(data);



        });
    });
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/ad45aea1b70c25797ee6b4283de5c0a4.js"></script><script>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</script></body>
</html>