<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>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</style>

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>SPY: Trading Plan for Growth Investors</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />

<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="SPY: Trading Plan for Growth Investors | StockNews.com"/>
            <meta property="og:description" content="There are increasing signs that the stock market's (SPY) rotation is nearing an end. Over the last couple of weeks, we are starting to see quality growth and small caps start to perk up. Underlying economic data and earnings continue to come in strong. As yesterday’s FOMC meeting confirmed, the Fed is keeping the punch bowl full with no intention of stopping the party anytime soon. What does it mean? Read on below to find out why…"/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/02/shutterstock_275184728-1-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="SPY: Trading Plan for Growth Investors | StockNews.com">
            <meta name="description" content="SPDR S&P 500 ETF Trust(NYSE:SPY): There are increasing signs that the stock market's (SPY) rotation is nearing an end. Over the last couple of weeks, we are starting to see quality growth and small caps start to perk up. Underlying economic data and earnings continue to come in strong. As yesterday’s FOMC meeting confirmed, the Fed is keeping the punch bowl full with no intention of stopping the party anytime soon. What does it mean? Read on below to find out why…"/>
            <meta name="keywords" content="NYSE:SPY, SPDR S&P 500 ETF Trust, Large Cap Blend ETFs, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/"
 },
 "headline": "Trading Plan for Growth Investors",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/02/shutterstock_275184728-1-scaled.jpg" },
  "datePublished": "2021-04-29T12:48:59-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "SPDR S&P 500 ETF Trust(NYSE:SPY) There are increasing signs that the stock market's (SPY) rotation is nearing an end. Over the last couple of weeks, we are starting to see quality growth and small caps start to perk up. Underlying economic data and earnings continue to come in strong. As yesterday’s FOMC meeting confirmed, the Fed is keeping the punch bowl full with no intention of stopping the party anytime soon. What does it mean? Read on below to find out why…"
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/"/>
				<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link rel='stylesheet' id='font-awesome-css'  href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/5941512297776e9171e72fbcc24ceb16.css" />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:16px;
}		</style>
		

<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->

<link rel="preload"  href="https://fonts.googleapis.com/css?display=swap&family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" as="style">
<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
-->

    

    

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/77f701e36d6c61d6e327ff62c03220db.css" />



<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload_ext">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
      jQuery( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };


    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
  });
	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','/wp-content/themes/strappress-child/js/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>








<!-- Google Tag Manager -->
<script type="lazyload_ext"async="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR8XMKP');</script>
<!-- End Google Tag Manager -->






<!-- google ads 072120 -->
    <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>












    <script async="" data-src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="lazyload_int" ></script>

    











   
   <script type="lazyload_ext">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-twelfth-banner').setTargeting('pos', ['art-mid']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="lazyload_ext">
	var gptadslots = [];
  var googletag = googletag || {cmd:[]};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
  // This slot is allowed to refresh, as it contains the targeting keys which have
  // been declared for refresh.
  googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]], 'stocknews-com-articles-right-sticky').
    setTargeting(REFRESH_KEY, REFRESH_VALUE).
    setTargeting('pos', ['mid']).
    addService(googletag.pubads());
  // Number of seconds to wait after the slot becomes viewable.
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
    googletag.enableServices();
  });
</script>




 <script type="lazyload_ext">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-bottom').setTargeting('pos', ['bot']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




   


   








<style id="w3speedup-custom-css">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</style></head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR8XMKP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs" style="height: 40px;width: 360px;"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" width="360px" height="40px"/>
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="fa8ad6888b" /><input type="hidden" name="_wp_http_referer" value="/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" width="220px" height="24px" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://pr.stocknews.com">
                                            Press Releases
                                        </a>
                                    </li>
                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs&Pagesource=StockNews">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/reitmeister-total-return/" target="_blank">
                                            Reitmeister Total Return
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/powr-charts/" target="_blank">
                                            POWR Charts
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/powr-growth/" target="_blank">
                                            POWR Growth
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/service/powr-trends/" target="_blank">
                                            POWR Trends
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://stocknews.com/powr-ratings/" target="_blank">
                                            Premium
                                        </a>
                                    </li>

                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="fa8ad6888b" /><input type="hidden" name="_wp_http_referer" value="/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/" />      </form></div>
  </div>
</nav>
</div>
</div>






</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper ">

    
<div id="content">
    <article style="position:relative;">

            
           <div id='right-outer-sticky' style='position: absolute;top: 1600px;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/" class="blue">&bull; Trading Plan for Growth Investors</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/crm-msft-adbe-the-3-best-saas-stocks-to-buy-for-may/" class="blue">&bull; The 3 Best SaaS Stocks to Buy for May</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/fss-cmco-2-under-the-radar-infrastructure-stocks-to-buy-now/" class="blue">&bull; 2 Under the Radar Infrastructure Stocks to Buy Now</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/gnln-imte-inn-3-downgraded-stocks-to-avoid/" class="blue">&bull; 3 Recently Downgraded Stocks to Avoid This Month</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-could-stocks-break-4200-soon/" class="blue">&bull; Could Stocks Break 4,200 Soon?</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>        <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							Trading Plan for Growth Investors</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/02/shutterstock_275184728-1-scaled.jpg" alt="NYSE: SPY | SPDR S&P 500 ETF Trust News, Ratings, and Charts" class="no-lazy" style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;" width="550px" height="367px">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/SPY/">SPY</a></strong> &#8211; There are increasing signs that the stock market&#8217;s (SPY) rotation is nearing an end. Over the last couple of weeks, we are starting to see quality growth and small caps start to perk up. Underlying economic data and earnings continue to come in strong. As yesterday’s FOMC meeting confirmed, the Fed is keeping the punch bowl full with no intention of stopping the party anytime soon. What does it mean? Read on below to find out why….</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2020/06/jaiminidesai052020-2-200x200.png" width="70" height="70" alt="Jaimini Desai" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=jaimini-desai">By Jaimini Desai</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Apr 29, 2021</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24SPY+Trading+Plan+for+Growth+Investors&amp;url=https://stocknews.com/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/&title=Trading+Plan+for+Growth+Investors&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script type="lazyload_ext">
                                googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                            </script>
                        </div>

					                </div>
            </div>
        </div>
    </article>
        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>(Please enjoy this updated version of my weekly commentary from the <a href="https://report.stocknews.com/pgleadgen/">POWR Growth newsletter</a>).</p>
<p>If we just looked at the S&P 500, the last 2.5 months have seemed like business as usual for this bull market. However, this misses the fact that there’s been significant churning under the surface with notable bouts of weakness in the Nasdaq and Russell 2000.</p>
<p>Just look at the numbers -> since 2/10, the Russell 2000 is flat, and the S&P 500 is up 8%.</p>
<p>As discussed in our previous commentary, this is a healthy development. The market’s rise last year and early this year was simply not sustainable. The market was overbought and over-owned. Many traders were overleveraged, and greedy speculators were bidding up stocks that had no chance of realizing their lofty valuations. [EVs, SPACs, Cannabis, Crypto, etc.]
</p><p>At the same time, it was difficult to get too bearish given the strong earnings and economic outlook.</p>
<p>So, we’ve resolved these concerns with concentrated selling in the frothiest parts of the market, while other areas kept marching higher. Now that the market is in a much better equilibrium, I believe it’s ready to begin another move higher with wide participation across all groups.</p>
<div><div style="border-top:1px solid #eee; margin-top:10px; border-bottom:1px solid #eee; margin-bottom:10px;"><br><p style="text-align:center; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-below_article&medium=spons-img&campaign=7etfs" target="_blank">7 Best ETFs for the <em>NEXT</em> Bull Market</a></p></div></div><p>Basically, we’re entering a new market environment that will be much friendlier to growth, small-cap, and mid-cap stocks.</p>
<p>This is similar to a low-intensity forest fire that makes the soil more nutritious and leads to increased sunlight for saplings. The market cleanse is a necessary ingredient for it to resume its broad-based ascent.</p>
<p><strong>Catalysts</strong></p>
<p>And, the catalysts for this move higher will be the stream of positive economic data, positive earnings surprises, and the Fed jamming its foot on the accelerator.</p>
<p>Let’s take it from the top…</p>
<p>The employment situation continues to improve with expectations of close to a million jobs added in April. Of course, this is more about the economy returning to normal as the bulk of these additions will be teachers and staff returning to schools and travel and tourism workers getting back to work.</p>
<p>The latter is especially important as this part of the economy has been essentially offline for most of the year. I like to monitor the <a href="http://mailings.stocknews.com/f/a/LfN4nCcJOrgvfHiXsOMMgA~~/AAPxiwA~/RgRibSOpP0Q0aHR0cHM6Ly93d3cudHNhLmdvdi9jb3JvbmF2aXJ1cy9wYXNzZW5nZXItdGhyb3VnaHB1dFcDc3BjQgpggaqeimDQfM2BUhNqYW1lc0BzdG9ja25ld3MuY29tWAQAAAAB">TSA Checkpoint Data</a> to get insight into where we are compared to 2019 and understand the month-to-month picture.</p>
<p><img class="alignnone size-full wp-image-9368" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2021/04/TSA-stats-4-28-21.jpg" alt="" width="640" height="273" srcset="https://stocknews.com/wp-content/uploads/blank.pngw3.webp 500w, https://stocknews.com/wp-content/uploads/blank.pngw3.webp 1000w" data-srcset="https://stocknews.com/wp-content/uploads/2021/04/TSA-stats-4-28-21.jpg 640w, https://stocknews.com/wp-content/uploads/2021/04/TSA-stats-4-28-21-300x128.jpg 300w, https://stocknews.com/wp-content/uploads/2021/04/TSA-stats-4-28-21-600x256.jpg 600w, https://stocknews.com/wp-content/uploads/2021/04/TSA-stats-4-28-21-250x107.jpg 250w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>As we see above, we are about 50 to 60% the way back to 2019 levels. Of course, an important caveat is that international and business travel will recover much slower especially given the number of spikes in recent months.</p>
<div><div id ="stocknews-com-articles-twelfth-banner" inx='15'></div></div><p>However, the country is doing an exceptional job at vaccinating the country. An estimated 45% of the population is fully vaccinated. This, in combination with those already infected, means the country is nearing “herd immunity”. Israel may have been the first country to have reached this threshold, and cases have dramatically dropped with life mostly returning to normal.</p>
<p>In terms of manufacturing, we had a PMI reading above 60. This is a rare occurrence and indicates exceptional strength. Since 1960, there have been 7 readings above 60. After each one, manufacturing remained in expansion mode for another 12 months at a minimum.</p>
<p>Many are pointing to inflation as a threat. Certainly, there are signs of increasing inflationary pressures with some commodities at record highs and others at multiyear highs. Further, most companies have talked about “inflation” in conference calls since 2011.</p>
<p>There’s a vigorous debate about whether these price increases are more a reflection of supply chain and production disruptions over the last year or due to excess stimulus from the government.</p>
<p>While this situation will continue to be monitored. So far, it’s not having any impact in terms of profit margins.</p>
<p><img class="alignnone size-full wp-image-9366" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2021/04/SP-500-Net-Profit-Margins-04-29-21.png" alt="" width="912" height="662" srcset="https://stocknews.com/wp-content/uploads/blank.pngw3.webp 500w, https://stocknews.com/wp-content/uploads/blank.pngw3.webp 1000w" data-srcset="https://stocknews.com/wp-content/uploads/2021/04/SP-500-Net-Profit-Margins-04-29-21.png 912w, https://stocknews.com/wp-content/uploads/2021/04/SP-500-Net-Profit-Margins-04-29-21-300x218.png 300w, https://stocknews.com/wp-content/uploads/2021/04/SP-500-Net-Profit-Margins-04-29-21-768x557.png 768w, https://stocknews.com/wp-content/uploads/2021/04/SP-500-Net-Profit-Margins-04-29-21-600xh.png 600w, https://stocknews.com/wp-content/uploads/2021/04/SP-500-Net-Profit-Margins-04-29-21-250x181.png 250w, https://stocknews.com/wp-content/uploads/2021/04/SP-500-Net-Profit-Margins-04-29-21-551x400.png 551w" sizes="(max-width: 912px) 100vw, 912px"></p>
<p>Profit margins in Q1, so far, have been better than Q1 2020 and last quarter. These are impressive profit margins (on the high-end, historically) and indicate that inflation, at the moment, is not a serious threat to the bull market. If we start to see signs of margins eroding, then it would be a concern.</p>
<p><strong>Earnings Season</strong></p>
<p>We’re in the heart of earnings season, and so far, it’s blown away all expectations. This is despite analysts having raised estimates in recent months after having badly underestimated the economy’s resilience in previous quarters.</p>
<p>So far, 84% of companies have beat earnings estimates, and 73% have topped revenue estimates. This means that analysts are still underestimating the strength of this recovery.</p>
<p>I think there’s a simple explanation – Q2 Real GDP will be around 6-8%, and Real GDP in Q3 and Q4 will be 8-10%. We simply haven’t had growth like that since the early to mid-80s. Most analysts have no experience with this type of environment.</p>
<p>Their assumptions and frameworks were built for a low-growth, low-inflation world. They will adjust, but it will take time. Fortunately, as students of history, we have a better understanding of what strategies and stocks will work in this type of environment.<br><strong><br>
The Fed</strong></p>
<p>Finally, we have the Fed. In today’s meeting, Chair Powell reiterated the current policy of zero percent rates and $120 billion in asset purchases. In his press conference, he made it clear that it’s not the time to taper or even consider tapering. In terms of inflation, he sees it as transitory and would reconsider if wage growth started to materialize.</p>
<p>Most notably, he pointed to slack in the labor market and containment of the virus as necessary conditions for tightening policy. The economy remains short about 8 million jobs from January 2020. There’s been significant progress in terms of combatting the virus but the Fed wants to see more declines before it’s ready to ease off its aggressive policy measures.</p>
<p>What I find interesting is that both goals are pretty opaque and difficult to define. The labor market is continually changing shape due to retirements, people entering the labor force, and people choosing to not work or go to school.</p>
<p>So pointing to labor slack as a requisite for tightening delays the decision without giving any firm timing on when the decision will be made. Similarly, saying that the “virus needs to be contained” is another loose target that gives plenty of wiggle room and no indication of timing.</p>
<p>Basically, I believe the Fed sees raising rates prematurely as a bigger mistake than raising rates too late. This may be residue from 2018 when it was too early in raising rates and it did so in anticipation of rising inflation.</p>
<p><strong><em>What To Do Next?</em></strong></p>
<p>The <a href="https://report.stocknews.com/pgleadgen/">POWR Growth portfolio</a> was launched in early April and is off to a fantastic start. Not only are there 8 stocks already in the plus column, but 2 of them are already double digit winners.</p>
<p><em>What is the secret to success?</em></p>
<p>The portfolio gets most of its fresh picks from the Top 10 Growth Stock strategy which has stellar +46.42% annual returns.</p>
<p>If you would like to see the current portfolio of growth stocks, and be alerted to our next timely trades, then consider starting a 30 day trial by clicking the link below.</p>
<p><a href="https://report.stocknews.com/pgleadgen/">About POWR Growth newsletter & 30 Day Trial</a></p>
<p><em>All the Best!</em></p>
<p>Jaimini Desai<br>
Chief Growth Strategist, StockNews<strong><br></strong><a href="https://report.stocknews.com/pgleadgen/">Editor, POWR Growth Newsletter</a></p>
<div class="p_content2"><p><b><i>Want More Great Investing Ideas?</i></b></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-top-10-growth-stocks/"><span style="font-weight: 400;">Top 10 Growth Stocks</span></a></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-how-to-ride-the-new-stock-bubble/"><span style="font-weight: 400;">How to Ride the NEW Stock Bubble?</span></a></p><p><a href="https://report.stocknews.com/5-winning/?formplacement=artbottom5w"><span style="font-weight: 400;">5 WINNING Stocks Chart Patterns</span></a></p><p><a href="https://report.stocknews.com/9-must-have-stocks/?formplacement=artbottom9g"><span style="font-weight: 400;">9 "Must Own" Stocks for 2021</span></a></p></div>
<hr><p>SPY shares were trading at $417.54 per share on Thursday afternoon, up $0.14 (+0.03%). Year-to-date, SPY has gained 12.04%, versus a % rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
<div id="mnet_Desktop"></div>
							<div style="clear:both;"></div><br><h2>About the Author: Jaimini Desai</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2020/06/jaiminidesai052020-2.png' style="float:left; padding:5px;width:125px;"  width="125px"  height="83px"><p>Jaimini Desai has been a financial writer and reporter for nearly a decade. His goal is to help readers identify risks and opportunities in the markets. He is the Chief Growth Strategist for StockNews.com and the editor of <a href="https://report.stocknews.com/pgleadgen/" title="Find out more about POWR Growth">POWR Growth newsletter</a>. Learn more about Jaimini’s background, along with links to his most recent articles. <a href="https://stocknews.com/authors/?author=jaimini-desai">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/SPY/">SPY</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/.INX/">.INX</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/DIA/">DIA</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/IWM/">IWM</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/QQQ/">QQQ</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->





        </div>
        <!--   <div style="width:100%; padding:5px;">
    



    <div id="mnet_Desktop" class="text-center">

    </div>
      </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/02/shutterstock_275184728-1-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-trading-plan-for-growth-investors/" class="black">Trading Plan for Growth Investors</a>
				  				</h3>
				There are increasing signs that the stock market's (SPY) rotation is nearing an end. Over the last couple of weeks, we are starting to see quality growth and small caps start to perk up. Underlying economic data and earnings continue to come in strong. As yesterday’s FOMC meeting confirmed, the Fed is keeping the punch bowl full with no intention of stopping the party anytime soon. What does it mean? Read on below to find out why…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Apr 29, 2021</a> <span class="light-gray">|</span> 12:48pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/crm-msft-adbe-the-3-best-saas-stocks-to-buy-for-may/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/04/crm-msft-adbe-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="228px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/crm-msft-adbe-the-3-best-saas-stocks-to-buy-for-may/" class="black">The 3 Best SaaS Stocks to Buy for May</a>
				  				</h3>
				The SaaS business model is becoming the norm for the software industry. While many SaaS stocks saw huge gains in 2020, this year we need to be more selective. Which is why David Cohne is recommending Salesforce.com (CRM), Microsoft (MSFT), and Adobe (ADBE) as the top SaaS stocks for May.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Apr 27, 2021</a> <span class="light-gray">|</span> 7:06pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
    



    <div id="mnet_Desktop" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/fss-cmco-2-under-the-radar-infrastructure-stocks-to-buy-now/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/04/shutterstock_1183138294-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="136px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/fss-cmco-2-under-the-radar-infrastructure-stocks-to-buy-now/" class="black">2 Under the Radar Infrastructure Stocks to Buy Now</a>
				  				</h3>
				The infrastructure space is expected to benefit from increasing infrastructure spending as the global economy gradually reopens. Furthermore, President Biden’s proposal to spend $2 trillion-plus to rebuild infrastructure and reshape the U.S. economy could turbo-drive drive the industry’s growth. Given this backdrop, we believe lesser-known companies in the infrastructure sector, such as Federal Signal (FSS) and Columbus McKinnon (CMCO), could deliver solid returns in the near term. Read on.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Apr 27, 2021</a> <span class="light-gray">|</span> 5:11pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
    



    <div id="mnet_Desktop" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/gnln-imte-inn-3-downgraded-stocks-to-avoid/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/04/shutterstock_1196613346-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="191px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/gnln-imte-inn-3-downgraded-stocks-to-avoid/" class="black">3 Recently Downgraded Stocks to Avoid This Month</a>
				  				</h3>
				Greenlane Holdings (GNLN), Integrated Media Technology Limited (IMTE), and Summit Hotel Properties (INN) are 3 stocks recently downgraded by the POWR Ratings. Patrick Ryan explains why investors should avoid these stocks.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Apr 27, 2021</a> <span class="light-gray">|</span> 4:14pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
    



    <div id="mnet_Desktop" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/fss-cmco-2-under-the-radar-infrastructure-stocks-to-buy-now/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/04/shutterstock_1183138294-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="136px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/fss-cmco-2-under-the-radar-infrastructure-stocks-to-buy-now/" class="black">2 Under the Radar Infrastructure Stocks to Buy Now</a>
				  				</h3>
				The infrastructure space is expected to benefit from increasing infrastructure spending as the global economy gradually reopens. Furthermore, President Biden’s proposal to spend $2 trillion-plus to rebuild infrastructure and reshape the U.S. economy could turbo-drive drive the industry’s growth. Given this backdrop, we believe lesser-known companies in the infrastructure sector, such as Federal Signal (FSS) and Columbus McKinnon (CMCO), could deliver solid returns in the near term. Read on.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Apr 27, 2021</a> <span class="light-gray">|</span> 5:11pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
    



    <div id="mnet_Desktop" class="text-center">

    </div>
      </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More SPDR S&P 500 ETF Trust (SPY) News
                    <a href="/stock/SPY/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/SPY/" class="btn btn-default width-full margin-top-less">View All SPY News</a>
            </div></div>
        </div><!-- end of row -->


</div>



</div>
<div align="center">

	<div id='stocknews-com-articles-bottom'>
  <script type="lazyload_ext">
    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom'); });
  </script>
</div>


</div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



    
<script type="lazyload">
    jQuery(document).ready(function($){
        function symbol_get_snippets(symbol) {
            $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=SPY&limit=10&historical_prices=1',
                function (json) {
                    $("table#news-stream tbody").html("");
                    var tr=[];
                    for (var i = 0; i < json.results.length; i++) {
                        if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
                            var headline = json.results[i].top_story_headline;
                        } else {
                            var headline = json.results[i].notes;
                        }
                        tr.push('<tr>');
                        tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
                        tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
                        //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
                        tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
                        tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
                        tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
                        tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
                        //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
                        tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong></td>');
						                        tr.push('</tr>');
                    }
                    $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
                });
        }
        symbol_get_snippets('SPY');
    });

    //Make all extrnal links target '_blank'
    jQuery(function($) {

        $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
    });

    //Change Stock Tickers to Get Rating Links

    let tickerPos, ratingReplace = "";

    let stockData = {"replace_stocks":[{"stock":"SPY"},{"stock":".INX"},{"stock":"DIA"},{"stock":"IWM"},{"stock":"QQQ"}]};

	
    for (tickerPos in stockData.replace_stocks) {
        ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
        replaceTickers(tickerPos);
    }
	
    function replaceTickers(tickerPos) {
        let stockTicker = stockData.replace_stocks[tickerPos].stock;
        let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
        let str = document.getElementById("articlecontent").innerHTML;
        let res = str.replace(regexTicker, ratingReplace);
        document.getElementById("articlecontent").innerHTML = res;
    }
</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2021 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal#performance">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2021. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script type="lazyload_ext"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="lazyload">
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/26fa9efce04425a160b59c4d0dd42ceb.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->

<!-- dfp script-->
<script type="lazyload_ext"defer="defer"data-cfasync="false"> (function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })(); </script>
<!-- dfp script -->

<!-- sn media net script -->

<script type="lazyload_ext">
 (function () {
  window.advBidxc = window.advBidxc || {};
  window.advBidxc.customerId = "8CUJ1CM79";
  window.advBidxc.domain = window.location.hostname;
  window.advBidxc.version = 5.1;
  window.advBidxc.startTime = new Date().getTime();

  function loadScript(tagSrc) {
    var scriptTag = document.createElement('script'),
      placeTag = document.getElementsByTagName("script")[0];
    scriptTag.type = 'text/javascript';
    scriptTag.async = true;
    scriptTag.src = tagSrc;
    placeTag.parentNode.insertBefore(scriptTag, placeTag);
  }
  var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
  loadScript(mnSrc);
})();
</script>

<!-- sn media net script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<span></span>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
	<span class="close_btn" onclick="document.getElementById('mobileShow').style.display='none'"></span>
<div id='stocknews-com-mobile-sticky'>
  <script type="lazyload_ext">
    googletag.cmd.push(function() { googletag.display('stocknews-com-mobile-sticky'); });
  </script>
</div>
</div>
<script type="lazyload">
    var $ = jQuery;
    $(function(){
        $globFAllow = false;
        $('form[class=infusion-form]').on('submit', function(e){


                console.log(e)
                if($globFAllow){}else{ e.preventDefault();}

                $email = $(this).find("input[type='email']").val();

                if($email == undefined){
                    $email = $(this).find("#email").val();
                }

                $form = $(this)
                var xhr = new XMLHttpRequest();
                xhr.onload = function() {

                        $tst = JSON.parse(this.responseText)[0];
                        console.log(this.responseText);
                        if($tst == 'true')
                        {
                            $globFAllow = true;
                            $emailval = "https://stocknews.com/thanks/?email="+$email;
                            $form.find("#success_location").val($emailval)


                            e.currentTarget.submit();
                            return true;
                        }
                        else {
                            // $form.find("#emailnotice").html(this.responseText).show()
                            $form.append("</br><span style='color: #ff0000'>"+$tst+"</span>");
                            $globFAllow = false;
                            return false;
                        }
                    if($form.attr("id") == "home"||$form.attr("id") == "free-ns-form")
                    {
                    grecaptcha.reset();}
                };
                var data = new FormData();
                data.append("email", $email);


                    if($form.attr("id") == "home")
        {
            data.append("f-id", "home");
            data.append("g-recaptcha-response", grecaptcha.getResponse(1));

        } else if($form.attr("id") == "free-ns-form"){
            data.append("f-id", "free-ns-form");
            data.append("g-recaptcha-response", grecaptcha.getResponse(0));






                }else{

                    data.append("f-id", "none");

                }

                xhr.open("POST", "https://stocknews.com/v/index_tst.php?", true);
                xhr.send(data);



        });
    });
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/5a0c3ef1fa9a237cd39e672d8ff8129f.js"></script><script>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</script></body>
</html>