<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

    <script type="lazyload_ext">

        var CaptchaCallback = function() {
		                grecaptcha.render('RecaptchaField1', {'sitekey' : '6LfHjp0aAAAAAIFU_cjAB107THZQRHwozaDF-sJ8'});
		                grecaptcha.render('RecaptchaField2', {'sitekey' : '6LfHjp0aAAAAAIFU_cjAB107THZQRHwozaDF-sJ8'});
        };


        (function () {
            window.advBidxc = window.advBidxc || {};
            window.advBidxc.customerId = "8CUJ1CM79";
            window.advBidxc.domain = window.location.hostname;
            window.advBidxc.version = 5.1;
            window.advBidxc.startTime = new Date().getTime();

            function loadScript(tagSrc) {



                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag, placeTag);

                var scriptTag1 = document.createElement('script'),
                    placeTag1 = document.getElementsByTagName("script")[0];
                scriptTag1.type = 'text/javascript';
                scriptTag1.async = true;
                scriptTag1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
                placeTag1.parentNode.insertBefore(scriptTag1, placeTag1);
            }
            var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
            loadScript(mnSrc);
        })();
    </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M36BQWD');</script>
    <!-- End Google Tag Manager -->

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />
    <meta name="robots" content="max-image-preview:large">

<title>UNH: 5 No-Brainer Dividend Stocks to Buy for a Recession</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />
<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="UNH: 5 No-Brainer Dividend Stocks to Buy for a Recession | StockNews.com"/>
            <meta property="og:description" content="Multi-decade high inflation and rising energy prices have stoked recession fears. Therefore, we think investors looking to sidestep a potentially intensifying stock-market downtrend could bet on quality dividend stocks UnitedHealth (UNH), General Dynamics (GD), McKesson (MCK), Waste Connections (WCN), and AmerisourceBergen (ABC). Let’s discuss."/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/10/shutterstock_468517802-1-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="UNH: 5 No-Brainer Dividend Stocks to Buy for a Recession | StockNews.com">
            <meta name="description" content="UnitedHealth Group Incorporated(NYSE:UNH): Multi-decade high inflation and rising energy prices have stoked recession fears. Therefore, we think investors looking to sidestep a potentially intensifying stock-market downtrend could bet on quality dividend stocks UnitedHealth (UNH), General Dynamics (GD), McKesson (MCK), Waste Connections (WCN), and AmerisourceBergen (ABC). Let’s discuss."/>
            <meta name="keywords" content="NYSE:UNH, UnitedHealth Group Inc., Medical - Health Insurance, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/"
 },
 "headline": "5 No-Brainer Dividend Stocks to Buy for a Recession",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/10/shutterstock_468517802-1-scaled.jpg" },
  "datePublished": "2022-03-14T12:39:58-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "UnitedHealth Group Incorporated(NYSE:UNH) Multi-decade high inflation and rising energy prices have stoked recession fears. Therefore, we think investors looking to sidestep a potentially intensifying stock-market downtrend could bet on quality dividend stocks UnitedHealth (UNH), General Dynamics (GD), McKesson (MCK), Waste Connections (WCN), and AmerisourceBergen (ABC). Let’s discuss."
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/"/>
				<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stocknews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tboot_shortcode_styles-css'  href='https://stocknews.com/wp-content/plugins/bootstrap-sc-plugin/includes/css/tboot_shortcodes_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stocknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://stocknews.com/wp-content/themes/strappress/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://stocknews.com/wp-content/themes/strappress/css/layouts/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://stocknews.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://stocknews.com/wp-content/themes/strappress-child/style.css' type='text/css' media='all' />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<script src="https://unpkg.com/analytics/dist/analytics.min.js" ></script>
<script src="https://distill-public.s3.us-east-2.amazonaws.com/distillanalytics.js" ></script>
<script>const analytics = initAnalytics('9cc2de91-3cba-4ec8-b7ca-353e7a0d586a');
analytics.page();
</script>		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:16px;
}		</style>
		


<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"  ></script>
<![endif]-->

<link rel="stylesheet" href="/wp-content/themes/strappress-child/fonts/open-sans.css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap">
<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    -->

        

    
 


    
<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload_ext">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
      jQuery( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };


    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
  });
	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','/wp-content/themes/strappress-child/js/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>












<!-- google ads 072120 -->

            <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
    












    












   
    <script type="lazyload_ext"defer="defer">
        (function (d, s, b) {
            var mElmt, primisElmt = d.createElement('script');
            primisElmt.setAttribute('type', 'text/javascript');
            primisElmt.setAttribute('defer','defer');
            primisElmt.setAttribute('src',  s);
            var elmtInterval = setInterval(function() {
                mElmt = d.getElementById(b);
                if (mElmt) {
                    mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
                    mElmt.parentNode.removeChild(mElmt);
                    return clearInterval(elmtInterval);
                }
            }, 1000);
        })(document, 'https://live.primis.tech/live/liveView.php?s=107234', 'widgetLoaded');



    </script>


   <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-entrplc').setTargeting('pos', ['bot1']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();

  });

  /*

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-twelfth-banner').setTargeting('pos', ['mid-12']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-primrplc').setTargeting('pos', ['mid6']).addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
*/


  
</script>


<script>
	var gptadslots = [];
  var googletag = googletag || {cmd:[]};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
  // This slot is allowed to refresh, as it contains the targeting keys which have
  // been declared for refresh.
  googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]], 'stocknews-com-articles-right-sticky').
    setTargeting(REFRESH_KEY, REFRESH_VALUE).
    setTargeting('pos', ['sticky']).
    addService(googletag.pubads());
  // Number of seconds to wait after the slot becomes viewable.
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
    googletag.enableServices();
  });
</script>




 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-bottom').setTargeting('pos', ['bot']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  </script>




	 


   	   <script>
           window.googletag = window.googletag || {cmd: []};
           googletag.cmd.push(function() {
               googletag.defineSlot('/21771534901/stocknews.com', [728,90], 'stocknews-com-mnetrplc').setTargeting('pos', ['mid1']).addService(googletag.pubads());
               googletag.pubads().enableSingleRequest();
               googletag.enableServices();
           });
       </script>


	   






</head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M36BQWD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs" style="height: 40px;width: 360px;"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/img/sn-green_new_.png" alt="StockNews.com" style="width:198px;height:auto; margin-left:50px;" width="198px" height="18px"/>
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="3f1f895713" /><input type="hidden" name="_wp_http_referer" value="/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" width="220px" height="24px" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs&Pagesource=StockNews">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/powr-platinum/" target="_blank">
                                            POWR Platinum
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
	                                                                                <a href="https://report.stocknews.com/special-offer/rtr/" target="_blank">
                                                Reitmeister Total Return
                                            </a> 					                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-stocks/" target="_blank">
                                                Stocks Under $10
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                <a href="https://report.stocknews.com/powr-growth/" target="_blank">
                                            POWR Growth
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-options/" target="_blank">
                                                POWR Options
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                            <a href="https://report.stocknews.com/special-offer/powr-value/" target="_blank">
                                            POWR Value
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                            <a href="https://report.stocknews.com/powr-trends-2020/" target="_blank">
                                            POWR Trends
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-screens-10/" target="_blank">
                                                POWR Screens 10
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/premium/" target="_blank">
                                            Premium
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://wealthpop.com/stock-market-coaching/"  target="_blank">Coaching</a>
                                    </li>

                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="3f1f895713" /><input type="hidden" name="_wp_http_referer" value="/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/" />      </form></div>
  </div>
</nav>
</div>
</div>






</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper ">

    
<div id="content">
    <article style="position:relative;">

            
           <div id='right-outer-sticky' style='position: absolute;top: 1600px;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-how-to-unearth-hidden-gem-stocks-during-this-fud-market/" class="blue">&bull; How to Unearth More “Hidden Gem” Stocks?</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/on-wlk-chh-rl-4-growth-stocks-to-buy-hand-over-fist-in-march/" class="blue">&bull; 4 Growth Stocks to Buy Hand Over Fist in March</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-20-bear-market-threshold-in-sight/" class="blue">&bull; 20% Bear Market Threshold in Sight</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/antm-ci-amx-eme-cr-5-fundamentally-strong-stocks-to-weather-a-bear-market/" class="blue">&bull; 5 Fundamentally Strong Stocks to Weather a Bear Market</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/msft-qqq-qcom-2-tech-stocks-to-scoop-up-during-this-market-correction/" class="blue">&bull; 2 Tech Stocks to Scoop Up During this Market Correction</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>

                    <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							5 No-Brainer Dividend Stocks to Buy for a Recession</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/10/shutterstock_468517802-1-scaled.jpg" alt="NYSE: UNH | UnitedHealth Group Inc. News, Ratings, and Charts"  style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;" width="550px" height="367px">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/UNH/">UNH</a></strong> &#8211; Multi-decade high inflation and rising energy prices have stoked recession fears. Therefore, we think investors looking to sidestep a potentially intensifying stock-market downtrend could bet on quality dividend stocks UnitedHealth (UNH), General Dynamics (GD), McKesson (MCK), Waste Connections (WCN), and AmerisourceBergen (ABC). Let’s discuss.</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2021/11/Dipanjan-Banchur_headshots_3-200x200.jpg" width="70" height="70" alt="Dipanjan Banchur" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=dipanjan-banchur">By Dipanjan Banchur</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Mar 14, 2022</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24UNH+5+No-Brainer+Dividend+Stocks+to+Buy+for+a+Recession&amp;url=https://stocknews.com/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/unh-gd-mck-wcn-abc-5-no-brainer-dividend-stocks-to-buy-for-a-recession/&title=5+No-Brainer+Dividend+Stocks+to+Buy+for+a+Recession&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script>
                                googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                            </script>
                        </div>

					                </div>
            </div>
        </div>
    </article>
        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">Since the beginning of the year, the stock market has experienced heightened volatility on concerns over the Fed’s forthcoming interest rate increases to control multi-decade-high inflation. Also, economic sanctions imposed on Russia have exacerbated the equities’ market correction.</span></p>
<p><span style="font-weight: 400;">Recessionary talk is circulating as oil prices climb to</span><a href="https://www.cnbc.com/2022/03/06/us-crude-oil-jumps-to-125-a-barrel-a-13-year-high-on-possible-western-ban-of-russian-oil.html"><span style="font-weight: 400;"> multi-year highs</span></a><span style="font-weight: 400;">. And even though not every economic slump has been precipitated by an increase in crude oil prices, every increase has led to a recession. Russia’s invasion of Ukraine has invited strict financial sanctions on the country. The U.S. and United Kingdom have imposed bans on importing Russian oil. Such measures may lead to a further escalation in oil prices, fueling the current</span><a href="https://www.barrons.com/articles/gas-prices-recession-fears-51646746460"> <span style="font-weight: 400;">surge in commodity prices</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Therefore, we think investors looking to dodge an economic slowdown could bet on quality dividend-paying stocks UnitedHealth Group Incorporated (</span><a href="https://stocknews.com/stock/UNH/"><span style="font-weight: 400;">UNH</span></a><span style="font-weight: 400;">), General Dynamics Corporation (</span><a href="https://stocknews.com/stock/GD/"><span style="font-weight: 400;">GD</span></a><span style="font-weight: 400;">), McKesson Corporation (</span><a href="https://stocknews.com/stock/MCK/"><span style="font-weight: 400;">MCK</span></a><span style="font-weight: 400;">), Waste Connections, Inc. (</span><a href="https://stocknews.com/stock/WCN/"><span style="font-weight: 400;">WCN</span></a><span style="font-weight: 400;">), and AmerisourceBergen Corporation (</span><a href="https://stocknews.com/stock/ABC/"><span style="font-weight: 400;">ABC</span></a><span style="font-weight: 400;">). In addition to providing capital appreciation, these stocks could ensure a steady income stream, which investors crave during a recession.</span></p>
<p><b>UnitedHealth Group Incorporated (</b><a href="https://stocknews.com/stock/UNH/"><b>UNH</b></a><b>)</b></p>
<div class="art-banner-space" id="stocknews-com-articles-4-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-4-banner').setTargeting('pos', ['mid4']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-4-banner'); });</script><p><span style="font-weight: 400;">Diversified healthcare company UNH in Minnetonka, Minn., operates through four segments: UnitedHealthcare; OptumHealth; OptumInsight; and OptumRx. It conducts its operations through the health benefits platform under UnitedHealthcare and the health services platform under Optum.</span></p>
<p><span style="font-weight: 400;">On Dec. 1, 2021, UNH introduced a new health plan called the Doctors Plan of Arizona, which offers consumers in Southwest Arizona access to personalized and seamless customer support along with the potential to save up to 15% on premiums. The plan provides customers access to quality, affordable, patient-focused health care. This new plan is expected to help it expand its reach.</span></p>
<p><span style="font-weight: 400;">UNH’s dividend payouts have grown at a 17.2% CAGR over the last three years. Its four-year average dividend yield is 1.3%, and its current dividend translates to a 1.2% yield.</span></p>
<p><span style="font-weight: 400;">UNH’s revenue increased 12.6% year-over-year to $73.74 billion for the fourth quarter, ended Dec. 31, 2021. The company’s adjusted</span><a href="https://www.investopedia.com/terms/n/netincome.asp"><span style="font-weight: 400;"> net earnings</span></a><span style="font-weight: 400;"> increased 76.7% year-over-year to $4.28 billion. Also, its adjusted EPS came in at $4.48, representing a 77.7% increase year-over-year.</span></p>
<div class="ftlink" id="ftlink-8" style="text-align:left;height:60px;font-weight:bold; font-size:21px;"><a class="free-report" href="https://report.stocknews.com/free-report/top10stocks/?formplacement=in_article_link_top10">Top 10 Stocks for 2022</a></div><p><span style="font-weight: 400;">Analysts expect UNH’s EPS for its fiscal year 2023 to increase 14.1% year-over-year to $24.66. The company’s revenue for the quarter ending June 30, 2022, is expected to increase 14.7% year-over-year to $79.71 billion. Also, it surpassed the Street’s EPS estimates in each of the trailing four quarters. Over the past year, the stock has gained 36.7% in price to close the last trading session at $482.87.</span></p>
<p><span style="font-weight: 400;">UNH’s strong fundamentals are reflected in its</span><a href="https://stocknews.com/powr-ratings/"><span style="font-weight: 400;"> POWR Ratings</span></a><span style="font-weight: 400;">. It has an overall A rating, which equates to a Strong Buy in our proprietary rating system. The POWR Ratings are calculated by considering 118 distinct factors, with each factor weighted to an optimal degree.</span></p>
<p><span style="font-weight: 400;">It has an A grade for Stability and a B grade for Growth, Sentiment, and Quality. It is ranked #3 out of 11 stocks in the</span><a href="https://stocknews.com/category/health-insurance/"><span style="font-weight: 400;"> Medical – Health Insurance</span></a><span style="font-weight: 400;"> industry.</span><a href="https://stocknews.com/stock/UNH/"><span style="font-weight: 400;"> Click here</span></a><span style="font-weight: 400;"> to see the additional ratings of UNH for Value and Momentum.</span></p>
<p><b>General Dynamics Corporation (</b><a href="https://stocknews.com/stock/GD/"><b>GD</b></a><b>)</b></p>
<div class="art-banner-space" id="stocknews-com-articles-12-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-12-banner').setTargeting('pos', ['mid12']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-12-banner'); });</script><p><span style="font-weight: 400;">GD in Falls Church, Va., is a global aerospace and defense company. The company offers a portfolio of products and services in business aviation, ship construction and repair, land combat vehicles, weapons systems and munitions, and technology products and services. Its operating segments include Aerospace, Marine Systems, Combat Systems, and Technologies.</span></p>
<p><span style="font-weight: 400;">On Jan.31, 2022, GD’s business unit, General Dynamics Information Technology, announced that it had received a $518 million task order award from the U.S. Army Communications-Electronics Command to provide logistics, sustainment, and maintenance services for joint U.S. and coalition forces worldwide within the Army Field Support Brigade regions.</span></p>
<p><span style="font-weight: 400;">GD’s dividend payouts have grown at an 8.5% CAGR over the last three years. Its four-year average dividend yield is 2.3%, and its current dividend translates to a 2.1% yield.</span></p>
<p><span style="font-weight: 400;">For its fiscal year 2021, GD’s revenue increased 1.4% year-over-year to $38.46 billion. The company’s net earnings rose 2.8% year-over-year to $3.25 billion. Also, its EPS came in at $11.55, representing a 5% increase year-over-year.</span></p>
<p><span style="font-weight: 400;">For its fiscal year 2023, GD’s EPS and revenue are expected to increase 15.3% and 7.4%, respectively, year-over-year to $13.98 and $42.28 billion. It surpassed the consensus EPS estimates in each of the trailing four quarters. And over the past year, the stock has gained 34.6% in price to close the last trading session at $232.48.</span></p>
<p><span style="font-weight: 400;">GD’s POWR Ratings reflect solid prospects. The stock has an overall B rating, which equates to a Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">It has a B grade for Stability. Within the</span><a href="https://stocknews.com/category/air-defense/"><span style="font-weight: 400;"> Air/Defense Services</span></a><span style="font-weight: 400;"> industry, it is ranked #11 of 73 stocks. To see the additional ratings of GD for Growth, Value, Momentum, Sentiment, and Quality,</span><a href="https://stocknews.com/stock/GD/"><span style="font-weight: 400;"> click here</span></a><span style="font-weight: 400;">.</span></p>
<p><b>McKesson Corporation (</b><a href="https://stocknews.com/stock/MCK/"><b>MCK</b></a><b>)</b></p>
<p><b>Irvine, Tex.-based </b><span style="font-weight: 400;">MCK provides healthcare supply chain management, retail pharmacy, community oncology, specialty care, and healthcare information solutions. The company is focused on distributing pharmaceuticals and providing health information technology, medical supplies, and care management tools. It operates in the U.S. Pharmaceuticals, International, Medical-Surgical Solutions, and Prescription Technology Solutions segments.</span></p>
<p><span style="font-weight: 400;">On Dec. 20, 2021, MCK announced that it had agreed to sell its Austrian business to Quadrifolia Management GmbH. The transaction includes the sale of Herba Chemosan Apotheker-AG and Sanova Pharma GesmbH. CEO Brian Tyler said, “Today’s transaction marks another milestone in advancing McKesson’s intent to streamline the portfolio and prioritize investments in areas where we have deep expertise and are central to our long-term growth strategy.”</span></p>
<p><span style="font-weight: 400;">Over the last three years, MCK’s dividend payouts have grown at a 6.6% CAGR. Its four-year average dividend yield is 1%, and its current dividend translates to a 0.7% yield. It is expected to pay a quarterly dividend of $0.47 per share on April 1, 2022.</span></p>
<p><span style="font-weight: 400;">MCK’s revenues for its fiscal third quarter, ended Dec. 31, 2021, increased 10% year-over-year to $68.61 billion. The company’s adjusted earnings rose 27% year-over-year to $944 million. Also, its non-GAAP EPS came in at $6.15, compared to $4.60 in the year-ago period.</span></p>
<div class="art-banner-space" id="stocknews-com-articles-24-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-24-banner').setTargeting('pos', ['mid24']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-24-banner'); });</script><p><span style="font-weight: 400;">Analysts expect MCK’s EPS and revenue for its fiscal year 2022 to increase 38.8% and 9.8%, respectively, year-over-year to $23.89 and $261.55 billion. It surpassed the Street’s EPS estimates in each of the trailing four quarters. Over the past year, the stock has gained 53.5% to close the last trading session at $281.23.</span></p>
<p><span style="font-weight: 400;">MCK’s strong fundamentals are reflected in its POWR Ratings. The stock has an overall A rating, which equates to a Strong Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">It has an A grade for Value and a B grade for Growth and Stability. It is ranked #2 of 84 stocks in the</span><a href="https://stocknews.com/category/medical-services/"><span style="font-weight: 400;"> Medical – Services</span></a><span style="font-weight: 400;"> industry.</span><a href="https://stocknews.com/stock/MCK/"><span style="font-weight: 400;"> Click here</span></a><span style="font-weight: 400;"> to see the other ratings of MCK for Momentum, Sentiment, and Quality.</span></p>
<p><a href="https://stocknews.com/news/jnj-ci-amgn-mdt-hca-healthcare-sector-report-for-2022-a-complete-investors-guide/"><b><i>Click here to checkout our Healthcare Sector Report for 2022</i></b></a></p>
<div class="art-banner-space" id="stocknews-com-articles-28-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-28-banner').setTargeting('pos', ['mid28']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-28-banner'); });</script><p><b>Waste Connections, Inc. (</b><a href="https://stocknews.com/stock/WCN/"><b>WCN</b></a><b>)</b></p>
<p><span style="font-weight: 400;">WCN is an integrated solid waste services company that provides non-hazardous waste collection, transfer, and disposal services, along with recycling and resource recovery. The company, which is headquartered in The Woodlands, Tex., offers a range of commercial waste collection, recycling, shredding service, dumpster rental, intermodal container services, and portable toilets services.</span></p>
<p><span style="font-weight: 400;">On Sept. 1, 2021, WCN announced that it had acquired solid waste services company E.L. Harvey & Sons Inc., with operations in Massachusetts. Harvey will add total annualized revenue of approximately $110 million to WCN’s books and help it expand to areas in Central Massachusetts, Eastern Massachusetts, and Southern New Hampshire.</span></p>
<p><span style="font-weight: 400;">Over the last three years, WCN’s dividend payouts have grown at a 13.1% CAGR. Its four-year average dividend yield is 0.7%, and its current dividend translates to a 0.7% yield.</span></p>
<div class="art-banner-space" id="stocknews-com-articles-32-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-32-banner').setTargeting('pos', ['mid32']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-32-banner'); });</script><p><span style="font-weight: 400;">For its fiscal fourth quarter, ended Dec. 31, 2021, WCN’s revenue increased 16.1% year-over-year to $1.62 billion. The company’s adjusted net income increased 21.5% year-over-year to $217.12 million. Also, its adjusted EPS came in at $0.83, representing an increase of 22% year-over-year. In addition, its adjusted EBITDA increased 16.1% year-over-year to $495.43 million.</span></p>
<p><span style="font-weight: 400;">For the quarter ending June 30, 2022, WCN’s EPS and revenue are expected to increase 20.6% and 16.8%, respectively, year-over-year to $1.23 and $16.80.Over the past year, the stock has gained 31.3% in price to close the last trading session at $134.22.</span></p>
<p><span style="font-weight: 400;">WCN’s POWR Ratings reflect solid prospects. The stock has an overall B rating, which equates  to a Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">It has a B grade for Stability, Sentiment, and Quality. Within the A-rated</span><a href="https://stocknews.com/category/waste-disposal/"><span style="font-weight: 400;"> Waste Disposal</span></a><span style="font-weight: 400;"> industry, it is ranked #6  of 17 stocks. To see the other ratings of WCN for Growth, Value, and Momentum,</span><a href="https://stocknews.com/stock/WCN/"><span style="font-weight: 400;"> click here</span></a><span style="font-weight: 400;">.</span></p>
<div class="art-banner-space" id="stocknews-com-articles-36-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-36-banner').setTargeting('pos', ['mid36']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-36-banner'); });</script><p><b>AmerisourceBergen Corporation (</b><a href="https://stocknews.com/stock/ABC/"><b>ABC</b></a><b>)</b></p>
<p><span style="font-weight: 400;">ABC sources and distributes pharmaceutical products. The Chesterbrook, Pa.-based company’s segments include Pharmaceutical Distribution Services and Other. It provides services to healthcare providers and pharmaceutical and biotech manufacturers.</span></p>
<p><span style="font-weight: 400;">On Jan. 25, 2022, ABC and TrakCel announced an integrated technology platform to accelerate patient access to prescribed cell and gene therapies and deliver complete visibility throughout the treatment journey. The offering adds to ABC’s portfolio of services and solutions that support the needs of the cell and gene therapy innovators, providers, and patients—from preclinical to market access and reimbursement consulting and patient support services.</span></p>
<p><span style="font-weight: 400;">Over the last three years, ABC’s dividend payouts have grown at a 4.9% CAGR. While its four-year average dividend yield is 1.7%, its current dividend translates to a 1.2% yield.</span></p>
<p><span style="font-weight: 400;">ABC’s revenues for its fiscal first quarter, ended Dec. 31, 2021, increased 13.5% year-over-year to $59.62 billion. The company’s non-GAAP operating income increased 21.4% year-over-year to $749.14 million. Also, its non-GAAP net income increased 21% year-over-year to $545.38 million. In addition, its non-GAAP EPS came in at $2.58, representing an increase of 18.3% year-over-year.</span></p>
<p><span style="font-weight: 400;">Analysts expect ABC’s EPS for the quarter ending June 30, 2022, to increase 21.8% year-over-year to $2.63. Its revenue for its fiscal year 2022 is expected to grow 11% year-over-year to $237.44 billion. It surpassed the consensus EPS estimates in each of the trailing four quarters. And over the past year, the stock has gained 31.5% in price to close the last trading session at $144.56.</span></p>
<p><span style="font-weight: 400;">ABC’s strong fundamentals are reflected in its POWR Ratings. The stock has an overall A rating, equating to a Strong Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">It has a B grade for Growth, Value, Stability, and Sentiment. It is ranked #6  of 84 stocks in the</span><a href="https://stocknews.com/category/medical-services/"><span style="font-weight: 400;"> Medical – Services</span></a><span style="font-weight: 400;"> industry.</span><a href="https://stocknews.com/stock/ABC/"><span style="font-weight: 400;"> Click here</span></a><span style="font-weight: 400;"> to see the other ratings of ABC for Momentum and Quality.</span></p>
<p><a href="https://stocknews.com/news/jnj-ci-amgn-mdt-hca-healthcare-sector-report-for-2022-a-complete-investors-guide/"><b><i>Click here to checkout our Healthcare Sector Report for 2022</i></b></a></p>
<div class="p_content2"><p><b><i>Want More Great Investing Ideas?</i></b></p><p><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s"><span style="font-weight: 400;">3 Stocks to DOUBLE This Year</span></a></p><p><a href="https://report.stocknews.com/free-report/top10stocks/?formplacement=artbottomtop10"><span style="font-weight: 400;">Top 10 Stocks for 2022</span></a></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-2022-stock-market-outlook-50195058/"><span style="font-weight: 400;">2022 Stock Market Outlook</span></a></p><p><a href="https://report.stocknews.com/free-report/7value/?formplacement=artbottom7v"><span style="font-weight: 400;">7 SEVERELY Undervalued Stocks</span></a></p></div>
<hr><p>UNH shares were trading at $488.38 per share on Monday afternoon, up $5.51 (+1.14%). Year-to-date, UNH has declined -2.45%, versus a -11.66% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
                <div id ='stocknews-com-articles-bottom-mnetrplc' style="height: 90px; width: 728px;"></div>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-bottom-mnetrplc').setTargeting('pos', ['bot2']).addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().enableLazyLoad({
                            fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
                            renderMarginPercent: 200,  // Render slots within 2 viewports.
                            mobileScaling: 2.0  // Double the above values on mobile.
                        });
                        googletag.enableServices();
                    });
                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom-mnetrplc'); })
                </script>
                <div id=""></div>
							<div style="clear:both;"></div><br><h2>About the Author: Dipanjan Banchur</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2021/11/Dipanjan-Banchur_headshots_3.jpg' style="float:left; padding:5px;width:125px;"  width="125px"  height="83px"><p>Since he was in grade school, Dipanjan was interested in the stock market. This led to him obtaining a master’s degree in Finance and Accounting. Currently, as an investment analyst and financial journalist, Dipanjan has a strong interest in reading and analyzing emerging trends in financial markets. <a href="https://stocknews.com/authors/?author=dipanjan-banchur">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/UNH/">UNH</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/GD/">GD</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/MCK/">MCK</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/WCN/">WCN</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/ABC/">ABC</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->





        </div>
        <!--   <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-articles-mnetrplc' style="height: 90px; width: 728px;"></div>
              <script async defer>
                  window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-mnetrplc').addService(googletag.pubads());
                      googletag.pubads().enableSingleRequest();
                      googletag.enableServices();
                  });
                  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-mnetrplc'); })
              </script>
		    </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <div id="ent-wid"> <div id="stocknews-com-articles-entrplc"></div></div>

                <script>
                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-entrplc'); });

                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                </script>
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-how-to-unearth-hidden-gem-stocks-during-this-fud-market/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/09/shutterstock_219530599-1-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="249px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-how-to-unearth-hidden-gem-stocks-during-this-fud-market/" class="black">How to Unearth More “Hidden Gem” Stocks?</a>
				  				</h3>
				The S&P 500 (SPY) is in full blown correction territory while many popular growth stocks are in bear market territory with losses of 20% or greater. Discover why this is a time “to be greedy when others are fearful”. Even better, which stocks in particular are the true hidden gems to select at this time. Read on below for more…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 11, 2022</a> <span class="light-gray">|</span> 11:03am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/on-wlk-chh-rl-4-growth-stocks-to-buy-hand-over-fist-in-march/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2022/02/shutterstock_181864331-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="302px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/on-wlk-chh-rl-4-growth-stocks-to-buy-hand-over-fist-in-march/" class="black">4 Growth Stocks to Buy Hand Over Fist in March</a>
				  				</h3>
				Amid worries regarding the Fed’s tighter monetary policy and other geopolitical issues, the stock market has been experiencing a major downturn of late. However, the recent selloff in growth stocks provides a great opportunity to scoop the shares of strong companies at low prices. Thus, we think it advisable to invest in growth stocks ON Semiconductor (ON), Westlake (WLK), Choice Hotels (CHH), and Ralph Lauren (RL) now. Read on.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 11, 2022</a> <span class="light-gray">|</span> 12:26pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-20-bear-market-threshold-in-sight/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2022/01/Down-Market-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="204px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-20-bear-market-threshold-in-sight/" class="black">20% Bear Market Threshold in Sight</a>
				  				</h3>
				The 2022 stock market (SPY) is not for the faint of heart. It’s not just the losses, but the bucking bronco wild ride that is getting us there is unsettling. At this stage there are signs that indeed stocks could approach the feared 20% sell off mark that denotes bear market. Let’s talk about that possibility and recommended trading strategies to stay one step ahead of the pack. Get the full story below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 9, 2022</a> <span class="light-gray">|</span> 10:47am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/antm-ci-amx-eme-cr-5-fundamentally-strong-stocks-to-weather-a-bear-market/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2022/03/shutterstock_1444569875-1-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/antm-ci-amx-eme-cr-5-fundamentally-strong-stocks-to-weather-a-bear-market/" class="black">5 Fundamentally Strong Stocks to Weather a Bear Market</a>
				  				</h3>
				Growing concerns over high inflation, escalating sanctions on Russia, and a surge in oil and commodity prices have pushed major benchmark indexes to correction territory. And analysts expect this string of concerns to culminate in a bear market. Therefore, we think it could be wise to bet on Anthem (ANTM), Cigna (CI), América Móvil (AMX), Emcor (EME), and Crane (CR). The companies possess solid fundamentals, but their stocks are trading at discounts to their peers. So, let’s take a closer look.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 9, 2022</a> <span class="light-gray">|</span> 12:23pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-20-bear-market-threshold-in-sight/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2022/01/Down-Market-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="204px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-20-bear-market-threshold-in-sight/" class="black">20% Bear Market Threshold in Sight</a>
				  				</h3>
				The 2022 stock market (SPY) is not for the faint of heart. It’s not just the losses, but the bucking bronco wild ride that is getting us there is unsettling. At this stage there are signs that indeed stocks could approach the feared 20% sell off mark that denotes bear market. Let’s talk about that possibility and recommended trading strategies to stay one step ahead of the pack. Get the full story below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 9, 2022</a> <span class="light-gray">|</span> 10:47am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" defer="defer" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More UnitedHealth Group Inc. (UNH) News
                    <a href="/stock/UNH/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/UNH/" class="btn btn-default width-full margin-top-less">View All UNH News</a>
            </div></div>
        </div><!-- end of row -->


</div>



<div align="center">

	<div id='stocknews-com-articles-bottom'>
  <script>
    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom'); });
  //  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-primrplc'); });

  </script>
</div>


</div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



<script type="lazyload">
    jQuery(document).ready(function($){
        function symbol_get_snippets(symbol) {
            $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=UNH&limit=10&historical_prices=1',
                function (json) {
                    $("table#news-stream tbody").html("");
                    var tr=[];
                    for (var i = 0; i < json.results.length; i++) {
                        if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
                            var headline = json.results[i].top_story_headline;
                        } else {
                            var headline = json.results[i].notes;
                        }
                        tr.push('<tr>');
                        tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
                        tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
                        //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
                        tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
                        tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
                        tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
                        tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
                        //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
                        tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong></td>');
						                        tr.push('</tr>');
                    }
                    $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
                });
        }
        symbol_get_snippets('UNH');
    });

    //Make all extrnal links target '_blank'
    jQuery(function($) {

        $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
    });

    //Change Stock Tickers to Get Rating Links

    let tickerPos, ratingReplace = "";

    let stockData = {"replace_stocks":[{"stock":"UNH"},{"stock":"GD"},{"stock":"MCK"},{"stock":"WCN"},{"stock":"ABC"}]};

	
    for (tickerPos in stockData.replace_stocks) {
        ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
        replaceTickers(tickerPos);
    }
	
    function replaceTickers(tickerPos) {
        let stockTicker = stockData.replace_stocks[tickerPos].stock;
        let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
        let str = document.getElementById("articlecontent").innerHTML;
        let res = str.replace(regexTicker, ratingReplace);
        document.getElementById("articlecontent").innerHTML = res;
    }
</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2022 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal#performance">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2022. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/702e138c9dd2768384272fa1e886b3b6.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->



<!-- sn media net script -->



<!-- sn media net script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<span></span>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
	<span class="close_btn" onclick="document.getElementById('mobileShow').style.display='none'"></span>



</div>
<script type="lazyload">
    var $ = jQuery;
    $(function(){
        $globFAllow = false;
        console.log('fs');
        $('form[class=infusion-form]').on('submit', function(e){


                console.log(e)
                if($globFAllow){}else{ e.preventDefault();}

                $email = $(this).find("input[type='email']").val();

                if($email == undefined){
                    $email = $(this).find("#email").val();
                }

                $form = $(this)
                var xhr = new XMLHttpRequest();
                xhr.onload = function() {

                        $tst = JSON.parse(this.responseText)[0];
                        console.log(this.responseText);
                        if($tst == 'true')
                        {
                            $globFAllow = true;
                            e.currentTarget.submit();
                            return true;
                        }
                        else {
                            // $form.find("#emailnotice").html(this.responseText).show()
                            $form.append("</br><span style='color: #ff0000'>"+$tst+"</span>");
                            $globFAllow = false;
                            return false;
                        }
                    if($form.attr("id") == "home"||$form.attr("id") == "free-ns-form")
                    {
                    grecaptcha.reset();}
                };
                var data = new FormData();
                data.append("email", $email);


                    if($form.attr("id") == "home")
        {
            data.append("f-id", "home");
            data.append("g-recaptcha-response", grecaptcha.getResponse(1));

        } else if($form.attr("id") == "free-ns-form"){
            data.append("f-id", "free-ns-form");
            data.append("g-recaptcha-response", grecaptcha.getResponse(0));






                }else{

                    data.append("f-id", "none");

                }

                xhr.open("POST", "https://stocknews.com/v/index_tst.php?", true);
                xhr.send(data);



        });
    });
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/eedbc01414befafa551b96eb4dcbea63.js"></script><script>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</script></body>
</html>