<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>XONE: Shares of ExOne are Soaring, Will the Rally Continue?</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />

<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:title" content="XONE: Shares of ExOne are Soaring, Will the Rally Continue? | StockNews.com"/>
<meta property="og:description" content="3D printing is expected to emerge as one of the most important industries globally post pandemic because it has applications in virtually all sectors. ExOne (XONE), one of the pioneers in this industry, has gained in tripled digits so far this year and is well-positioned to climb further in the coming months we think. Read on to learn why."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://stocknews.com/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/"/>
<meta property="og:site_name" content="StockNews.com"/>
<meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/01/shutterstock_219530599-scaled.jpg"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="XONE: Shares of ExOne are Soaring, Will the Rally Continue? | StockNews.com">
<meta name="description" content="The ExOne Company(NASDAQ:XONE): 3D printing is expected to emerge as one of the most important industries globally post pandemic because it has applications in virtually all sectors. ExOne (XONE), one of the pioneers in this industry, has gained in tripled digits so far this year and is well-positioned to climb further in the coming months we think. Read on to learn why."/>
<meta name="keywords" content="NASDAQ:XONE, The ExOne Company, Technology - 3D Printing, Commentary"/>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/"
 },
 "headline": "Shares of ExOne are Soaring, Will the Rally Continue?",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/01/shutterstock_219530599-scaled.jpg" },
  "datePublished": "2021-01-27T15:30:27-05:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
  "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "The ExOne Company(NASDAQ:XONE) 3D printing is expected to emerge as one of the most important industries globally post pandemic because it has applications in virtually all sectors. ExOne (XONE), one of the pioneers in this industry, has gained in tripled digits so far this year and is well-positioned to climb further in the coming months we think. Read on to learn why."
}
</script>
<link rel="canonical" href="https://stocknews.com/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/"/>
		<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link rel='stylesheet' id='font-awesome-css'  href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />

<link rel="stylesheet" href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/7f750706625614ca236553126adeebd8.css" />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:10px;
}		</style>
		

<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->

<link rel="stylesheet" href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/45248881d088fdb01aa06cf593bb4f71.css" />

<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
-->




<link rel="stylesheet" href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/35a46fda790dd6ef7897e2b5a3f7d287.css" />



<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
    $( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };

  });
</script>
<script type="lazyload_ext">
	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>








<!-- Google Tag Manager -->
<script type="lazyload_ext"async="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR8XMKP');</script>
<!-- End Google Tag Manager -->






<!-- google ads 072120 -->
    <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>












    <script async="" data-src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="lazyload_int" ></script>

    











   
   <script type="lazyload_ext">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



   






   








<style id="w3speedup-custom-css">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</style></head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR8XMKP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" />
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="4e5c066e84" /><input type="hidden" name="_wp_http_referer" value="/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
      <ul id="menu-top-nav" class="nav navbar-nav">
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            News<span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/top-stories/">
                Top Stories
              </a>
            </li>

             <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/video-news/">
                Video News
              </a>
            </li>

              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="https://pr.stocknews.com">
                      Press Releases
                  </a>
              </li>
            <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/featured-articles/">
                Featured Articles
              </a>
            </li>-->
          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Best Stocks<span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/best-stocks/">
                "A" Rated Stocks
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/powr-upgrades-downgrades/">
                Upgrades/Downgrades
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/high-yield-dividend-stocks/">
                High Yield Dividend Stocks
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stock-screener/">
                Stock Screener
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-dividend-discount-model/">
                      Dividend Discount Model Stock Valuation
                  </a>
              </li>
             <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stocks/">
                Industry Rank
              </a>
            </li>
          <!--  <li class="divider"></li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/powr-ratings/">
                POWR Ratings&trade;
              </a>
            </li> -->

          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Best ETFs <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/best-etfs/">
                "A" Rated ETFs
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/etfs/">
                Best ETF Categories
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/high-yield-etfs/">
                High Yield ETFs
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs">
                      7 Best ETFs
                  </a>
              </li>
          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/powr-ratings/">
            POWR Ratings&trade;
          </a>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/powr-upgrades-downgrades/">
            Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
          </a>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/watchlist/">
            Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
          </a>
        </li>

        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/stock-screener/">
            Screener
          </a>
        </li>
         <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Services <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com" target="_blank">
                Services Home
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com/reitmeister-total-return/" target="_blank">
                Reitmeister Total Return
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="https://members.stocknews.com/powr-charts/" target="_blank">
                      POWR Charts
                  </a>
              </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com/service/powr-trends/" target="_blank">
                POWR Trends
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://stocknews.com/powr-ratings/" target="_blank">
                Premium
              </a>
            </li>

          </ul>


        <!--
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
            Screeners <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stock-screener/">
                Stock Screener
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/etf-screener/">
                ETF Screener
              </a>
            </li>
          </ul>
        </li>
        -->
      </ul>
      <ul class="nav navbar-nav hidden-lg hidden-md">
                 <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
              </ul>
    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="4e5c066e84" /><input type="hidden" name="_wp_http_referer" value="/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/" />      </form></div>
  </div>
</nav>
</div>
</div>

    <!--nada -->


</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper">

    
  <div id="content">
    <article>
      <header>

      
        <div class="row margin-top">
          <div class="col-lg-0 col-md-2"></div>
          <div class="col-lg-8 col-md-8">
            <div class="news-event">

                  <h1 class="page-title no-pad-left big-margin-bottom bold">
                Shares of ExOne are Soaring, Will the Rally Continue?</h1>
                            <h1 class="page-title no-pad-left big-margin-bottom bold">
                              </h1>
              <div class="text-center">
   <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
  </div>
              
              
              <div class="row margin-top">
                <div class="col-lg-12 text-center">
               <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                </div>
              </div>

              <div><div class="panel-body" style="padding: 0px !important;">
				                                  <div class="row">
                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                      <img src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/01/shutterstock_219530599-scaled.jpg" alt="NASDAQ: XONE | The ExOne Company News, Ratings, and Charts" class="no-lazy" style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;">
                    </div>

                    <div class="col-lg-12 col-md-8">
                       <p><strong><a href="/stock/XONE/">XONE</a></strong> &#8211; 3D printing is expected to emerge as one of the most important industries globally post pandemic because it has applications in virtually all sectors. ExOne (XONE), one of the pioneers in this industry, has gained in tripled digits so far this year and is well-positioned to climb further in the coming months we think. Read on to learn why.</p>
                

                                    </div>
                  </div>
                                <div class="row no-margin-top">
                  <div class="col-lg-12">

                    <section class="post-meta zero-padding pad-bottom">

                     <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2020/07/Aditi-Ganguly-200x200.jpg" width="70" height="70" alt="Aditi Ganguly" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=aditi-ganguly">By Aditi Ganguly</a></strong></span><br>                  <p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Jan 27, 2021</a>                                    <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24XONE+Shares+of+ExOne+are+Soaring%2C+Will+the+Rally+Continue%3F&amp;url=https://stocknews.com/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/xone-shares-of-exone-are-soaring-will-the-rally-continue/&title=Shares+of+ExOne+are+Soaring%2C+Will+the+Rally+Continue%3F&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                </section>

                  </div>
                </div></div></div></div></div>
            <div class="col-lg-0 col-md-2"></div>
        </div>
      </header>
          <div class="row">
              <div class="col-lg-12">
                  <div style="margin: auto; width: fit-content;">

	                  	                       <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

	<script type="lazyload_ext">
    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
  </script>


</div>
                                          </div>
              </div>
          </div>

          <div class="row margin-top">
              <div class="col-lg-0 col-md-2"></div>
              <div class="col-lg-8 col-md-8">
                  <div class="news-event">

                                                      </div>




            <div class="right-margin-ad" style="position: absolute; right:-210px; top:20%"><div style="width:200px !important;"><div class="panel panel-default"> <div class="panel-heading"> <h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> Get Free Updates</h3> </div><div class="panel-body"> <form role="form" action="/v/" method="GET" class="form-inline"> <p class="fourteen">Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p><input name="tag_id" type="hidden" value="193"><input name="redirect_url" type="hidden" value="https://stocknews.com/registration/"> <div class="input-group" style="display: block !important;"> <input class="form-control" type="email" name="email" value="" placeholder="Your Email Address..." id="email" style="font-size:13px !important;"> <div align="center"><span class="input-group-btn"> <button style="background-color:#ffa200;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;border:1px solid #92a394;display:inline-block;cursor:pointer;color:#ffffff;font-family:Arial;font-size:17px;padding: 5px 44px;text-decoration:none;text-shadow:0px 1px 0px #556353;margin-top: 5px;" type="submit">Subscribe</button> </span></div></div></form> <script data-src="https://sk687.infusionsoft.app/app/webTracking/getTrackingCode" type="lazyload_int" ></script><script data-src="https://sk687.infusionsoft.com/app/timezone/timezoneInputJs?xid=b8eca134cbe7a3685442b13f285af63c" type="lazyload_int" ></script></div></div></div></div><div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The ExOne Company (<a href="https://stocknews.com/stock/xone/">XONE</a>) manufactures and sells 3D Printing machines to industrial customers internationally. It also sells associated products, replacement parts, technical support and training services, making it one of the more popular companies in the world. As the 3D printing industry gains momentum this year, XONE is expected to capitalize on the trend to become a leading supplier of 3D printing machines globally.</p>
<p>In part because global supply channels have been disrupted by the COVID-19 pandemic, 3D printing is expected to replace traditional production methods, which require imports from foreign countries. With improved cost efficiency and lower waste, the 3D printing industry is expected to support global industrial and economic recovery, thereby playing a key role in pulling the world  out of recession.</p>
<p>The 3D printers’ market is expected to grow at a CAGR of<a href="https://www.reportlinker.com/p05896877/Global-3D-Printers-Industry.html?utm_source=GNW"> 17.9% over the next seven years</a> to reach $46.40 billion by 2027. This bullish outlook has helped XONE gain 201% year-to-date. This, coupled with several other factors, has earned the stock a “Strong buy” rating in our proprietary rating system.</p>
<div><div style="border-top:1px solid #eee; margin-top:10px; border-bottom:1px solid #eee; margin-bottom:10px;"><br><p style="text-align:center; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-below_article&medium=spons-img&campaign=7etfs" target="_blank">7 Best ETFs for the <em>NEXT</em> Bull Market</a></p></div></div><p>Here is how our proprietary<a href="https://stocknews.com/powr-ratings/"> POWR Ratings</a> system evaluates XONE:</p>
<p><strong>Trade Grade: A</strong></p>
<p>XONE is currently trading above its 50-day and 200-day moving averages of $13.81 and $11.83 respectively, indicating a golden-cross uptrend. The stock has gained 163.2% over the past month, reflecting solid short-term bullishness.</p>
<div class="text-center" id="StockNews_Articles_Intext_Rectangle" style="padding-right:20px"></div><p>XONE received a commercial license agreement from the U.S. Department of Energy’s Oak Ridge National Laboratory yesterday. The license allows the company to print 3D parts in aluminum-infiltrated boron carbide; this has applications in shielding equipment and neutron related research.</p>
<p>On January 12, the company launched an online estimating tool to determine the cost of metal 3D printing for production. As 3D printing garners popularity around the world, this feature should allow XONE to become a widely used tool to determine and compare cost effective production strategies worldwide.</p>
<p>XONE’s revenues have increased 66% year-over-year to $17.40 million in the third quarter ended September 30, 2020. This can be attributed to 162.5% increase in 3D printing machines sales. The company’s cash and cash equivalents balance have increased 97.5% sequentially to $39.90 million.</p>
<div class="text-center" id="StockNews_Articles_Top_Leaderboard" style="margin-bottom:6px"></div><p><strong>Buy & Hold Grade: A</strong></p>
<p>In terms of proximity to 52-week high, which is a key factor that our Buy & Hold Grade considers , XONE is well-positioned. It is currently trading just 1.5% below its 52-week high of $28.99, which it hit yesterday.</p>
<p>XONE has gained 177% over the past three years, which can be attributed to its impressive revenue growth. The company’s revenues have increased at a CAGR of 4.4% over the past three years, and at a CAGR of 8.3% over the past five years. But its total assets have risen only slightly over the past three years.  The 3D printing industry has been one of the most innovative segments in the technology sector, with the capacity to transform the industrial sector. The rising popularity of this industry has driven XONE’s performance over the past few years.</p>
<p><strong>Peer Grade: A</strong></p>
<p>XONE is currently ranked #4  of 6 stocks in the<a href="https://stocknews.com/category/technology-3d-printing/"> Technology – 3D Printing</a> industry. Other popular stocks in this space are Proto labs, Inc. (<a href="https://stocknews.com/stock/prlb/">PRLB</a>), 3D Systems Corporation (<a href="https://stocknews.com/stock/ddd/">DDD</a>) and Materialise NV (<a href="https://stocknews.com/stock/mtls/">MTLS</a>).</p>
<p>PRLB, DDD and MTLS have gained 110%, 226.8% and 252.2%, respectively, over the past year. XONE has returned 280.8% over this period.</p>
<div class="text-center" id="StockNews_Articles_Intext_2" style="float:right"></div><p><strong>Industry Rank: C</strong></p>
<p>The Technology – 3D Printing industry is currently ranked #105  of 123 StockNews.com industries. Companies operating in this sector focus on delivering printing services for design-to-manufacturing solutions around  the world.</p>
<p>This industry has the potential to redefine  major industries, such as the aerospace, automotive and medical sectors, to name a few. However, technological complexities have slowed down its growth rate. Also, as major economies around the world are currently focused on mass coronavirus vaccine deployment and the revival of industrial operations, the prospects for the 3D printing industry are likely to be tempered in the near term.</p>
<p><strong>Overall POWR Rating: A (Strong Buy)</strong></p>
<p>XONE is rated “Strong Buy” due to its solid short- and long-term bullishness, impressive financials and growth momentum, as determined by the four components of overall POWR Rating.</p>
<p><strong>Bottom Line</strong></p>
<p>As one of the top five 3D printing companies in the world, XONE should grow significantly in tandem with the industry’s boom. Also, XONE’s impressive financial results have been supporting its price performance, making it a stock with plenty of upside.</p>
<p>XONE has an average broker rating of 1.67, indicating favorable analyst sentiment. Of three  Wall Street analysts that rated the stock,<a href="https://stocknews.com/stock/xone/price-target/"> 1 rated it “Strong Buy”.</a> Analysts expect XONE’s EPS to rise 30.5% in fiscal 2021, and at a rate of 46.5% per annum over the next five years. The company has an impressive earnings surprise history, as it surpassed the Street’s EPS estimates in three of trailing four quarters. A consensus revenue estimate of $65.40 million for the current year represents an 11.5% rise from the same period last year.</p>
<p><strong><em>Want More Great Investing Ideas?</em></strong></p>
<p><a href="https://sk687.isrefer.com/go/9mo21/sn/art_txt">9 <em>“MUST OWN”</em> Growth Stocks for 2021</a></p>
<p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-1-ingredient-for-picking-the-best-stocks/">#1 Ingredient for Picking Winning Stocks</a></p>
<p><a href="https://sk687.isrefer.com/go/7betf/sn/ra">7 Best ETFs for the <em>NEXT </em>Bull Market</a></p>
<p><a href="https://sk687.isrefer.com/go/5wtext/sn/cod">5 WINNING Stocks Chart Patterns</a></p>
<hr><p>XONE shares were trading at $26.95 per share on Wednesday afternoon, down $1.61 (-5.64%). Year-to-date, XONE has gained 183.98%, versus a 0.26% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
<div id="StockNews_Articles_Bottom_Leaderboard"></div><div style="clear:both;"></div><br><h2>About the Author: Aditi Ganguly</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2020/07/Aditi-Ganguly.jpg' style="float:left; padding:5px;width:125px;"><p>Aditi is an experienced content developer and financial writer who is passionate about helping investors understand the do’s and don'ts of investing. She has a keen interest in the stock market and has a fundamental approach when analyzing equities. <a href="https://stocknews.com/authors/?author=aditi-ganguly">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/XONE/">XONE</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>           <div align="center" class="margin-top"><div style="clear: both;"></div>
<div class="panel panel-default" style="max-width:750px;" id="topstories">

  <div class="panel-heading">
    <h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> Get Free Updates</h3>
  </div>
  <div class="panel-body">


            <p class="fourteen">Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p>
            <!-- The following code must be included to ensure your sign-up form works properly. -->
            <form role="form" method="GET" action="/v/" id="validate">
             <input name="tag_id" type="hidden" value="203">
    <input name="redirect_url" type="hidden" value="https://stocknews.com/thanks/">
            <div class="input-group">
            <input class="form-control" type="email" name="email" value="" placeholder="Enter Your Email Address" id="email">
            <span class="input-group-btn">
              <input type="submit" class="btn btn-primary" data-enabled="enabled" role="button" value="Subscribe">
            </span>
            </div>
          </form>


  </div>
</div>
<script type="lazyload">
var $ = jQuery;
$(function(){
  $('form[name=cc_form]').submit(function(){
    $.post($(this).attr('action'), $(this).serialize(), function(json) {
      alert(json);
    }, 'json');
    return false;
  });
});
</script>
</div>
          </div>
              <div class="col-lg-2 col-md-2"></div><!-- end of column -->



    </div>
     <!--   <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>-->




      <div class="row margin-top">
        <div class="col-lg-2 col-md-1"></div>
      <div class="col-lg-8 col-md-10">
        <div id="stocknews_articles_belowpost_1"></div><br>
      <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
     





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-1-ingredient-for-picking-the-best-stocks/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/12/shutterstock_768175621-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-1-ingredient-for-picking-the-best-stocks/" class="black">#1 Ingredient for Picking the Best Stocks</a>
				  				</h3>
				Most investors are looking at the wrong things during earnings season. This has them holding on to stocks likely to underperform. Instead they need to understand what TRULY matters from these announcements that helps zero in on the stocks primed to outperform the market (SPY) in the days and weeks ahead. Read on for the full story...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jan 27, 2021</a> <span class="light-gray">|</span> 8:33am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/gm-tsla-is-general-motors-the-next-tesla-38011245/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/01/VS.-3-1-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/gm-tsla-is-general-motors-the-next-tesla-38011245/" class="black">Is General Motors the Next Tesla?</a>
				  				</h3>
				GM is not only a value play...it is potentially an explosive growth stock given a massive investment in electric vehicles. Time to get on board General Motors shares before its too late. Read on for more...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jan 25, 2021</a> <span class="light-gray">|</span> 4:35pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/dbx-yelp-2-stocks-that-could-be-acquisition-targets-in-2021-dropbox/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/12/shutterstock_384476104-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/dbx-yelp-2-stocks-that-could-be-acquisition-targets-in-2021-dropbox/" class="black">2 Stocks That Could be Acquisition Targets in 2021: DropBox, Yelp</a>
				  				</h3>
				With the world's economy potentially entering an expansion stage, now may be the perfect time for bigger and stronger companies to exploit synergies by buying weaker companies that complement their businesses. Dropbox (DBX) and Yelp Inc. (YELP) are struggling with heightened competition in their respective industries and suffering consistent financial losses. Consequently, we think they could be potential targets for acquisitions this year. Let’s take a closer look.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jan 26, 2021</a> <span class="light-gray">|</span> 3:35pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/sne-hpq-amkr-3-strong-buy-tech-stocks-with-pe-ratios-under-15/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/01/shutterstock_619755809-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/sne-hpq-amkr-3-strong-buy-tech-stocks-with-pe-ratios-under-15/" class="black">3 "Strong Buy" Tech Stocks with PE Ratios Under 15</a>
				  				</h3>
				The optimism surrounding COVID-19 vaccine development and distribution has slowed the tech rally that powered the stock markets last year. However, increasing dependence on technology along with rising concerns regarding the efficiency of global vaccine deployment should keep this sector’s momentum going in 2021. Because some tech giants are currently facing regulatory scrutiny, and because most big tech companies are trading at sky-high valuations, we believe that betting on reasonably priced companies like Sony (SNE), HP (HPQ) and Amkor (AMKR) should generate significant returns.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jan 26, 2021</a> <span class="light-gray">|</span> 1:26pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/dbx-yelp-2-stocks-that-could-be-acquisition-targets-in-2021-dropbox/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/12/shutterstock_384476104-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/dbx-yelp-2-stocks-that-could-be-acquisition-targets-in-2021-dropbox/" class="black">2 Stocks That Could be Acquisition Targets in 2021: DropBox, Yelp</a>
				  				</h3>
				With the world's economy potentially entering an expansion stage, now may be the perfect time for bigger and stronger companies to exploit synergies by buying weaker companies that complement their businesses. Dropbox (DBX) and Yelp Inc. (YELP) are struggling with heightened competition in their respective industries and suffering consistent financial losses. Consequently, we think they could be potential targets for acquisitions this year. Let’s take a closer look.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jan 26, 2021</a> <span class="light-gray">|</span> 3:35pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>

       <h3>
            <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
          </h3>
          <div align="center"><script async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>
<!-- Bottom Article Banner Ad (4) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6654551967172224"
     data-ad-slot="1071597498"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

      </div>
      </div>



      <div class="row margin-top">
        <div class="col-lg-12">
          <h3>
            More The ExOne Company (XONE) News
            <a href="/stock/XONE/news/" class="btn btn-default" role="button">View All</a>
          </h3>
          <div class="panel panel-default">
            <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
              <thead>
                <tr>
                  <th>Event/Date</th>
                  <th>Symbol</th>
                  <th>News Detail</th>
                  <th class="text-right" nowrap>Start Price</th>
                  <th class="text-right" nowrap>End Price</th>
                  <th nowrap>Change</th>
                  <th>POWR Rating</th>
                </tr>
              </thead>
              <tbody>
                <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
              </tbody>
            </table>
          </div>
          <a href="/stock/XONE/" class="btn btn-default width-full margin-top-less">View All XONE News</a>
        </div>
      </div><!-- end of row -->

    </article>


  </div><!-- end of content -->
  


  <script data-src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" type="lazyload_int" ></script>
  <script type="lazyload">
  jQuery(document).ready(function($){
    function symbol_get_snippets(symbol) {
      $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=XONE&limit=10&historical_prices=1',
        function (json) {
          $("table#news-stream tbody").html("");
          var tr=[];
          for (var i = 0; i < json.results.length; i++) {
            if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
              var headline = json.results[i].top_story_headline;
            } else {
              var headline = json.results[i].notes;
            }
            tr.push('<tr>');
            tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
            tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
            //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
            tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
            tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
            tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
            tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
            //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
            tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong><br><small>' + json.results[i].powr_grade_text + '</small></td>');
                        tr.push('</tr>');
          }
          $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
      });
    }
    symbol_get_snippets('XONE');
  });

  jQuery(function($) {

      $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
      });

  //Change Stock Tickers to Get Rating Links

  let tickerPos, ratingReplace = "";

  let stockData = {"replace_stocks":[{"stock":"XONE"}]};

  
  for (tickerPos in stockData.replace_stocks) {
      ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
      replaceTickers(tickerPos);
  }
  
  function replaceTickers(tickerPos) {
      let stockTicker = stockData.replace_stocks[tickerPos].stock;
      let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
      let str = document.getElementById("articlecontent").innerHTML;
      let res = str.replace(regexTicker, ratingReplace);
      document.getElementById("articlecontent").innerHTML = res;
  }
  </script>


        </div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2021 StockNews.com                </div><!-- end column -->
                      <div class="col-lg-6 text-right">
          <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
        </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2021. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script type="lazyload_ext"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="lazyload">
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		/* <![CDATA[ */
		if(document.querySelector('#dow-label') != null){
			setTimeout(function(){
				var xmlhttp = new XMLHttpRequest();
				xmlhttp.onreadystatechange = function() {
				  if (this.readyState == 4 && this.status == 200) {
					var json = JSON.parse(this.responseText);
					document.querySelector("#dow-label").innerHTML ='<strong class="dark-gray">DIA</strong> ';
					document.querySelector("#dow-price").innerHTML = '<span class="medium-gray">' + json.results[0].price_formatted +'</span>';
					document.querySelector("#dow-quote").innerHTML = '<span class="' + json.results[0].change_class + '-text"><span class="' + json.results[0].arrow_class + '"></span> ' + json.results[0].abs_change + '<span class="hidden-xs"> (' + json.results[0].pct_change + '%)</span></span>';
					document.querySelector("#spx-label").innerHTML = '<strong class="dark-gray">SPY</strong> ';
					document.querySelector("#spx-price").innerHTML = '<span class="medium-gray">' + json.results[1].price_formatted +'</span>';
					document.querySelector("#spx-quote").innerHTML = '<span class="' + json.results[1].change_class + '-text"><span class="' + json.results[1].arrow_class + '"></span> ' + json.results[1].abs_change + '<span class="hidden-xs"> (' + json.results[1].pct_change + '%)</span></span>';
					document.querySelector("#nas-label").innerHTML = '<strong class="dark-gray">QQQ</strong> ';
					document.querySelector("#nas-price").innerHTML = '<span class="medium-gray">' + json.results[2].price_formatted +'</span>';
					document.querySelector("#nas-quote").innerHTML = '<span class="' + json.results[2].change_class + '-text"><span class="' + json.results[2].arrow_class + '"></span> ' + json.results[2].abs_change + '<span class="hidden-xs">  (' + json.results[2].pct_change + '%)</span></span>';
				  }
				};
				xmlhttp.open("GET", "//stocknews.com/wp-content/themes/strappress-child/includes/price-json.json?648fb52fa4e9eb765286911ed9d1e6cc", true);
				xmlhttp.send();
			},1500)
		}
		/* ]]> */
		</script>
<script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/602c294066030c60e603c507d2a4137b.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LchJtYUAAAAAEElEanUrnd4BKqz0D3BgliK1AKc" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchJtYUAAAAAEElEanUrnd4BKqz0D3BgliK1AKc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->

<!-- dfp script-->
<script type="lazyload_ext"defer="defer"data-cfasync="false"> (function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })(); </script>
<!-- dfp script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
	<span class="close_btn" onclick="document.getElementById('mobileShow').style.display='none'"></span>
<div id='stocknews-com-mobile-sticky'>
  <script type="lazyload_ext">
    googletag.cmd.push(function() { googletag.display('stocknews-com-mobile-sticky'); });
  </script>
</div>
</div>

<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/0d0aac7e20cc11d0f116e903ff353e2f.js"></script><script>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</script></body>
</html>