<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M36BQWD');</script>
    <!-- End Google Tag Manager -->

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>MPLN: Is MultiPlan Corp. a Winner in the Health Care Sector?</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />
<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="MPLN: Is MultiPlan Corp. a Winner in the Health Care Sector? | StockNews.com"/>
            <meta property="og:description" content="MultiPlan (MPLN) is a budding company in the digital healthcare space, with impressive long-term growth potential. However, the company is currently battling class action lawsuits regarding alleged federal securities fraud. So, will MPLN be able to regain its market standing and performance momentum? Read more to find out."/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/07/shutterstock_1684405684-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="MPLN: Is MultiPlan Corp. a Winner in the Health Care Sector? | StockNews.com">
            <meta name="description" content="MultiPlan Corporation(NYSE:MPLN): MultiPlan (MPLN) is a budding company in the digital healthcare space, with impressive long-term growth potential. However, the company is currently battling class action lawsuits regarding alleged federal securities fraud. So, will MPLN be able to regain its market standing and performance momentum? Read more to find out."/>
            <meta name="keywords" content=":MPLN, MultiPlan Corporation, Software - Business, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/"
 },
 "headline": "Is MultiPlan Corp. a Winner in the Health Care Sector?",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/07/shutterstock_1684405684-scaled.jpg" },
  "datePublished": "2021-07-02T13:07:15-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "MultiPlan Corporation(NYSE:MPLN) MultiPlan (MPLN) is a budding company in the digital healthcare space, with impressive long-term growth potential. However, the company is currently battling class action lawsuits regarding alleged federal securities fraud. So, will MPLN be able to regain its market standing and performance momentum? Read more to find out."
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/"/>
				<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stocknews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tboot_shortcode_styles-css'  href='https://stocknews.com/wp-content/plugins/bootstrap-sc-plugin/includes/css/tboot_shortcodes_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stocknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://stocknews.com/wp-content/themes/strappress/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://stocknews.com/wp-content/themes/strappress/css/layouts/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://stocknews.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://stocknews.com/wp-content/themes/strappress-child/style.css' type='text/css' media='all' />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:16px;
}		</style>
		


<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->

<link rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap">
<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    -->

    

    
 


    
<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload_ext">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
      jQuery( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };


    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
  });
	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','/wp-content/themes/strappress-child/js/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>












<!-- google ads 072120 -->
    <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>












    <script async="" data-src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="lazyload_int" ></script>

    












           <script> window._F20 = window._F20 || [];
            !(function(e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            })(
                document.createElement('script'),
                document.getElementsByTagName('script')[0],
                'https://feed.exchange.entrepreneur.com/loader.js',
            );
            _F20.push({publisher: 'stocknews', css:'https://feed.exchange.entrepreneur.com/ecn.css'});
            var url = window.location != window.parent.location ? document.referrer : document.location.href;
            _F20.push({referer: url});
        </script>
    <script type="lazyload_ext"async=""defer="defer">
        (function (d, s, b) {
            var mElmt, primisElmt = d.createElement('script');
            primisElmt.setAttribute('type', 'text/javascript');
            primisElmt.setAttribute('async','async');
            primisElmt.setAttribute('src',  s);
            var elmtInterval = setInterval(function() {
                mElmt = d.getElementById(b);
                if (mElmt) {
                    mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
                    mElmt.parentNode.removeChild(mElmt);
                    return clearInterval(elmtInterval);
                }
            }, 1000);
        })(document, 'https://live.sekindo.com/live/liveView.php?s=107234', 'widgetLoaded');



    </script>
   <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-twelfth-banner').setTargeting('pos', ['art-mid']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });



  
</script>


<script>
	var gptadslots = [];
  var googletag = googletag || {cmd:[]};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
  // This slot is allowed to refresh, as it contains the targeting keys which have
  // been declared for refresh.
  googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]], 'stocknews-com-articles-right-sticky').
    setTargeting(REFRESH_KEY, REFRESH_VALUE).
    setTargeting('pos', ['mid']).
    addService(googletag.pubads());
  // Number of seconds to wait after the slot becomes viewable.
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
    googletag.enableServices();
  });
</script>




 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-bottom').setTargeting('pos', ['bot']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  </script>




	 


   






</head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M36BQWD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs" style="height: 40px;width: 360px;"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" width="360px" height="40px"/>
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="687281d8c4" /><input type="hidden" name="_wp_http_referer" value="/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" width="220px" height="24px" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://pr.stocknews.com">
                                            Press Releases
                                        </a>
                                    </li>
                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs&Pagesource=StockNews">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/powr-platinum/" target="_blank">
                                            POWR Platinum
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://stocknews.com/registration/trial-19/" target="_blank">
                                            Reitmeister Total Return
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://stocknews.com/registration/pc-trial/" target="_blank">
                                            POWR Charts
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/powr-growth/" target="_blank">
                                            POWR Growth
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/powr-value/" target="_blank">
                                            POWR Value
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/powr-trends-2020/" target="_blank">
                                            POWR Trends
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://stocknews.com/powr-ratings/" target="_blank">
                                            Premium
                                        </a>
                                    </li>


                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="687281d8c4" /><input type="hidden" name="_wp_http_referer" value="/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/" />      </form></div>
  </div>
</nav>
</div>
</div>






</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper ">

    
<div id="content">
    <article style="position:relative;">

            
           <div id='right-outer-sticky' style='position: absolute;top: 1600px;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/vale-mt-nwl-3-stocks-set-to-soar-in-the-second-half-of/" class="blue">&bull; 3 Stocks Set to Soar in the Second Half of 2021</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/tsla-nio-3-reasons-that-tesla-could-be-a-great-short-in/" class="blue">&bull; 3 Reasons That Tesla Could be a Great Short in the Second Half of 2021</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-will-bullish-momentum-drive-the-stock-market-higher-in-july/" class="blue">&bull; Will Bullish Momentum Drive the Stock Market Higher in July?</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/bby-bgfv-fl-3-strong-buy-retail-stocks-to-buy-this-summer/" class="blue">&bull; 3 'Strong Buy' Retail Stocks to Own This Summer</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/sklz-leverage-mobile-gamings-momentum-with-skillz/" class="blue">&bull; Leverage Mobile Gaming's Momentum with Skillz</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>                <script>
                    window._F20 = window._F20 || [];
                    _F20.push({container: 'F20WidgetContainer', placement: '', count: 3});
                    _F20.push({finish: true});
                </script>

                    <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							Is MultiPlan Corp. a Winner in the Health Care Sector?</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/07/shutterstock_1684405684-scaled.jpg" alt=": MPLN | MultiPlan Corporation News, Ratings, and Charts" class="no-lazy" style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;" width="550px" height="367px">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/MPLN/">MPLN</a></strong> &#8211; MultiPlan (MPLN) is a budding company in the digital healthcare space, with impressive long-term growth potential. However, the company is currently battling class action lawsuits regarding alleged federal securities fraud. So, will MPLN be able to regain its market standing and performance momentum? Read more to find out.</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2020/07/Aditi-Ganguly-200x200.jpg" width="70" height="70" alt="Aditi Ganguly" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=aditi-ganguly">By Aditi Ganguly</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Jul 2, 2021</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24MPLN+Is+MultiPlan+Corp.+a+Winner+in+the+Health+Care+Sector%3F&amp;url=https://stocknews.com/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/mpln-is-multiplan-corp-a-winner-in-the-health-care-sector/&title=Is+MultiPlan+Corp.+a+Winner+in+the+Health+Care+Sector%3F&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script>
                                googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                            </script>
                        </div>

					                </div>
            </div>
        </div>
    </article>
        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>MultiPlan Corporation (<a href="https://stocknews.com/stock/mpln">MPLN</a>) is a data analytics and technology-enabled, end-to-end cost management solutions provider to the healthcare industry. The company combined its business with its parent company Churchill Capital Corp III last October and thereafter began trading on NYSE under the ticker “MPLN”.</p>
<p>Shares of MPLN have gained 16.9% year-to-date, and 10.1% over the past month.</p>
<p><strong><em><a href="https://stocknews.com/news/ci-jnj-hca-amgn-mdt-healthcare-sector-in-2021-the-complete-investors-guide/">Click here to checkout our Healthcare Sector Report for 2021</a></em></strong></p>
<p>Here’s what we think could shape MPLN’s performance in the near term:</p>
<p><strong>Lawsuits</strong></p>
<p><a href="https://www.globenewswire.com/news-release/2021/05/11/2227407/12089/en/NYSE-MPLN-Shareholder-Notice-Update-in-Lawsuit-against-MultiPlan-Corporation-announced-by-Shareholders-Foundation.html">Several class action lawsuits have been filed against MPLN  alleging false and/or misleading statements made by the company.</a> The allegations state that MPLN has been losing tens of millions of dollars in revenues to competitor Naviguard, and there has been a fundamental deterioration of demand for MPLN’s services. Furthermore, the company has  been facing significant pricing pressures, allegedly forcing it to reduce its take rate. Consequently, MPLN has been forced to improve its growth potential through arguably overvalued acquisitions, such as the purchase of HST for $140 million.</p>
<div><div id='primmrk' style="height:300px;"> <p id="widgetLoaded" style="width:0px;height:0px;"></p></div></div><p>In June, Bronstein, Gewirtz & Grossman, LLC filed a class action lawsuit against MPLN regarding alleged violations of the federal securities laws under the Securities Exchange Act of 1934.</p>
<p><strong>Impressive Growth Estimates</strong></p>
<p><strong>A consensus $262.98 million</strong> revenue estimate for the current quarter (ending September 2021) indicates a 17.7% improvement year-over-year. MPLN’s revenues increased 13% from the same period last year to $1.06 billion in fiscal 2021.</p>
<p>The Street expects the company’s EPS to increase 101.3% year-over-year to $0.03 in the current quarter, and 53.8% year-over-year to $0.13 in the current year.</p>
<p><strong>Mixed Financials and Profitability</strong></p>
<p>The company’s trailing-12-month revenues came in at $940.61 million. Its  trailing-12-month gross profit was $634.99 million, translating to a 67.51% margin. MPLN’s trailing-12-month gross profit margin is 20.9% higher than the 55.85% industry average.</p>
<div><div id ="stocknews-com-articles-twelfth-banner" ></div></div><p>The company’s trailing-12-month net operating cash flow amounted to $400.89 million. And  its levered free cash flow margin stood at 54.07%, 2,299% higher than the 2.25% industry average.</p>
<p>However, MPLN’s bottom line has remained negative over the past year. It’s trailing-12-month net loss came in at $472.09 million, or $0.89 per share. The company’s return on sales, ROE, ROA and ROTC are negative.</p>
<p><strong>Premium Valuation</strong></p>
<p>In terms of non-GAAP forward P/E, MPLN is currently trading at 19.06x, which is 21.9% lower than the 24.41 industry average. Its 14.18 and 5.74 respective forward EV/EBITDA and Price/Sales ratios are significantly lower than the 16.72 and 8.21 industry averages.</p>
<p>MPLN’s 15.35 trailing-12-month Price/Cash Flow multiple is 26.1% lower than the 20.76 industry average.</p>
<p><strong>POWR Ratings Reflect Uncertainty</strong></p>
<p>MPLN has an overall C rating, which equates to Neutral in our proprietary<a href="https://stocknews.com/powr-ratings/"> POWR Ratings</a> system. The POWR Ratings are calculated considering 118 different factors, with each factor weighted to an optimal degree.</p>
<p>MPLN has a D grade for Quality and Value, and C for Stability. The company’s negative profitability and relative overvaluation justify its  Quality and Value grades.</p>
<p>Of the 59 stocks in the D-rated<a href="https://stocknews.com/category/software-business/"> Software – Business</a> industry, MPLN is ranked #40.</p>
<p>In addition to the grades highlighted, we have also ranked MPLN for Momentum, Sentiment, and Growth.<a href="https://stocknews.com/stock/mpln/"> Click here</a> to view all MPLN Ratings. For other top stocks in this industry, make sure to <a href="https://stocknews.com/category/software-business/">click here</a>.</p>
<p><strong>Bottom Line</strong></p>
<p>MPLN’s technological prowess and increasing market reach make it a strong player in the digital healthcare industry. However, investors should wait to invest in the stock until the lawsuits filed against the company are resolved.</p>
<p><strong><em><a href="https://stocknews.com/news/ci-jnj-hca-amgn-mdt-healthcare-sector-in-2021-the-complete-investors-guide/">Click here to checkout our Healthcare Sector Report for 2021</a></em></strong></p>
<div class="p_content2"><p><b><i>Want More Great Investing Ideas?</i></b></p><p><a href="https://report.stocknews.com/free-report/7value/?formplacement=artbottom7v"><span style="font-weight: 400;">7 SEVERELY Undervalued Stocks</span></a></p><p><a href="https://report.stocknews.com/9-must-have-stocks/?formplacement=artbottom9g"><span style="font-weight: 400;">9 "Must Own" Growth Stocks for 2021</span></a></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-2nd-half-of-2021-stock-market-outlook/"><span style="font-weight: 400;">Stock Market Outlook for 2nd Half of 2021</span></a></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-5-ways-to-beat-the-sp-500/"><span style="font-weight: 400;">5 Ways to Beat the S&amp;P 500</span></a></p></div>
<hr><p>MPLN shares were trading at $9.35 per share on Friday afternoon, up $0.01 (+0.11%). Year-to-date, MPLN has gained 17.02%, versus a 16.60% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
                <div id ='stocknews-com-articles-bottom-mnetrplc' style="height: 90px; width: 728px;"></div>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-bottom-mnetrplc').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                    });
                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom-mnetrplc'); })
                </script>
                <div id=""></div>
							<div style="clear:both;"></div><br><h2>About the Author: Aditi Ganguly</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2020/07/Aditi-Ganguly.jpg' style="float:left; padding:5px;width:125px;"  width="125px"  height="83px"><p>Aditi is an experienced content developer and financial writer who is passionate about helping investors understand the do’s and don'ts of investing. She has a keen interest in the stock market and has a fundamental approach when analyzing equities. <a href="https://stocknews.com/authors/?author=aditi-ganguly">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/MPLN/">MPLN</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->





        </div>
        <!--   <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-articles-mnetrplc' style="height: 90px; width: 728px;"></div>
              <script async defer>
                  window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-mnetrplc').addService(googletag.pubads());
                      googletag.pubads().enableSingleRequest();
                      googletag.enableServices();
                  });
                  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-mnetrplc'); })
              </script>
		    </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <div id="ent-wid"> <div id="F20WidgetContainer"></div>

                    </div>
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/vale-mt-nwl-3-stocks-set-to-soar-in-the-second-half-of/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/06/value-mt-nwl-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="212px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/vale-mt-nwl-3-stocks-set-to-soar-in-the-second-half-of/" class="black">3 Stocks Set to Soar in the Second Half of 2021</a>
				  				</h3>
				With the first half of 2021 almost in the books, it’s time to consider what stocks to hold for the second half. Vale (VALE), ArcelorMittal (MT), and Newell Brands Inc. (NWL) are poised to see their shares rise in the weeks ahead.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jun 28, 2021</a> <span class="light-gray">|</span> 9:49am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/tsla-nio-3-reasons-that-tesla-could-be-a-great-short-in/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/06/shutterstock_702891547-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="169px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/tsla-nio-3-reasons-that-tesla-could-be-a-great-short-in/" class="black">3 Reasons That Tesla Could be a Great Short in the Second Half of 2021</a>
				  				</h3>
				Tesla (TSLA) was one of the best performers in 2020. In 2020, the stock has mostly been range-bound. However, the stock remains quite overvalued and there are indications that it could fall back to Earth in the coming months.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jun 29, 2021</a> <span class="light-gray">|</span> 11:56am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-will-bullish-momentum-drive-the-stock-market-higher-in-july/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/06/shutterstock_686227327-1-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-will-bullish-momentum-drive-the-stock-market-higher-in-july/" class="black">Will Bullish Momentum Drive the Stock Market Higher in July?</a>
				  				</h3>
				The major market indexes continue to hit new closing highs as new catalysts are moving the market forward. While the overall market was mixed in May, bullish momentum has driven stocks higher as we hit the mid-year point. Both the S&P 500 (SPY) and Nasdaq ended yesterday at fresh record highs as investors remain positive regarding the bipartisan infrastructure proposal and assurances from the Fed that rates will stay low for the time being. I will dig deeper into what that means for the markets. But first, let's recap the past week. Read on below…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jun 29, 2021</a> <span class="light-gray">|</span> 3:41pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/bby-bgfv-fl-3-strong-buy-retail-stocks-to-buy-this-summer/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/06/shutterstock_285186653-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/bby-bgfv-fl-3-strong-buy-retail-stocks-to-buy-this-summer/" class="black">3 'Strong Buy' Retail Stocks to Own This Summer</a>
				  				</h3>
				With the market breaking out to new highs, it's a good time to rebalance our portfolios. Investors should have exposure to retail due to improving conditions and low valuations. We can use the POWR Ratings to identify ‘Strong Buy’ rated stocks such as Best Buy (BBY), Big Five Sporting Goods (BGFV), and Foot Locker (FL)				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jun 28, 2021</a> <span class="light-gray">|</span> 12:49pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-will-bullish-momentum-drive-the-stock-market-higher-in-july/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/06/shutterstock_686227327-1-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-will-bullish-momentum-drive-the-stock-market-higher-in-july/" class="black">Will Bullish Momentum Drive the Stock Market Higher in July?</a>
				  				</h3>
				The major market indexes continue to hit new closing highs as new catalysts are moving the market forward. While the overall market was mixed in May, bullish momentum has driven stocks higher as we hit the mid-year point. Both the S&P 500 (SPY) and Nasdaq ended yesterday at fresh record highs as investors remain positive regarding the bipartisan infrastructure proposal and assurances from the Fed that rates will stay low for the time being. I will dig deeper into what that means for the markets. But first, let's recap the past week. Read on below…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Jun 29, 2021</a> <span class="light-gray">|</span> 3:41pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More MultiPlan Corporation (MPLN) News
                    <a href="/stock/MPLN/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/MPLN/" class="btn btn-default width-full margin-top-less">View All MPLN News</a>
            </div></div>
        </div><!-- end of row -->


</div>



<div align="center">

	<div id='stocknews-com-articles-bottom'>
  <script>
    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom'); });
  </script>
</div>


</div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



<script type="lazyload">
    jQuery(document).ready(function($){
        function symbol_get_snippets(symbol) {
            $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=MPLN&limit=10&historical_prices=1',
                function (json) {
                    $("table#news-stream tbody").html("");
                    var tr=[];
                    for (var i = 0; i < json.results.length; i++) {
                        if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
                            var headline = json.results[i].top_story_headline;
                        } else {
                            var headline = json.results[i].notes;
                        }
                        tr.push('<tr>');
                        tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
                        tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
                        //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
                        tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
                        tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
                        tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
                        tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
                        //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
                        tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong></td>');
						                        tr.push('</tr>');
                    }
                    $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
                });
        }
        symbol_get_snippets('MPLN');
    });

    //Make all extrnal links target '_blank'
    jQuery(function($) {

        $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
    });

    //Change Stock Tickers to Get Rating Links

    let tickerPos, ratingReplace = "";

    let stockData = {"replace_stocks":[{"stock":"MPLN"}]};

	
    for (tickerPos in stockData.replace_stocks) {
        ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
        replaceTickers(tickerPos);
    }
	
    function replaceTickers(tickerPos) {
        let stockTicker = stockData.replace_stocks[tickerPos].stock;
        let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
        let str = document.getElementById("articlecontent").innerHTML;
        let res = str.replace(regexTicker, ratingReplace);
        document.getElementById("articlecontent").innerHTML = res;
    }
</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2021 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal#performance">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2021. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script type="lazyload_ext"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="lazyload">
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/78e24a493c769262222b7cd111218459.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->

<!-- dfp script-->
<script type="lazyload_ext"defer="defer"data-cfasync="false"> (function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })(); </script>
<!-- dfp script -->

<!-- sn media net script -->

<script type="lazyload_ext">
 (function () {
  window.advBidxc = window.advBidxc || {};
  window.advBidxc.customerId = "8CUJ1CM79";
  window.advBidxc.domain = window.location.hostname;
  window.advBidxc.version = 5.1;
  window.advBidxc.startTime = new Date().getTime();

  function loadScript(tagSrc) {
    var scriptTag = document.createElement('script'),
      placeTag = document.getElementsByTagName("script")[0];
    scriptTag.type = 'text/javascript';
    scriptTag.async = true;
    scriptTag.src = tagSrc;
    placeTag.parentNode.insertBefore(scriptTag, placeTag);
  }
  var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
  loadScript(mnSrc);
})();
</script>

<!-- sn media net script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<span></span>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
	<span class="close_btn" onclick="document.getElementById('mobileShow').style.display='none'"></span>
<div id='stocknews-com-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('stocknews-com-mobile-sticky'); });
  </script>
</div>
</div>
<script type="lazyload">
    var $ = jQuery;
    $(function(){
        $globFAllow = false;
        console.log('fs');
        $('form[class=infusion-form]').on('submit', function(e){


                console.log(e)
                if($globFAllow){}else{ e.preventDefault();}

                $email = $(this).find("input[type='email']").val();

                if($email == undefined){
                    $email = $(this).find("#email").val();
                }

                $form = $(this)
                var xhr = new XMLHttpRequest();
                xhr.onload = function() {

                        $tst = JSON.parse(this.responseText)[0];
                        console.log(this.responseText);
                        if($tst == 'true')
                        {
                            $globFAllow = true;

                            $success_str = $form.find("#success_location").val()
                                $sstr_pos = "https://stocknews.com/cr/thanks/";

                            if($sstr_pos >=0){
                            $emailval = "https://stocknews.com/cr/thanks/?email="+$email;
                            $form.find("#success_location").val($emailval)
                        } else {
                                    $form.find("#success_location").val($success_str+'?email='+$emailval)

                            }

                            e.currentTarget.submit();
                            return true;
                        }
                        else {
                            // $form.find("#emailnotice").html(this.responseText).show()
                            $form.append("</br><span style='color: #ff0000'>"+$tst+"</span>");
                            $globFAllow = false;
                            return false;
                        }
                    if($form.attr("id") == "home"||$form.attr("id") == "free-ns-form")
                    {
                    grecaptcha.reset();}
                };
                var data = new FormData();
                data.append("email", $email);


                    if($form.attr("id") == "home")
        {
            data.append("f-id", "home");
            data.append("g-recaptcha-response", grecaptcha.getResponse(1));

        } else if($form.attr("id") == "free-ns-form"){
            data.append("f-id", "free-ns-form");
            data.append("g-recaptcha-response", grecaptcha.getResponse(0));






                }else{

                    data.append("f-id", "none");

                }

                xhr.open("POST", "https://stocknews.com/v/index_tst.php?", true);
                xhr.send(data);



        });
    });
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/64a4bc98d23fc1023e27618d19108d0c.js"></script><script>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</script></body>
</html>