<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>PFE: Pfizer vs. Merck: Which Stock is a Better Buy?</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />

<link rel='dns-prefetch' href='//www.google.com' />
<meta property="og:title" content="PFE: Pfizer vs. Merck: Which Stock is a Better Buy? | StockNews.com"/>
<meta property="og:description" content="Pfizer (PFE) and Merck & Company (MRK) are two of the biggest biopharmaceutical companies leading the race for a coronavirus vaccine, and are expected to gain substantially on successful development and commercialization of their candidates. Let’s find out which of these stocks is the better buy now."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://stocknews.com/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/"/>
<meta property="og:site_name" content="StockNews.com"/>
<meta property="og:image" content="https://stocknews.com/wp-content/uploads/2020/10/shutterstock_372097372-1.jpg"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="PFE: Pfizer vs. Merck: Which Stock is a Better Buy? | StockNews.com">
<meta name="description" content="Pfizer Inc.(NYSE:PFE): Pfizer (PFE) and Merck & Company (MRK) are two of the biggest biopharmaceutical companies leading the race for a coronavirus vaccine, and are expected to gain substantially on successful development and commercialization of their candidates. Let’s find out which of these stocks is the better buy now."/>
<meta name="keywords" content="NYSE:PFE, Pfizer Inc. , Medical - Pharmaceuticals, Commentary"/>
<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/"
 },
 "headline": "Pfizer vs. Merck: Which Stock is a Better Buy?",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2020/10/shutterstock_372097372-1.jpg" },
  "datePublished": "2020-10-07T14:43:09-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
  "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "Pfizer Inc.(NYSE:PFE) Pfizer (PFE) and Merck & Company (MRK) are two of the biggest biopharmaceutical companies leading the race for a coronavirus vaccine, and are expected to gain substantially on successful development and commercialization of their candidates. Let’s find out which of these stocks is the better buy now."
}
</script>
<link rel="canonical" href="https://stocknews.com/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/"/>








<script src="https://stocknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" ></script>

<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<link rel="stylesheet" href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/df2077e8a1751f0c51d577320275e04a.css" /><style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}		</style>
		

<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->



<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
-->








<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload"data-cfasync="false">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
    $( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>



<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" ></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21625568658/IMS/StockNews_Video', [760, 400], 'div-gpt-ad-1601396695524-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>







<!-- Google Tag Manager -->
<script type="lazyload_ext"async="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR8XMKP');</script>
<!-- End Google Tag Manager -->






<!-- google ads 072120 -->
    <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>



</head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR8XMKP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" />
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" autocomplete="off" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="064560887c" /><input type="hidden" name="_wp_http_referer" value="/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
      <ul id="menu-top-nav" class="nav navbar-nav">
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            News<span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/top-stories/">
                Top Stories
              </a>
            </li>

             <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/video-news/">
                Video News
              </a>
            </li>
            <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/featured-articles/">
                Featured Articles
              </a>
            </li>-->
          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Best Stocks<span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/best-stocks/">
                "A" Rated Stocks
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/powr-upgrades-downgrades/">
                Upgrades/Downgrades
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/high-yield-dividend-stocks/">
                High Yield Dividend Stocks
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stock-screener/">
                Stock Screener
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-dividend-discount-model/">
                      Dividend Discount Model Stock Valuation
                  </a>
              </li>
             <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stocks/">
                Industry Rank
              </a>
            </li>
          <!--  <li class="divider"></li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/powr-ratings/">
                POWR Ratings&trade;
              </a>
            </li> -->

          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Best ETFs <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/best-etfs/">
                "A" Rated ETFs
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/etfs/">
                Best ETF Categories
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/high-yield-etfs/">
                High Yield ETFs
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs">
                      7 Best ETFs
                  </a>
              </li>
          </ul>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/powr-ratings/">
            POWR Ratings&trade;
          </a>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/powr-upgrades-downgrades/">
            Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
          </a>
        </li>
        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/watchlist/">
            Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
          </a>
        </li>

        <li class="menu-item menu-item-type-custom menu-item-object-custom">
          <a href="/stock-screener/">
            Screener
          </a>
        </li>
         <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a class="dropdown-toggle" aria-expanded="false">
            Services <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com" target="_blank">
                Services Home
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com/reitmeister-total-return/" target="_blank">
                Reitmeister Total Return
              </a>
            </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="https://members.stocknews.com/powr-charts/" target="_blank">
                      POWR Charts
                  </a>
              </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://members.stocknews.com/service/powr-trends/" target="_blank">
                POWR Trends
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="https://stocknews.com/powr-ratings/" target="_blank">
                Premium
              </a>
            </li>

          </ul>


        <!--
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
          <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
            Screeners <span class="caret"></span>
          </a>
          <ul class="dropdown-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/stock-screener/">
                Stock Screener
              </a>
            </li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a href="/etf-screener/">
                ETF Screener
              </a>
            </li>
          </ul>
        </li>
        -->
      </ul>
      <ul class="nav navbar-nav hidden-lg hidden-md">
                 <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
              </ul>
    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" autocomplete="off" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="064560887c" /><input type="hidden" name="_wp_http_referer" value="/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/" />      </form></div>
  </div>
</nav>
</div>
</div>

    <!--nada -->


</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper">

    
  <div id="content">
    <article>
      <header>

      
        <div class="row margin-top">
          <div class="col-lg-0 col-md-2"></div>
          <div class="col-lg-8 col-md-8">
            <div class="news-event">

                  <h1 class="page-title no-pad-left big-margin-bottom bold">
                Pfizer vs. Merck: Which Stock is a Better Buy?</h1>
                            <h1 class="page-title no-pad-left big-margin-bottom bold">
                              </h1>
              <div class="text-center">
   <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
  </div>
              
              
              <div class="row margin-top">
                <div class="col-lg-12 text-center">
               <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                </div>
              </div>

              <div><div class="panel-body" style="padding: 0px !important;">

                                  <div class="row">
                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;">
                      <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2020/10/shutterstock_372097372-1.jpg" alt="NYSE: PFE | Pfizer, Inc.  News, Ratings, and Charts" style="margin:auto; display:block; max-height: 550px;">
                    </div>

                    <div class="col-lg-12 col-md-8">
                       <p><strong><a href="/stock/PFE/">PFE</a></strong> &#8211; Pfizer (PFE) and Merck &#038; Company (MRK) are two of the biggest biopharmaceutical companies leading the race for a coronavirus vaccine, and are expected to gain substantially on successful development and commercialization of their candidates. Let’s find out which of these stocks is the better buy now.</p>
                

                                    </div>
                  </div>
                                <div class="row no-margin-top">
                  <div class="col-lg-12">

                    <section class="post-meta zero-padding pad-bottom">
                     <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/w3-webp/uploads/2020/07/Aditi-Ganguly.jpgw3.webp' style="float:left; padding:5px;width:80px;" class="author-meta-image"><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=aditi-ganguly">By Aditi Ganguly</a></strong></span><br>                  <a href="">Oct 7, 2020</a>                                    <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24PFE+Pfizer+vs.+Merck%3A+Which+Stock+is+a+Better+Buy%3F&amp;url=https://stocknews.com/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/pfe-mrk-pfizer-vs-merck-which-stock-is-a-better-buy/&title=Pfizer+vs.+Merck%3A+Which+Stock+is+a+Better+Buy%3F&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                </section>

                  </div>
                </div></div></div></div></div>
            <div class="col-lg-0 col-md-2"></div>
        </div>
      </header>
          <div class="row">
              <div class="col-lg-12">
                  <div style="margin: auto; width: fit-content;">
                        <div id="StockNews_ROS_Top_Leaderboard"></div>
                  </div>
              </div>
          </div>

          <div class="row margin-top">
              <div class="col-lg-0 col-md-2"></div>
              <div class="col-lg-8 col-md-8">
                  <div class="news-event">

                                                      </div>




            <div class="right-margin-ad" style="position: absolute; right:-210px; top:20%"><div style="width:200px !important;"><div class="panel panel-default"> <div class="panel-heading"> <h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> Get Free Updates</h3> </div><div class="panel-body"> <form role="form" action="/v/" method="GET" class="form-inline"> <p class="fourteen">Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p><input name="tag_id" type="hidden" value="193"><input name="redirect_url" type="hidden" value="https://stocknews.com/registration/"> <div class="input-group" style="display: block !important;"> <input class="form-control" type="email" name="email" value="" placeholder="Your Email Address..." id="email" style="font-size:13px !important;"> <div align="center"><span class="input-group-btn"> <button style="background-color:#ffa200;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;border:1px solid #92a394;display:inline-block;cursor:pointer;color:#ffffff;font-family:Arial;font-size:17px;padding: 5px 44px;text-decoration:none;text-shadow:0px 1px 0px #556353;margin-top: 5px;" type="submit">Subscribe</button> </span></div></div></form> <script data-src="https://sk687.infusionsoft.app/app/webTracking/getTrackingCode" type="lazyload_int" ></script><script data-src="https://sk687.infusionsoft.com/app/timezone/timezoneInputJs?xid=b8eca134cbe7a3685442b13f285af63c" type="lazyload_int" ></script></div></div></div></div><div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">Pfizer, Inc. (</span><a href="https://stocknews.com/stock/PFE/"><span style="font-weight: 400;">PFE</span></a><span style="font-weight: 400;">) and Merck & Company, Inc. (</span><a href="https://stocknews.com/stock/mrk/"><span style="font-weight: 400;">MRK</span></a><span style="font-weight: 400;">) are two of the leading pharmaceutical companies that are in the race for a coronavirus vaccine. With significant progress reported in the past few weeks, both companies have the enormous growth potential in the upcoming months.</span></p>
<p><span style="font-weight: 400;">Both stocks have generated decent returns over the last five years. However, MRK is the clear winner with more than 57% gain over this period, versus PFE’s 10.9%. </span></p>
<p><span style="font-weight: 400;">Yet, on a year-to-date basis, MRK lost 12.5% versus PFE’s 7.6%. So, which stock is the better buy now? Let’s find out.</span></p>
<div><div style="border-top:1px solid #eee; margin-top:10px; border-bottom:1px solid #eee; margin-bottom:10px;"><br><p style="text-align:center; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-below_article&medium=spons-img&campaign=7etfs" target="_blank">7 Best ETFs for the <em>NEXT</em> Bull Market</a></p></div></div><p><b>Latest Movements</b></p>
<p><span style="font-weight: 400;">PFE currently has 89 pipeline projects across six targeted therapeutic areas. Four of its programs are currently in the registration process, while 23 programs are in its phase three clinical trials. The company aims to deliver 25 breakthrough medicines by 2025, which is expected to drive its revenue by more than $15 billion over this period. PFE also has vested interests in the development of a Covid-19 vaccine, with a strategic partnership with BioNTech SE. PFE and BioNTech jointly developed BNT162 mRNA-based vaccine, which is currently in Phase 3 clinical trials. PFE is also testing the efficacy of an investigational therapeutic for Covid-19, which is currently in Phase 1b of its clinical trials. The company aims to deliver 5 vaccines, three gene therapies and 14 oncology drugs within the next five years.</span></p>
<p><span style="font-weight: 400;">MRK is one of the biggest names in the field of cancer drug research. It’s biggest drug invention to date is KEYTRUDA, which is used in immunotherapy for multiple cancer treatments. MRK applied its expertise to find a vaccine for Covid-19. Though the company appears to be lagging behind its competitors, it is pursuing a different strategy as it wants to offer a one-shot solution. It currently has two Covid-19 vaccines in its pipeline – V590 and V591, and the company is expected to commence clinical trials in the fiscal third quarter of 2020. MRK partnered with Ridgeback Biotherapeutics to develop an antiviral drug.</span></p>
<div class="text-center" id="StockNews_ROS_RightRail_1" style="padding-right:20px"></div><p><span style="font-weight: 400;">MRK acquired Austrian company Themis Bioscience for COVID vaccine development and plans to roll out the product by April 2022. This vaccine could provide MRK a breakthrough to branch out to research and develop medications for a plethora of diseases in the future. MRK also partnered with the International AIDS Vaccine Initiative for this purpose.</span></p>
<p><b>Recent Financial Results</b></p>
<p><span style="font-weight: 400;">PFE was significantly affected by the coronavirus disruption, leading to decline in key financial metrics the second quarter ended June 2020. However, it managed to generate $11.80 billion in revenue and $0.78 adjusted EPS during this quarter. PFE’s revenue from the Biopharma sector increased 4% year-over-year to $9.80 billion.</span></p>
<div class="text-center" id="StockNews_ROS_Intext_Leaderboard" style="margin-bottom:6px"></div><p><span style="font-weight: 400;">MRK’s sales from KEYTRUDA grew 29% year-over-year to $3.40 billion in the second quarter ended June 2020. Its net income increased 12% from the year-ago value to $3 billion, while EPS rose 15% from the prior year quarter to $1.18.</span></p>
<p><span style="font-weight: 400;">Hence, MRK has an edge over FPE in terms of year-over-year improvement in financials.</span></p>
<p><b>Past and Expected Financial Performance</b></p>
<p><span style="font-weight: 400;">PFE’s EPS grew at a CAGR of 22.8% over the past three years. The market expects the company’s EPS and revenue to grow at 11.4% and 9.5% next year. Its EPS is expected to grow at 5.4% per annum over the next five years.</span></p>
<p><span style="font-weight: 400;">MRK’s EPS grew at a CAGR of 30.5% over the past three years. The market expects MRK’s EPS and revenue to increase 10.9% and 7.5% next year. The company’s EPS is expected to grow at a rate of 6.3% per annum over the next five years.</span></p>
<p><span style="font-weight: 400;">In terms of earnings and revenue outlook, PFE is in an advantageous position here.</span></p>
<div class="text-center" id="StockNews_ROS_RightRail_2" style="float:right"></div><p><b>Profitability</b></p>
<p><span style="font-weight: 400;">PFE’s trailing 12-month revenue is 1.04 times what MRK generates. PFE is also more profitable with a gross margin of 80.4% versus MRK’s 71.9%.</span></p>
<p><span style="font-weight: 400;">However, MRK’s ROE and ROA of 37.9% and 11.2% compares favorably with PFE’s 22.8% and 5.5%, respectively.</span></p>
<p><b>Valuation</b></p>
<p><span style="font-weight: 400;">In terms of forward P/E, PFE is currently trading at 17.2x, 2.6% more expensive than MRK’s 16.77x. However, in terms of forward PEG, PFE is 16.4% less expensive than MRK (1.52x versus 1.77x). MRK’s trailing 12-month P/S of 4.29x is 5.1% higher than PFE’s 4.08x.</span></p>
<p><span style="font-weight: 400;">Also, in terms of trailing 12-month price/ cash flow, MRK’s 15.38x is more expensive than PFE’s 13.43x. </span><b> </b></p>
<p><span style="font-weight: 400;">Thus, PFE is a more affordable option between the two stocks.</span></p>
<p><b>POWR Ratings</b></p>
<p><span style="font-weight: 400;">Both PFE and MRK are rated “Buy” in our proprietary</span><a href="https://stocknews.com/powr-ratings/"> <span style="font-weight: 400;">POWR Ratings</span></a><span style="font-weight: 400;"> system. Here’s how the four components of overall POWR Rating are graded for both stocks:</span></p>
<p><span style="font-weight: 400;">PFE has an “A” for Peer Grade, and “B” for Trade Grade, Buy & Hold grade and Industry Rank. It also is ranked #12 out of 239 stocks in the</span><a href="https://stocknews.com/category/pharmaceuticals/"> <span style="font-weight: 400;">Medical- Pharmaceuticals</span></a><span style="font-weight: 400;"> sector.</span></p>
<p><span style="font-weight: 400;">MRK has an “A” for Peer Grade, and “B” for Trade Grade, Buy & Hold grade and Industry Rank. In the 239-stock Medical- Pharmaceuticals industry, it is currently ranked #11.</span></p>
<p><b>The Winner</b></p>
<p><span style="font-weight: 400;">While both PFE and MRK are well positioned to gain substantially in the upcoming months owing to their underlying industry strength and favorable earnings and revenue outlook, PFE is the better buy based on the factors discussed here.</span></p>
<p><strong><em>Want More Great Investing Ideas?</em></strong></p>
<p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-do-not-buy-stocks-before-the-election/">Do NOT Buy Stocks Before the Election!</a></p>
<p><a href="https://sk687.isrefer.com/go/7sh/sn/art_txt">7 “Safe-Haven” Dividend Stocks for Turbulent Times</a></p>
<p><a href="https://stocknews.com/authors/?author=christian-tharp">Chart of the Day- See Christian Tharp’s Stocks Ready to Breakout</a></p>
<hr><p>PFE shares were trading at $36.39 per share on Wednesday afternoon, up $0.22 (+0.61%). Year-to-date, PFE has declined -4.31%, versus a 7.50% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
<div id="StockNews_ROS_Bottom_Leaderboard"></div><div style="clear:both;"></div><br><h2>About the Author: Aditi Ganguly</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/w3-webp/uploads/2020/07/Aditi-Ganguly.jpgw3.webp' style="float:left; padding:5px;width:125px;"><p>Aditi is an experienced content developer and financial writer who is passionate about helping investors understand the do’s and don'ts of investing. She has a keen interest in the stock market and has a fundamental approach when analyzing equities. <a href="https://stocknews.com/authors/?author=aditi-ganguly">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/PFE/">PFE</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/MRK/">MRK</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>           <div align="center" class="margin-top"><div style="clear: both;"></div>
<div class="panel panel-default" style="max-width:750px;" id="topstories">

  <div class="panel-heading">
    <h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> Get Free Updates</h3>
  </div>
  <div class="panel-body">


            <p class="fourteen">Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p>
            <!-- The following code must be included to ensure your sign-up form works properly. -->
            <form role="form" method="GET" action="/v/" id="validate">
             <input name="tag_id" type="hidden" value="203">
    <input name="redirect_url" type="hidden" value="https://stocknews.com/thanks/">
            <div class="input-group">
            <input class="form-control" type="email" name="email" value="" placeholder="Enter Your Email Address" id="email">
            <span class="input-group-btn">
              <input type="submit" class="btn btn-primary" data-enabled="enabled" role="button" value="Subscribe">
            </span>
            </div>
          </form>


  </div>
</div>
<script type="lazyload">
var $ = jQuery;
$(function(){
  $('form[name=cc_form]').submit(function(){
    $.post($(this).attr('action'), $(this).serialize(), function(json) {
      alert(json);
    }, 'json');
    return false;
  });
});
</script>
</div>
          </div>
              <div class="col-lg-2 col-md-2"></div><!-- end of column -->



    </div>
     <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div>-->




      <div class="row margin-top">
        <div class="col-lg-2 col-md-1"></div>
      <div class="col-lg-8 col-md-10">
        <div id="stocknews_ros_belowpost_1"></div><br>
      <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
     





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/tsla-nio-tesla-vs-nio-which-stock-is-a-better-buy/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/09/shutterstock_190592735-1-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/tsla-nio-tesla-vs-nio-which-stock-is-a-better-buy/" class="black">Tesla vs. NIO: Which Stock is a Better Buy?</a>
				  				</h3>
				Tesla (TSLA) and NIO (NIO) have emerged as key players in the electric vehicle industry. With impressive track record and growth potential, both stocks are valued for money, given their impressive past performance and favorable analyst sentiment. But let’s find out which is the better buy now. 				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Oct 5, 2020</a> <span class="light-gray">|</span> 5:42pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/zm-lulu-pton-z-4-outperforming-growth-stocks-to-buy-in-october/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/10/zm-lulu-pton-z-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/zm-lulu-pton-z-4-outperforming-growth-stocks-to-buy-in-october/" class="black">4 “Outperforming” Growth Stocks to Buy in October</a>
				  				</h3>
				While many growth stocks have shot to sky high valuations this year, there are still some intriguing opportunities to be found. Here are four growth stocks to buy this month that have the potential to outperform the market: Zoom Video (ZM), Lululemon Athletica (LULU), Peloton Interactive (PTON), and Zillow Group (Z).				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Oct 7, 2020</a> <span class="light-gray">|</span> 9:39am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>















			  <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/u-shop-like-shopify-unity-software-has-multibagger-potential/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/09/mdb-gh-nova-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/u-shop-like-shopify-unity-software-has-multibagger-potential/" class="black">Like Shopify, Unity Software Has MULTIBAGGER Potential</a>
				  				</h3>
				Shopify (SHOP) has been one of the most successful stocks in the past few years. The company is arming small businesses with the tools to take advantage of the boom in e-commerce. Unity Software (U) has similar potential as it is playing a similar role in the video game sector.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Oct 2, 2020</a> <span class="light-gray">|</span> 4:03pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/gold-aem-kgc-3-gold-miners-to-buy-as-we-near-novembers-election/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/10/shutterstock_706369357.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/gold-aem-kgc-3-gold-miners-to-buy-as-we-near-novembers-election/" class="black">3 Gold Miners to Buy as We Near November's Election</a>
				  				</h3>
				As the November election approaches, uncertainty is growing. This could lead to not only a stock market selloff but also a rise in gold prices. With that in mind, investors should consider adding Barrick Gold Corporation (GOLD), Agnico Eagle Mines Limited (AEM) and Kinross Gold Corporation (KGC) to their portfolios.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Oct 6, 2020</a> <span class="light-gray">|</span> 6:33pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/u-shop-like-shopify-unity-software-has-multibagger-potential/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/09/mdb-gh-nova-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/u-shop-like-shopify-unity-software-has-multibagger-potential/" class="black">Like Shopify, Unity Software Has MULTIBAGGER Potential</a>
				  				</h3>
				Shopify (SHOP) has been one of the most successful stocks in the past few years. The company is arming small businesses with the tools to take advantage of the boom in e-commerce. Unity Software (U) has similar potential as it is playing a similar role in the video game sector.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Oct 2, 2020</a> <span class="light-gray">|</span> 4:03pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div>

       <h3>
            <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
          </h3>
          <div align="center"><script async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>
<!-- Bottom Article Banner Ad (4) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6654551967172224"
     data-ad-slot="1071597498"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

      </div>
      </div>



      <div class="row margin-top">
        <div class="col-lg-12">
          <h3>
            More Pfizer, Inc.  (PFE) News
            <a href="/stock/PFE/news/" class="btn btn-default" role="button">View All</a>
          </h3>
          <div class="panel panel-default">
            <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
              <thead>
                <tr>
                  <th>Event/Date</th>
                  <th>Symbol</th>
                  <th>News Detail</th>
                  <th class="text-right" nowrap>Start Price</th>
                  <th class="text-right" nowrap>End Price</th>
                  <th nowrap>Change</th>
                  <th>POWR Rating</th>
                </tr>
              </thead>
              <tbody>
                <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
              </tbody>
            </table>
          </div>
          <a href="/stock/PFE/" class="btn btn-default width-full margin-top-less">View All PFE News</a>
        </div>
      </div><!-- end of row -->

    </article>


  </div><!-- end of content -->
  


  <script data-src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" type="lazyload_int" ></script>
  <script type="lazyload">
  jQuery(document).ready(function($){
    function symbol_get_snippets(symbol) {
      $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=PFE&limit=10&historical_prices=1',
        function (json) {
          $("table#news-stream tbody").html("");
          var tr=[];
          for (var i = 0; i < json.results.length; i++) {
            if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
              var headline = json.results[i].top_story_headline;
            } else {
              var headline = json.results[i].notes;
            }
            tr.push('<tr>');
            tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
            tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
            //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
            tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
            tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
            tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
            tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
            //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
            tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong><br><small>' + json.results[i].powr_grade_text + '</small></td>');
                        tr.push('</tr>');
          }
          $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
      });
    }
    symbol_get_snippets('PFE');
  });

  jQuery(function($) {

      $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
      });

  //Change Stock Tickers to Get Rating Links

  let tickerPos, ratingReplace = "";

  let stockData = {"replace_stocks":[{"stock":"PFE"},{"stock":"MRK"}]};

  
  for (tickerPos in stockData.replace_stocks) {
      ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
      replaceTickers(tickerPos);
  }
  
  function replaceTickers(tickerPos) {
      let stockTicker = stockData.replace_stocks[tickerPos].stock;
      let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
      let str = document.getElementById("articlecontent").innerHTML;
      let res = str.replace(regexTicker, ratingReplace);
      document.getElementById("articlecontent").innerHTML = res;
  }
  </script>


        </div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2020 StockNews.com                </div><!-- end column -->
                      <div class="col-lg-6 text-right">
          <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
        </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2020. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script type="lazyload_ext"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script>
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/c6dc768a7721da972217840a22ab4080.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LchJtYUAAAAAEElEanUrnd4BKqz0D3BgliK1AKc&ver=3.0" type="lazyload_int" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchJtYUAAAAAEElEanUrnd4BKqz0D3BgliK1AKc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>



<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/be5976e4a13b03859c700ea57f599140.js"></script>

<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <script type="lazyload_ext">
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->

<!-- dfp script-->
<script type="lazyload_ext"defer="defer"data-cfasync="false"> (function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })(); </script>
<!-- dfp script -->

<!-- pardot script -->
<script>
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<!-- pardot script -->


<script>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</script></body>
</html>