<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>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</style>

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>LMT: Virgin Galactic vs. Lockheed Martin: Which Space Stock is a Better Buy?</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />

<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="LMT: Virgin Galactic vs. Lockheed Martin: Which Space Stock is a Better Buy? | StockNews.com"/>
            <meta property="og:description" content="The space-flight industry is expected to grow steadily this year. In fact, the potential creation of a space-exploration ETF, if completed, could help leading space stocks such as Virgin Galactic Holdings (SPCE) and Lockheed Martin (LMT) continue their ascent (please forgive the pun) in the coming months. But let’s find out which of these stocks is a better buy now."/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/02/shutterstock_570355348-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="LMT: Virgin Galactic vs. Lockheed Martin: Which Space Stock is a Better Buy? | StockNews.com">
            <meta name="description" content="Lockheed Martin Corporation(NYSE:LMT): The space-flight industry is expected to grow steadily this year. In fact, the potential creation of a space-exploration ETF, if completed, could help leading space stocks such as Virgin Galactic Holdings (SPCE) and Lockheed Martin (LMT) continue their ascent (please forgive the pun) in the coming months. But let’s find out which of these stocks is a better buy now."/>
            <meta name="keywords" content="NYSE:LMT, Lockheed Martin Corporation , Air/Defense Services, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/"
 },
 "headline": "Virgin Galactic vs. Lockheed Martin: Which Space Stock is a Better Buy?",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/02/shutterstock_570355348-scaled.jpg" },
  "datePublished": "2021-02-12T12:35:24-05:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "Lockheed Martin Corporation(NYSE:LMT) The space-flight industry is expected to grow steadily this year. In fact, the potential creation of a space-exploration ETF, if completed, could help leading space stocks such as Virgin Galactic Holdings (SPCE) and Lockheed Martin (LMT) continue their ascent (please forgive the pun) in the coming months. But let’s find out which of these stocks is a better buy now."
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/"/>
				<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link rel='stylesheet' id='font-awesome-css'  href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/c78d966821a518dd9d898106d7d765fb.css" />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:10px;
}		</style>
		

<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/97a2aa3e8539c99f1ac42774d477899d.css" />

<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
-->




<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/7082f68ffb61ba36ece60f16aa34e122.css" />



<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload_ext">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
    $( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };

    if (window.location.href.indexOf("/news/") > -1) {

/* code for sticky scroll ads */

function topElementOffset(){
var top_of_element = $("#stocknews-com-articles-right-sticky").offset().top;
	return top_of_element;
}
    $(window).scroll(function() {
        var distanceFromTop = $(document).scrollTop();
        var top_of_element = $("#stocknews-com-articles-right-sticky").offset().top;
    var bottom_of_element = $("#stocknews-com-articles-right-sticky").offset().top + $("#stocknews-com-articles-right-sticky").outerHeight();
    var bottom_of_screen = $(window).scrollTop() + $(window).innerHeight();
    var top_of_screen = $(window).scrollTop();



        if (distanceFromTop >= $('.headerstick').height())
        {
            if ((distanceFromTop > 1475)){
        // the element is visible, do something
        console.log('2nd ad visible')

            $('.top-ads-sticky').removeClass('fixed');

           $('.right-margin-ad').addClass('fixed');
           //if(bottom_of_screen >= $('#footer').height()){
           if($(window).scrollTop() + $(window).height() > $(document).height() - 600){

           if($("#stocknews-com-articles-right-sticky").outerHeight()>=600){
           //$('.right-margin-ad').attr('style','top:-10% !important');
       //$('.right-margin-ad').attr('style','top: -10%');
       $('.top-stories-sidebar').addClass('lower-opacity');

           $('.right-margin-ad').css('bottom',($('#footer').height()+300));

			}else{
           $('.right-margin-ad').css('bottom',$('#footer').height());
             //         $('.right-margin-ad').attr('style','top:inherit');


            }

           }else{

           $('.right-margin-ad').attr('style','top: 15%');
           $('.top-stories-sidebar').removeClass('lower-opacity');

           }
    } else {
        // the element is not visible, do something else
        if((top_of_screen < 1790)){
           $('.top-ads-sticky').addClass('fixed');
            $('.top-ads-sticky').css('top',($('.headerstick').height()+12)+'px');

           $('.right-margin-ad').removeClass('fixed');
           //$('.right-margin-ad').attr('style','top: initial');
        }


         }

}
        else
        {
            $('.top-ads-sticky').removeClass('fixed');
        }
    });

var top_of_element = $("#stocknews-com-articles-right-sticky").offset().top;
    var bottom_of_element = top_of_element + $("#stocknews-com-articles-right-sticky").outerHeight();
if(top_of_element > $(document).innerHeight()){
var height = top_of_element-$(document).innerHeight();
}

if(top_of_element < $(document).innerHeight()){
var height = $(document).innerHeight()-top_of_element;

}


   $('#right-outer-sticky').css('height',height+'px');


/* sticky code ends here */


  }});

jQuery(window).on('load', function() {

jQuery('.news-header').css('paddingTop',jQuery('#stocknews-com-articles-top-banner').height()+'px');
   console.log('height: '+jQuery('#stocknews-com-articles-top-banner').outerHeight());

});













	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>








<!-- Google Tag Manager -->
<script type="lazyload_ext"async="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR8XMKP');</script>
<!-- End Google Tag Manager -->






<!-- google ads 072120 -->
    <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>












    <script async="" data-src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="lazyload_int" ></script>

    











   
   <script type="lazyload_ext">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="lazyload_ext">
	var gptadslots = [];
  var googletag = googletag || {cmd:[]};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
  // This slot is allowed to refresh, as it contains the targeting keys which have
  // been declared for refresh.
  googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]], 'stocknews-com-articles-right-sticky').
    setTargeting(REFRESH_KEY, REFRESH_VALUE).
    setTargeting('pos', ['mid']).
    addService(googletag.pubads());
  // Number of seconds to wait after the slot becomes viewable.
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
    googletag.enableServices();
  });
</script>




 <script type="lazyload_ext">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-bottom').setTargeting('pos', ['bot']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




   


   








<style id="w3speedup-custom-css">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</style></head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR8XMKP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" />
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="3d19178cda" /><input type="hidden" name="_wp_http_referer" value="/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://pr.stocknews.com">
                                            Press Releases
                                        </a>
                                    </li>
                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/reitmeister-total-return/" target="_blank">
                                            Reitmeister Total Return
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/powr-charts/" target="_blank">
                                            POWR Charts
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/service/powr-trends/" target="_blank">
                                            POWR Trends
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://stocknews.com/powr-ratings/" target="_blank">
                                            Premium
                                        </a>
                                    </li>

                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="3d19178cda" /><input type="hidden" name="_wp_http_referer" value="/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/" />      </form></div>
  </div>
</nav>
</div>
</div>

    <!--nada -->


</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper">

    
<div id="content">
    <article style="position:relative;">

                <div class="top-news-banner top-ad-outer-div">
    <div style="position:sticky;top:12%;" >
    <div id="stocknews-com-articles-top-banner" class="top-ads-sticky1"></div>
			</div>
            </div>
           <div id='right-outer-sticky' style='position: absolute;top: 34%;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-4000-or-bust-for-sp-500/" class="blue">&bull; 4,000 or Bust for S&P 500!</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/rpm-rev-up-your-portfolio-with-rpm-international/" class="blue">&bull; Rev Up Your Portfolio with RPM International</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/qep-gne-2-small-cap-oil-gas-stocks-to-add-to-your/" class="blue">&bull; 2 Small-Cap Oil & Gas Stocks to Add to Your Watch List</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/enph-up-more-than-400-in-the-past-year-is-enphase/" class="blue">&bull; Up More Than 400% in the Past Year, is Enphase Energy Still a Buy?</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/tlry-acb-sndl-beware-of-these-3-overvalued-cannabis-stocks/" class="blue">&bull; Beware of These 3 Overvalued Cannabis Stocks</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>        <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							Virgin Galactic vs. Lockheed Martin: Which Space Stock is a Better Buy?</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/02/shutterstock_570355348-scaled.jpg" alt="NYSE: LMT | Lockheed Martin Corporation  News, Ratings, and Charts" class="no-lazy" style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/LMT/">LMT</a></strong> &#8211; The space-flight industry is expected to grow steadily this year. In fact, the potential creation of a space-exploration ETF, if completed, could help leading space stocks such as Virgin Galactic Holdings (SPCE) and Lockheed Martin (LMT) continue their ascent (please forgive the pun) in the coming months. But let’s find out which of these stocks is a better buy now.</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2020/11/Imon-Ghosh_Image-1-200x200.jpg" width="70" height="70" alt="Imon Ghosh" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=imon-gosh">By Imon Ghosh</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Feb 12, 2021</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24LMT+Virgin+Galactic+vs.+Lockheed+Martin%3A+Which+Space+Stock+is+a+Better+Buy%3F&amp;url=https://stocknews.com/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/lmt-spce-virgin-galactic-vs-lockheed-martin-which-space-stock-is-a/&title=Virgin+Galactic+vs.+Lockheed+Martin%3A+Which+Space+Stock+is+a+Better+Buy%3F&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script type="lazyload_ext">
                                googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                            </script>
                        </div>

					                </div>
            </div>
        </div>

        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Virgin Galactic Holdings, Inc. (<a href="https://stocknews.com/stock/SPCE/">SPCE</a>) and Lockheed Martin Corporation (<a href="https://stocknews.com/stock/LMT/">LMT</a>) are two of the largest aerospace companies, both of which are engaged in the development of space travel.</p>
<p>Headquartered in New Mexico, SPCE’s spaceship operations include commercial human spaceflight, and shuttling commercial research and development payloads into space. LMT, which is based in Maryland, operates through four segments: Aeronautics, Missiles and Fire Control, Rotary and Mission Systems, and Space.</p>
<p>The space industry appears to have significant growth potential in the coming years. Although an investment freeze amid the COVID-19 pandemic was a setback, private investments in the sector have bounced back with the beginnings of the global economy’s slow return from recession to health. .</p>
<p>Also, <a href="https://www.cnbc.com/2021/01/13/cathie-woods-ark-invest-plans-space-exploration-etf-arkx.html">ARK Innovations’ plans to launch a space-focused ETF</a>, under the ticker ARKX, has steered investor attention toward prominent players like SPCE and LMT.</p>
<p>While SPCE returned 138.4% over the past month, LMT gained only marginally. But which of these stocks is a better pick now? Let’s find out.</p>
<p><strong>Latest Movements</strong></p>
<div><div style="border-top:1px solid #eee; margin-top:10px; border-bottom:1px solid #eee; margin-bottom:10px;"><br><p style="text-align:center; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-below_article&medium=spons-img&campaign=7etfs" target="_blank">7 Best ETFs for the <em>NEXT</em> Bull Market</a></p></div></div><p>On February 9, SPCE announced the establishment  of its Space Advisory Board, which  will provide advice to senior management as the company begins  commercial spaceflight service and develops next generation vehicles. The Board will  also assist the company in its exploration and pursuit  of  opportunities in the commercial, civil, and government-related markets.</p>
<p><a href="https://www.bloomberg.com/press-releases/2021-01-29/levi-korsinsky-llp-national-class-action-law-firm-announces-class-action-investigation-against-robinhood-and-other-brokers-kkhl6jbn">Levi & Korsinsky, LLP</a>, a national securities law firm, last month announced a class action investigation into  Robinhood, Interactive Brokers, and other popular retail trading platforms on behalf of investors of SPCE, who suffered because of trading bans or forced liquidations involving SPCE shares.</p>
<p>LMT has appointed <a href="https://news.lockheedmartin.com/2020-03-16-Lockheed-Martin-Elects-James-D-Taiclet-as-President-and-CEO">President and CEO James D. Taiclet as chairman of its board</a>, effective March 1. The board also elected <a href="https://www.lockheedmartin.com/en-us/who-we-are/leadership-governance/greg-ulmer.html">Gregory M. Ulmer</a>, as executive vice president of Aeronautics. Their wide-ranging experience and impressive records in leadership should  help LMT to grow and thrive.</p>
<p>LMT recently completed the assembly and testing of its  Orion Artemis I spacecraft and has transferred possession to NASA’s Exploration Ground Systems (EGS) team to prepare for its Moon mission later this year. This advancement should open the door to a new era of deep space exploration for the company.</p>
<p><strong>Recent Financial Results</strong></p>
<p>In the third quarter ended September 30, 2020, SPCE reported an operating loss of $77.18 million and a net loss of $76.95 million. Its interest income declined 36.4% year-over-year to $322,000. The company reported cash and cash equivalents of $742 million as of September 30, 2020.</p>
<p>LMT’s net sales increased 7.3% year-over-year to $17.03 billion in the fourth quarter ended December 31, 2020. Its net earnings rose 19.6% from the year-ago value to $1.79 billion, while its EPS grew 20.6% year-over-year to $6.38. Its Space segment’s net sales increased 14% from the prior-year quarter to $3.24 billion.</p>
<p>Here LMT is in an advantageous position.</p>
<p><strong>Expected Financial Performance</strong></p>
<p>Analysts expect SPCE’s revenue to increase 710.9% in the current quarter, and 4398.1% in the current year, while Its EPS is expected to grow 26.7% in the current quarter, and 46.4% in the current year.</p>
<p>In comparison, analysts expect LMT’s revenue to increase 4.9% in the current quarter, and 4.2% in the current year. The company’s EPS is expected to increase 3.8% in the current quarter, and 7.1% in the current year.</p>
<p><strong>Profitability      </strong></p>
<p>LMT’s trailing-12-month revenue is much higher than SPCE’s. But SPCE is more profitable, with a gross profit margin of 36.5% versus LMT’s 13.3%.</p>
<p>However, LMT’s ROE and ROA of 149.6% and 11.3%, respectively,  compare favorably with SPCE’s negative returns.</p>
<p><strong>Valuation</strong></p>
<p>In terms of trailing-12-month price/sales, SPCE is currently trading at 16.19Kx, which is significantly higher than LMT’s 1.45x. Also, SPCE is more expensive in terms of trailing-12-month ev/sales (17.22Kx versus 1.61x) and trailing-12-month price-to-book (19.14x versus 15.73x).</p>
<p>So, LMT is the more affordable stock.</p>
<p><strong>POWR Ratings</strong></p>
<p>While LMT has an overall rating of B, which equates to Buy in our proprietary <a href="https://stocknews.com/powr-ratings/">POWR Ratings </a>system, SPCE has an overall rating of F, which translates to Strong Sell. The POWR Ratings are calculated by considering 118 different factors with each factor weighted to an optimal degree.</p>
<p>Both SPCE and LMT have a C grade for Growth , which is consistent with their expected growth in earnings and revenues.</p>
<p>In terms of Value Grade, LMT has a B, which tracks  with its lower-than-industry p/e ratio. SPCE’s Value Grade of F is reflective of its higher-than-industry price-to-book ratio.</p>
<p>LMT has a B grade for Quality, which indicates  that it is more profitable than SPCE, which has a grade of F.</p>
<p>While SPCE is ranked #27 of 27 stocks in the <a href="https://stocknews.com/category/airlines/">Airlines</a> industry, LMT is ranked #3 in the 69-stock <a href="https://stocknews.com/category/air-defense/">Air/Defense Services </a>industry.</p>
<p>Our POWR Ratings system has also rated  SPCE and LMT for Momentum, Stability, and Sentiment. <a href="https://stocknews.com/stock/SPCE/">Get all SPCE’s ratings here</a>.  <a href="https://stocknews.com/stock/LMT/">Click here </a>to see the additional POWR Ratings for LMT.</p>
<p>POWR Ratings are calculated by considering 118 different factors with each factor weighted to an optimal degree.</p>
<p><strong>The Winner</strong></p>
<p>SPCE and LMT can be considered good long-term investments based on their market dominance and major contributions in the aerospace industry. LMT appears to be a better buy based on the factors discussed here. We think LMT’s much lower relative valuation and stronger financials should help the stock perform better in the long run.</p>
<p>Our research shows that the odds of success increase if one bets on stocks with an Overall POWR Rating of Buy or Strong Buy. If one is looking for better stocks in the Airlines industry, <a href="https://stocknews.com/category/airlines/">click here</a>. Also, <a href="https://stocknews.com/category/air-defense/">click here </a>if you want to know about other top-rated stocks in the Air/Defense Services industry.</p>
<p><strong><em>Want More Great Investing Ideas?</em></strong></p>
<p><a href="https://sk687.isrefer.com/go/9mo21/sn/art_txt">9 <em>“MUST OWN”</em> Growth Stocks for 2021</a></p>
<p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-4000-or-bust-for-sp-500/">4,000 or Bust for S&P 500!</a></p>
<p><a href="https://sk687.isrefer.com/go/7betf/sn/ra">7 Best ETFs for the <em>NEXT </em>Bull Market</a></p>
<p><a href="https://sk687.isrefer.com/go/5wtext/sn/cod">5 WINNING Stocks Chart Patterns</a></p>
<p> </p>
<hr><p>LMT shares were trading at $337.33 per share on Friday afternoon, down $1.81 (-0.53%). Year-to-date, LMT has declined -4.97%, versus a 4.69% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
<div id="stocknews_articles_belowpost_1"></div>
							<div style="clear:both;"></div><br><h2>About the Author: Imon Ghosh</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2020/11/Imon-Ghosh_Image-1.jpg' style="float:left; padding:5px;width:125px;"><p>Imon is an investment analyst and journalist with an enthusiasm for financial research and writing.  She began her career at Kantar IMRB, a leading market research and consumer consulting organization. <a href="https://stocknews.com/authors/?author=imon-gosh">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/LMT/">LMT</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/SPCE/">SPCE</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->



        </div>
        <!--   <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-4000-or-bust-for-sp-500/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/02/shutterstock_57374752-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-4000-or-bust-for-sp-500/" class="black">4,000 or Bust for S&P 500!</a>
				  				</h3>
				The S&P (SPY) is back to its bullish ways and soon to hit 4,000. What happens after that is a bit more of a mystery. So let’s review the market outlook beyond this milestone along with recommended trading strategy and top 14 picks for today’s market.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 10, 2021</a> <span class="light-gray">|</span> 12:55pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/rpm-rev-up-your-portfolio-with-rpm-international/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/01/shutterstock_181864331-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/rpm-rev-up-your-portfolio-with-rpm-international/" class="black">Rev Up Your Portfolio with RPM International</a>
				  				</h3>
				RPM International (RPM) is a turnaround stock that is offering an opportunity for serious earnings growth. Then as investors become more aware of the upside potential it should lead to multiple expansion. The combination of these things makes RPM a compelling Buy at this time. Read on below for the full story...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 8, 2021</a> <span class="light-gray">|</span> 4:00pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/qep-gne-2-small-cap-oil-gas-stocks-to-add-to-your/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/02/shutterstock_323150786-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/qep-gne-2-small-cap-oil-gas-stocks-to-add-to-your/" class="black">2 Small-Cap Oil & Gas Stocks to Add to Your Watch List</a>
				  				</h3>
				With the gradual resumption of economic activities worldwide, demand for crude oil has been recovering and is expected to return to near pre-pandemic levels in the near future. As the global economy resumes industrial production, we believe stocks like QEP Resources (QEP) and Genie Energy (GNE) should deliver decent returns.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 8, 2021</a> <span class="light-gray">|</span> 5:50pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/enph-up-more-than-400-in-the-past-year-is-enphase/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/12/shutterstock_57374752-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/enph-up-more-than-400-in-the-past-year-is-enphase/" class="black">Up More Than 400% in the Past Year, is Enphase Energy Still a Buy?</a>
				  				</h3>
				Enphase Energy’s (ENPH) stellar price performance and inclusion to the S&P 500 index has led to surging investor optimism regarding the stock. However, a closer look at the company’s fundamentals and valuation paints a more questionable picture. With governments worldwide remaining tightly focused on dealing with the ill effects of the COVID-19 pandemic, the question is will ENPH be able to maintain its rally? Read more to find out.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 8, 2021</a> <span class="light-gray">|</span> 3:11pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/qep-gne-2-small-cap-oil-gas-stocks-to-add-to-your/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/02/shutterstock_323150786-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/qep-gne-2-small-cap-oil-gas-stocks-to-add-to-your/" class="black">2 Small-Cap Oil & Gas Stocks to Add to Your Watch List</a>
				  				</h3>
				With the gradual resumption of economic activities worldwide, demand for crude oil has been recovering and is expected to return to near pre-pandemic levels in the near future. As the global economy resumes industrial production, we believe stocks like QEP Resources (QEP) and Genie Energy (GNE) should deliver decent returns.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 8, 2021</a> <span class="light-gray">|</span> 5:50pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More Lockheed Martin Corporation  (LMT) News
                    <a href="/stock/LMT/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/LMT/" class="btn btn-default width-full margin-top-less">View All LMT News</a>
            </div></div>
        </div><!-- end of row -->



    </article>


</div>
<div align="center"><div id="StockNews_Articles_Bottom_Leaderboard"></div></div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



<script data-src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" type="lazyload_int" ></script>
<script type="lazyload">
    jQuery(document).ready(function($){
        function symbol_get_snippets(symbol) {
            $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=LMT&limit=10&historical_prices=1',
                function (json) {
                    $("table#news-stream tbody").html("");
                    var tr=[];
                    for (var i = 0; i < json.results.length; i++) {
                        if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
                            var headline = json.results[i].top_story_headline;
                        } else {
                            var headline = json.results[i].notes;
                        }
                        tr.push('<tr>');
                        tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
                        tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
                        //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
                        tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
                        tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
                        tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
                        tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
                        //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
                        tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong></td>');
						                        tr.push('</tr>');
                    }
                    $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
                });
        }
        symbol_get_snippets('LMT');
    });

    //Make all extrnal links target '_blank'
    jQuery(function($) {

        $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
    });

    //Change Stock Tickers to Get Rating Links

    let tickerPos, ratingReplace = "";

    let stockData = {"replace_stocks":[{"stock":"LMT"},{"stock":"SPCE"}]};

	
    for (tickerPos in stockData.replace_stocks) {
        ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
        replaceTickers(tickerPos);
    }
	
    function replaceTickers(tickerPos) {
        let stockTicker = stockData.replace_stocks[tickerPos].stock;
        let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
        let str = document.getElementById("articlecontent").innerHTML;
        let res = str.replace(regexTicker, ratingReplace);
        document.getElementById("articlecontent").innerHTML = res;
    }
</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2021 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal#performance">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2021. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script type="lazyload_ext"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="lazyload">
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
        <script>
        /* <![CDATA[ */
        if (document.querySelector('#dow-label') != null) {
            setTimeout(function () {
                var xmlhttp = new XMLHttpRequest();
                xmlhttp.onreadystatechange = function () {
                    if (this.readyState == 4 && this.status == 200) {
                        var json = JSON.parse(this.responseText);
                        document.querySelector("#dow-label").innerHTML = '<strong class="dark-gray">DIA</strong> ';
                        document.querySelector("#dow-price").innerHTML = '<span class="medium-gray">' + json.results[0].price_formatted + '</span>';
                        document.querySelector("#dow-quote").innerHTML = '<span class="' + json.results[0].change_class + '-text"><span class="' + json.results[0].arrow_class + '"></span> ' + json.results[0].abs_change + '<span class="hidden-xs"> (' + json.results[0].pct_change + '%)</span></span>';
                        document.querySelector("#spx-label").innerHTML = '<strong class="dark-gray">SPY</strong> ';
                        document.querySelector("#spx-price").innerHTML = '<span class="medium-gray">' + json.results[1].price_formatted + '</span>';
                        document.querySelector("#spx-quote").innerHTML = '<span class="' + json.results[1].change_class + '-text"><span class="' + json.results[1].arrow_class + '"></span> ' + json.results[1].abs_change + '<span class="hidden-xs"> (' + json.results[1].pct_change + '%)</span></span>';
                        document.querySelector("#nas-label").innerHTML = '<strong class="dark-gray">QQQ</strong> ';
                        document.querySelector("#nas-price").innerHTML = '<span class="medium-gray">' + json.results[2].price_formatted + '</span>';
                        document.querySelector("#nas-quote").innerHTML = '<span class="' + json.results[2].change_class + '-text"><span class="' + json.results[2].arrow_class + '"></span> ' + json.results[2].abs_change + '<span class="hidden-xs">  (' + json.results[2].pct_change + '%)</span></span>';
                    }
                };
                xmlhttp.open("GET", "//stocknews.com/wp-content/themes/strappress-child/includes/price-json.json?648fb52fa4e9eb765286911ed9d1e6cc", true);
                xmlhttp.send();
            }, 1500)
        }
        /* ]]> */
    </script>
	<script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/67971d938ca4a7796ea26841d6dbd4f5.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->

<!-- dfp script-->
<script type="lazyload_ext"defer="defer"data-cfasync="false"> (function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })(); </script>
<!-- dfp script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
<div id='stocknews-com-mobile-sticky'>
  <script type="lazyload_ext">
    googletag.cmd.push(function() { googletag.display('stocknews-com-mobile-sticky'); });
  </script>
</div>
</div>

<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/490025659c1f7e7c0d98bdb1d3b95ecd.js"></script><script>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</script></body>
</html>