<!doctype html>
<!--[if lt IE 7 ]><html
class="no-js ie6" lang=en-US> <![endif]-->
<!--[if IE 7 ]><html
class="no-js ie7" lang=en-US> <![endif]-->
<!--[if IE 8 ]><html
class="no-js ie8" lang=en-US> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class=no-js lang=en-US> <!--<![endif]--><head><meta charset=UTF-8><meta name=viewport content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta name=google-site-verification content=DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps><style media=all>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</style><title>UPS: 3 Freight Stocks That Keep "Moving"</title><link rel=icon type=image/png href><link rel=dns-prefetch href=//www.google.com><link href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><meta property=og:title content="UPS: 3 Freight Stocks That Keep " Moving" | StockNews.com"><meta property=og:description content="United Parcel Service, Inc. (UPS), Expeditors International of Washington, Inc. (EXPD), and FedEx Corporation (FDX) are three freight companies taking advantage of the growth in ecommerce."><meta property=og:type content=article><meta property=og:url content=https://stocknews.com/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/><meta property=og:site_name content=StockNews.com><meta property=og:image content=https://stocknews.com/wp-content/uploads/2020/07/ups-expd-fdx-scaled.jpg><meta name=twitter:card content=summary_large_image><meta name=twitter:title content="UPS: 3 Freight Stocks That Keep " Moving" | StockNews.com"><meta name=description content="United Parcel Service Inc. Cl B(NYSE:UPS): United Parcel Service, Inc. (UPS), Expeditors International of Washington, Inc. (EXPD), and FedEx Corporation (FDX) are three freight companies taking advantage of the growth in ecommerce."><meta name=keywords content="NYSE:UPS, United Parcel Service Inc. , Air Freight & Shipping Services, Commentary"> <script type=application/ld+json>{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/"
 },
 "headline": "3 Freight Stocks That Keep \"Moving\"",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2020/07/ups-expd-fdx-scaled.jpg" },
  "datePublished": "2020-07-16T15:35:14-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
  "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "United Parcel Service Inc. Cl B(NYSE:UPS) United Parcel Service, Inc. (UPS), Expeditors International of Washington, Inc. (EXPD), and FedEx Corporation (FDX) are three freight companies taking advantage of the growth in ecommerce."
}</script> <link rel=canonical href=https://stocknews.com/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/> <script src='https://stocknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_bf9cfbce096edc9621b94f875e62eb56.js?ver=2.5.3'></script> <script src='https://stocknews.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script> <script src='https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_8015042d0b4ac125867af5b096b175ce.js?ver=87771ef0222e30c9f86f6b0a623cf83a'></script> <link rel=https://api.w.org/ href=https://stocknews.com/wp-json/><link rel=alternate type=application/json+oembed href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F"><link rel=alternate type=text/xml+oembed href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml"> <script>// 
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    //</script>
<!--[if lt IE 9]> <script src=https://stocknews.com/wp-content/themes/strappress/js/respond.min.js></script> <![endif]--><link rel=stylesheet href=//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css> <script src=//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js></script> <script src=//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js></script> <script src=/wp-content/themes/strappress/js/bootstrap-table/dist/bootstrap-table.min.js data-cfasync=false></script> <script src=https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_994f5ca310e9cca8391d17f33c95868c.js data-cfasync=false></script> <script src=https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_4ed395ae40e11dd806b1e5d73c182b20.js data-cfasync=false></script> <script src=https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_0f6d75fd461d7f795f9da10c4a1b9e4f.js data-cfasync=false></script> <script data-cfasync=false>jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
    $( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class=sixteen>' + item.label + '</strong><br><span class=medium-gray>' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class=sixteen>' + item.label + '</strong><br><span class=medium-gray>' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
  });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');</script> <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1">
</noscript> <script data-cfasync=false>var apntag = apntag || {};
apntag.anq = apntag.anq || [];
(function() {
  var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
  e.type = 'text/javascript';  e.async = true;
  e.src = 'https://acdn.adnxs.com/ast/ast.js';
  p.insertBefore(e, p.firstChild);
})();


apntag.anq.push(function() {
  apntag.setPageOpts({
    member: 6989
  });
});

apntag.anq.push(function() {

      apntag.defineTag({
    tagId: 13208681,
    sizes: [[550,480],[600,400],[640,480]],
    keywords: {'position': ['PopUp']},
    targetId: 'StockNews_PopUp_PopUp'
  });
      });

apntag.anq.push(function() {
  apntag.loadTags();
});</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR8XMKP');</script> <script data-cfasync=false>(function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })();</script> <link rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css></head><body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
<noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-MR8XMKP"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript><header><div style=background:#333; class=headerstick><div class=container><div id=logo class="hidden-sm hidden-xs"><a href=https://stocknews.com/ title=StockNews.com rel=home>
<noscript><img
src=/img/sn-green.png alt=StockNews.com style=width:360px;height:auto></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=/img/sn-green.png alt=StockNews.com style=width:360px;height:auto>
</a></div><nav class="navbar-collapse collapse navbar-responsive-collapse"><ul class="nav navbar-bav navbar-right"><li class="menu-item menu-item-type-custom menu-item-object-custom"><p class=navbar-btn><a href=https://stocknews.com/members/login class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
Join
</a></p></li></ul><form class="navbar-form navbar-right" role=search method=post id=searchform action=https://stocknews.com/><div class=input-group>
<input name=ticker id=ticker type=text class="form-control ticker-search" placeholder="Ticker or Company" autocomplete=off size=17><div class=input-group-btn>
<button type=submit class="btn btn-success">Search</button></div></div>
<input type=hidden id=symbol_search name=symbol_search value=fcdc618d8b><input type=hidden name=_wp_http_referer value=/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/></form></nav><nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0"><div class=container-fluid><div class=navbar-header><div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href=https://stocknews.com/ title=StockNews.com rel=home>
<noscript><img
src=/img/sn-green.png style=width:220px;height:auto alt=StockNews.com></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=/img/sn-green.png style=width:220px;height:auto alt=StockNews.com>
</a></div>
<button type=button class="navbar-toggle collapsed" data-toggle=collapse data-target=#navbar aria-expanded=false> <span class=sr-only>Toggle navigation</span>
<span class="fa fa-bars" style="color:#fff !important;"></span>
</button>
<button type=button class="navbar-toggle collapsed" data-toggle=collapse data-target=#navbar-search aria-expanded=false> <span class=sr-only>Toggle navigation</span>
<span class="fa fa-search" style="color: #fff !important;"></span>
</button></div><div class="collapse navbar-collapse" id=navbar><ul id=menu-top-nav class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
<a class=dropdown-toggle aria-expanded=false>
News<span class=caret></span>
</a><ul class=dropdown-menu><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/top-stories/>
Top Stories
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/best-worst/>
Best & Worst Articles
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/video-news/>
Video News
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
<a class=dropdown-toggle aria-expanded=false>
Best Stocks<span class=caret></span>
</a><ul class=dropdown-menu><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/best-stocks/>
"A" Rated Stocks
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/powr-upgrades-downgrades/>
Upgrades/Downgrades
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/high-yield-dividend-stocks/>
High Yield Dividend Stocks
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/stock-screener/>
Stock Screener
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/stocks/>
Industry Rank
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
<a class=dropdown-toggle aria-expanded=false>
Best ETFs <span class=caret></span>
</a><ul class=dropdown-menu><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/best-etfs/>
"A" Rated ETFs
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/etfs/>
Best ETF Categories
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/high-yield-etfs/>
High Yield ETFs
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs">
7 Best ETFs
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/powr-ratings/>
POWR Ratings&trade;
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/powr-upgrades-downgrades/>
Upgrades/Downgrades
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/watchlist/>
Watchlist
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=/stock-screener/>
Screener
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
<a class=dropdown-toggle aria-expanded=false>
Services <span class=caret></span>
</a><ul class=dropdown-menu><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=https://members.stocknews.com target=_blank>
Services Home
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=https://members.stocknews.com/reitmeister-total-return/ target=_blank>
Reitmeister Total Return
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=https://members.stocknews.com/powr-charts/ target=_blank>
POWR Charts
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=https://members.stocknews.com/service/powr-trends/ target=_blank>
POWR Trends
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href=https://stocknews.com/powr-ratings/ target=_blank>
Premium
</a></li></ul></ul><ul class="nav navbar-nav hidden-lg hidden-md"><li class="menu-item menu-item-type-custom menu-item-object-custom"><p class=navbar-btn><a href=https://stocknews.com/members/login class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
Join
</a></p></li></ul></div><div class="collapse navbar-collapse" id=navbar-search><form class="navbar-form hidden-lg hidden-md" role=search method=post id=searchform2 action=https://stocknews.com/><div class=input-group>
<input name=ticker id=ticker type=text class="form-control ticker-search" placeholder="Ticker or Company" autocomplete=off size=17><div class=input-group-btn>
<button type=submit class="btn btn-success">Search</button></div></div>
<input type=hidden id=symbol_search name=symbol_search value=fcdc618d8b><input type=hidden name=_wp_http_referer value=/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/></form></div></div></nav></div></div></header><br><br><br><br></div><div class=container><div class="clearfix wrapper"><div id=content><article><header><div class="row margin-top"><div class="col-lg-0 col-md-2"></div><div class="col-lg-8 col-md-8"><div class=news-event><h1 class="page-title no-pad-left big-margin-bottom bold">
3 Freight Stocks That Keep "Moving"</h1><h1 class="page-title no-pad-left big-margin-bottom bold"></h1><div class=text-center></div><div class="row margin-top"><div class="col-lg-12 text-center"></div></div><div><div class=panel-body style="padding: 0px !important;"><div class=row><div class=col-lg-12 style="max-height:550px; overflow:hidden;">
<noscript><img
src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2020/07/ups-expd-fdx-scaled.jpg" alt="NYSE: UPS | United Parcel Service, Inc.  News, Ratings, and Charts" style="margin:auto; display:block; max-height: 550px;"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2020/07/ups-expd-fdx-scaled.jpg" alt="NYSE: UPS | United Parcel Service, Inc.  News, Ratings, and Charts" style="margin:auto; display:block; max-height: 550px;"></div><div class="col-lg-12 col-md-8"><p><strong><a href=/stock/UPS/>UPS</a></strong> &#8211; United Parcel Service, Inc. (UPS), Expeditors International of Washington, Inc. (EXPD), and FedEx Corporation (FDX) are three freight companies taking advantage of the growth in ecommerce.</p></div></div><div class="row no-margin-top"><div class=col-lg-12><section class="post-meta zero-padding pad-bottom">
<noscript><img
src='/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,width=80/https://stocknews.com/wp-content/uploads/2020/07/Anmol-Suratkal_Headshot.png' style="float:left; padding:5px;width:80px;"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,width=80/https://stocknews.com/wp-content/uploads/2020/07/Anmol-Suratkal_Headshot.png' style="float:left; padding:5px;width:80px;"><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=anmol-suratkal">By Anmol Suratkal</a></strong></span><br> <a href>Jul 16, 2020</a><div style=float:right;><div class="social-wrapper no-margin-bottom no-margin-top">
<a href="https://twitter.com/intent/tweet?text=%24UPS+3+Freight+Stocks+That+Keep+%22Moving%22&amp;url=https://stocknews.com/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target=_blank><i class="fa fa-twitter"></i></a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/" title="Share on Facebook" target=_blank class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/ups-expd-fdx-3-freight-stocks-that-keep-moving/&title=3+Freight+Stocks+That+Keep+%22Moving%22&summary=" title="Share on LinkedIn" target=_blank class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a></div> <script>jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });</script></div><br></section></div>
<br><div align=center><div id=StockNews_ROS_Top_Leaderboard></div></div><br><div class=col-lg-6><div class="post-categories zero-padding pull-right no-margin-bottom no-margin-top"></div></div></div></div></div></div><div class=right-margin-ad style="position: absolute; right:-210px; top:20%"><div style="width:200px !important;"><div class="panel panel-default"><div class=panel-heading><h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden=true></span> Get Free Updates</h3></div><div class=panel-body><form role=form action=/v/ method=GET class=form-inline><p class=fourteen>Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p><input name=tag_id type=hidden value=193><input name=redirect_url type=hidden value=https://stocknews.com/registration/><div class=input-group style="display: block !important;"> <input class=form-control type=email name=email value placeholder="Your Email Address..." id=email style="font-size:13px !important;"><div align=center><span class=input-group-btn> <button style="background-color:#ffa200;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;border:1px solid #92a394;display:inline-block;cursor:pointer;color:#ffffff;font-family:Arial;font-size:17px;padding: 5px 44px;text-decoration:none;text-shadow:0px 1px 0px #556353;margin-top: 5px;" type=submit>Subscribe</button> </span></div></div></form> <script src=https://sk687.infusionsoft.app/app/webTracking/getTrackingCode></script><script src="https://sk687.infusionsoft.com/app/timezone/timezoneInputJs?xid=b8eca134cbe7a3685442b13f285af63c"></script></div></div></div></div><div class=post_content id=articlecontent style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p><span style="font-weight: 400;">Freight companies are companies that specialize in moving freight or cargo from one place to another. While this industry was initially hit by the coronavirus pandemic, the boost in e-commerce sales helped the freight industry get back on its feet.</span></p><p><span style="font-weight: 400;">The coronavirus changed how people shopped as many people were in lockdown at their homes. This created a surge in online shopping which created revenue opportunities for freight companies. By investing in these stocks, you can profit off this trend in the transportation sector. Here are three freight stocks worth a look.</span></p><p><b>United Parcel Service, Inc. (</b><a href=https://stocknews.com/stock/UPS/><b>UPS</b></a><b>)</b></p><div class=text-center id=StockNews_ROS_Textlink style=padding-right:20px></div><div><div style="border-top:1px solid #eee; margin-top:10px; border-bottom:1px solid #eee; margin-bottom:10px;"><br><p style="text-align:center; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://report.stocknews.com/7-safe-haven-dividend-stocks/?lead_source=sn-below_article&medium=spons-img&campaign=7shds" target=_blank>7 <em>"SAFE HAVEN"</em> Dividend Stocks for Turbulent Times</a></p></div></div><p><span style="font-weight: 400;">UPS has been focusing on strategic growth imperatives in health and e-commerce. The package delivery company is building capacity where required and ensuring the functioning of critical supply chains. UPS’s B2C deliveries constituted 70% of the total delivery volume at the end of March. UPS recently announced a partnership with Yotpo, an e-commerce marketing platform for its Customer Technology Program (CTP). This partnership will provide shipping and marketing tools that will help Small & Medium businesses compete and improve their operations. The growing demand for e-commerce due to the pandemic has helped UPS significantly. Furthermore, TuSimple, along with </span><span style="font-weight: 400;">UPS and McLane, recently</span><span style="font-weight: 400;"> launched a self-driving freight network that should operate nationwide by 2024.</span></p><p><span style="font-weight: 400;">UPS expects to reduce cash use by nearly $1.8 billion in 2020 by suspending share buybacks and reducing capex without compromising on automation targets. This should bode well for the company from a liquidity perspective. In the first quarter, total revenue increased by 5.1% and average daily package volume increased by 6.9% year-over-year.</span></p><p><span style="font-weight: 400;">The stock recovered more than 35% since its 52-week low of $82.00 on March 12</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> due to the pandemic-led market crash.</span></p><div class=text-center id=StockNews_ROS_Intext_Rectangle style=padding-right:20px></div><p><span style="font-weight: 400;">How does UPS stack up for the</span><a href=https://stocknews.com/powr-ratings/> <span style="font-weight: 400;">POWR Ratings</span></a><span style="font-weight: 400;">?</span></p><p><span style="font-weight: 400;">A for Trade Grade</span></p><div class=text-center id=StockNews_ROS_Intext_Leaderboard style=display:inline></div><p><span style="font-weight: 400;">A for Buy & Hold Grade</span></p><p><span style="font-weight: 400;">B for Peer Grade</span></p><p><span style="font-weight: 400;">B for Industry Rank</span></p><div class=text-center id=StockNews_ROS_RightRail_1 style=padding-right:20px></div><p><span style="font-weight: 400;">A for Overall POWR Rating</span></p><p><span style="font-weight: 400;">The stock is also ranked #1 out of 9 stocks in the</span><a href=https://stocknews.com/category/air-freight-shipping/> <span style="font-weight: 400;">Air Freight & Shipping Services</span></a><span style="font-weight: 400;"> industry.</span></p><p> </p><p><b>Expeditors International of Washington, Inc. (</b><a href=https://stocknews.com/stock/EXPD/><b>EXPD</b></a><b>)</b></p><div class=text-center id=StockNews_ROS_RightRail_2 style=float:right></div><p><span style="font-weight: 400;">EXPD is a global logistics service company. Governments have designated EXPD as an essential business during these uncertain times because of its important role in supply chain operations worldwide. In May this year, EXPD announced its acquisition of Fleet Logistics’ Digital Platform, which will help the company focus on digital solutions and will provide support to EXPD’s online Less Than Truckload (LTL) Freight shipping platform Koho.</span></p><p><span style="font-weight: 400;">EXPD continues to operate with its credit control and collection monitoring procedures to limit credit losses. Moreover, EXPD has an impressive earnings surprise history with the company beating consensus EPS estimates in three of the trailing four quarters. Also, EXPD has a dividend yield of 1.33% and a payout ratio of 31.5%. Since its 52-week low of $52.55 in March, EXPD has recovered more than 20%.</span></p><p><span style="font-weight: 400;">It’s no surprise that EXPD is rated “Strong Buy” in our POWR Ratings system. It also has an “A” for Trade Grade, Buy & Hold Grade and Peer Grade, and a “B” for Industry Rank. In the Air Freight & Shipping Services industry, it is ranked #2.</span></p><p><b>FedEx Corporation (</b><a href=https://stocknews.com/stock/FDX/><b>FDX</b></a><b>)</b></p><p><span style="font-weight: 400;">FDX provides a broad portfolio of e-commerce, transportation and business services to customers, and businesses worldwide. Although commercial volumes have been reduced significantly due to closure of global businesses, there was increased revenue per shipment at FedEx freight, strong residential delivery volume growth at FedEx ground, lower variable incentive compensation expenses, and a favorable net impact of fuel, which helped offset the negatively affected operating results. FDX’s investments in e-commerce will help increase its margin in the future. On May 18</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> this year, FDX announced a multi-year collaboration with Microsoft powered by </span><span style="font-weight: 400;">Azure and Dynamics 365 to transform the commercial experience and help businesses compete in today’s digital network.</span></p><p><span style="font-weight: 400;">FDX has recovered quickly and grown close to 80% since hitting its 52-week low of $88.69 on March 17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">. The consensus revenue estimate of $17.39 billion for the current quarter indicates an increase of 2% over the year-ago number. For the fiscal fourth quarter ended May 31</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;">, FDX’s actual EPS surpassed its consensus estimate by 66.4%.</span></p><p><span style="font-weight: 400;">FDX’s POWR Ratings reflect a promising outlook. It has an overall rating of “Buy” with an “A” for Trade Grade and a “B” for Buy & Hold Grade, Peer Grade, and Industry Rank. In the Air Freight & Shipping Services group, it’s ranked #3.</span></p><p><strong><em>Want More Great Investing Ideas?</em></strong></p><p><a href=https://sk687.isrefer.com/go/9gs/sn/art_txt>9 “<em>BUY THE DIP</em>” Growth Stocks for 2020</a></p><p><a href=https://stocknews.com/news/spy-inx-dia-iwm-qqq-newly-revised-2020-stock-market-outlook/ data-saferedirecturl="https://www.google.com/url?q=https://stocknews.com/news/spy-inx-dia-iwm-qqq-newly-revised-2020-stock-market-outlook/&source=gmail&ust=1595008011788000&usg=AFQjCNHr8VjgDJ6U1jGI6a5n7JI3Tbrmlw">Newly REVISED 2020 Stock Market Outlook</a></p><p><a href=https://sk687.isrefer.com/go/7sh/sn/art_txt data-saferedirecturl="https://www.google.com/url?q=https://sk687.isrefer.com/go/7sh/sn/art_txt&source=gmail&ust=1595008011788000&usg=AFQjCNHXQZcxR62YVGJwMhh3QQSx47aB0g">7 “Safe-Haven” Dividend Stocks for Turbulent Times</a></p><hr><p>UPS shares were trading at $119.39 per share on Thursday afternoon, up $0.18 (+0.15%). Year-to-date, UPS has gained 4.08%, versus a 0.52% rise in the benchmark S&P 500 index during the same period.</p><script defer src=https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_945a4fde07d43db923f3b675b67f616c.js></script></body></html><div id=StockNews_ROS_Bottom_Leaderboard></div><div style=clear:both;></div><br><h2>About the Author: Anmol Suratkal</h2><br><noscript><img
src=https://stocknews.com/wp-content/uploads/2020/07/Anmol-Suratkal_Headshot.png style="float:left; padding:5px;width:125px;"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=https://stocknews.com/wp-content/uploads/2020/07/Anmol-Suratkal_Headshot.png style="float:left; padding:5px;width:125px;"><p>Anmol began his career as a financial writer and evolved into an investment analyst and journalist with a special interest in risky instruments. He specializes in analyzing financial data and writes insightful articles to help investors generate solid long-term returns. <a href="https://stocknews.com/authors/?author=anmol-suratkal">More...</a></p><br><div style=clear:both;></div><h2>More Resources for the Stocks in this Article</h2><table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;"><tr style="background-color:#5cb85c; color:white;"><td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style=text-align:center;><td><a href=https://stocknews.com/stock/UPS/>UPS</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td></tr><tr style=text-align:center;><td><a href=https://stocknews.com/stock/EXPD/>EXPD</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td></tr><tr style=text-align:center;><td><a href=https://stocknews.com/stock/FDX/>FDX</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td></tr></table></div></div><div align=center class=margin-top><div style="clear: both;"></div><div class="panel panel-default" style=max-width:750px; id=topstories><div class=panel-heading><h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden=true></span> Get Free Updates</h3></div><div class=panel-body><p class=fourteen>Join thousands of investors who get the latest news, insights and top rated picks from StockNews.com!</p><form role=form method=GET action=/v/ id=validate>
<input name=tag_id type=hidden value=199>
<input name=redirect_url type=hidden value=https://stocknews.com/thanks/><div class=input-group>
<input class=form-control type=email name=email value placeholder="Enter Your Email Address" id=email>
<span class=input-group-btn>
<input type=submit class="btn btn-primary" data-enabled=enabled role=button value=Subscribe>
</span></div></form></div></div> <script>$(function(){
  $('form[name=cc_form]').submit(function(){
    $.post($(this).attr('action'), $(this).serialize(), function(json) {
      alert(json);
    }, 'json');
    return false;
  });
});</script> </div></div><div class="col-lg-2 col-md-2"></div></header><div></div><div class="row margin-top"><div class="col-lg-2 col-md-1"></div><div class="col-lg-8 col-md-10"><div id=stocknews_ros_belowpost_1></div><br><h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Top Stories on StockNews.com</strong></h2><div class=margin-bottom><div class="pull-left no-mobile-pull pad-right">
<a href=/news/ino-pfe-cprx-the-3-most-popular-pharmaceutical-stocks-on-the-robinhood-100/><noscript><img
class="img-rounded three-hundo" src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/azn-nvax-jnj.jpg" alt="NASDAQ: INO | Inovio Pharmaceuticals, Inc. News, Ratings, and Charts"></noscript><img class="lazyload img-rounded three-hundo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/azn-nvax-jnj.jpg" alt="NASDAQ: INO | Inovio Pharmaceuticals, Inc. News, Ratings, and Charts"></a></div><div class="overflow-fix margin-top-mobile"><div class="pad-left pad-top bb-2"><h3 class="bold zero-margins pad-bot pad-top">
<a href=/news/ino-pfe-cprx-the-3-most-popular-pharmaceutical-stocks-on-the-robinhood-100/ class=black>The 3 Most Popular Pharmaceutical Stocks on the Robinhood 100</a></h3>
Pharma stocks have a great deal of potential given the aging population and demand for better treatments. Inovio Pharmaceuticals (INO), Pfizer (PFE), and Catalyst Pharmaceuticals (CPRX) are three of the most popular stocks on the Robinhood 100.<section class="post-meta zero-padding pad-bottom margin-top">
<a href>Jul 16, 2020</a> <span class=light-gray>|</span> 7:32pm</section></div></div><div class=clearfix></div></div><div class=margin-bottom><div class="pull-left no-mobile-pull pad-right">
<a href=/news/dhi-mth-len-3-homebuilders-for-the-summer-housing-recovery/><noscript><img
class="img-rounded three-hundo" src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/05/shutterstock_161601269-scaled.jpg" alt="NYSE: DHI | D.R. Horton, Inc.  News, Ratings, and Charts"></noscript><img class="lazyload img-rounded three-hundo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/05/shutterstock_161601269-scaled.jpg" alt="NYSE: DHI | D.R. Horton, Inc.  News, Ratings, and Charts"></a></div><div class="overflow-fix margin-top-mobile"><div class="pad-left pad-top bb-2"><h3 class="bold zero-margins pad-bot pad-top">
<a href=/news/dhi-mth-len-3-homebuilders-for-the-summer-housing-recovery/ class=black>3 Homebuilders for the Summer Housing Recovery</a></h3>
Homebuilders tend to outperform during the summer. This year, they are experiencing even more demand due to the coronavirus causing a number of people to move. DR Horton (DHI), Lennar (LEN), and Meritage Homes (MTH) are the best companies in the sector..<section class="post-meta zero-padding pad-bottom margin-top">
<a href>Jul 16, 2020</a> <span class=light-gray>|</span> 7:20pm</section></div></div><div class=clearfix></div></div> <script language=javascript src="https://live.sekindo.com/live/liveView.php?s=98944&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed1277phwmyzxj&subId=[SUBID_ENCODED]"></script> <div class=margin-bottom><div class="pull-left no-mobile-pull pad-right">
<a href=/news/ctl-umc-nly-3-top-stocks-under-10-that-pay-at-least-a/><noscript><img
class="img-rounded three-hundo" src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/shutterstock_1390043246-2-scaled.jpg" alt="NYSE: CTL | CenturyLink, Inc.  News, Ratings, and Charts"></noscript><img class="lazyload img-rounded three-hundo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/shutterstock_1390043246-2-scaled.jpg" alt="NYSE: CTL | CenturyLink, Inc.  News, Ratings, and Charts"></a></div><div class="overflow-fix margin-top-mobile"><div class="pad-left pad-top bb-2"><h3 class="bold zero-margins pad-bot pad-top">
<a href=/news/ctl-umc-nly-3-top-stocks-under-10-that-pay-at-least-a/ class=black>3 TOP Stocks Under $10 that Pay at Least a 3% Dividend</a></h3>
Though UMC, CTL, and NLY are currently trading under $10, they pay a healthy dividend to their shareholders.<section class="post-meta zero-padding pad-bottom margin-top">
<a href>Jul 16, 2020</a> <span class=light-gray>|</span> 6:49pm</section></div></div><div class=clearfix></div></div><div class=margin-bottom><div class="pull-left no-mobile-pull pad-right">
<a href=/news/nke-nls-dks-3-fitness-stocks-to-keep-your-portfolio-in-shape/><noscript><img
class="img-rounded three-hundo" src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/nke-nls-dks-scaled.jpg" alt="NYSE: NKE | Nike, Inc.  News, Ratings, and Charts"></noscript><img class="lazyload img-rounded three-hundo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/nke-nls-dks-scaled.jpg" alt="NYSE: NKE | Nike, Inc.  News, Ratings, and Charts"></a></div><div class="overflow-fix margin-top-mobile"><div class="pad-left pad-top bb-2"><h3 class="bold zero-margins pad-bot pad-top">
<a href=/news/nke-nls-dks-3-fitness-stocks-to-keep-your-portfolio-in-shape/ class=black>3 Fitness Stocks to Keep Your Portfolio "In Shape"</a></h3>
Nike, Inc. (NKE), Nautilus, Inc (NLS), and Dick’s Sporting Goods, Inc. (DKS) are three fitness stocks taking advantage of a the trend back to good health.<section class="post-meta zero-padding pad-bottom margin-top">
<a href>Jul 16, 2020</a> <span class=light-gray>|</span> 6:12pm</section></div></div><div class=clearfix></div></div><div class=margin-bottom><div class="pull-left no-mobile-pull pad-right">
<a href=/news/luv-jpm-mar-plnt-spg-5-turnaround-stocks-for-the-second-half/><noscript><img
class="img-rounded three-hundo" src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/shutterstock_1399788047.jpg" alt="NYSE: LUV | Southwest Airlines Company  News, Ratings, and Charts"></noscript><img class="lazyload img-rounded three-hundo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2020/07/shutterstock_1399788047.jpg" alt="NYSE: LUV | Southwest Airlines Company  News, Ratings, and Charts"></a></div><div class="overflow-fix margin-top-mobile"><div class="pad-left pad-top bb-2"><h3 class="bold zero-margins pad-bot pad-top">
<a href=/news/luv-jpm-mar-plnt-spg-5-turnaround-stocks-for-the-second-half/ class=black>5 TURNAROUND Stocks for the Second Half</a></h3>
JPMorgan (JPM), Simon Property Group (SPG), Southwest Airlines (LUV), Marriot (MAR), and Planet Fitness (PLNT) are the most compelling turnaround plays in the market. They will emerge from this crisis with greater market share.<section class="post-meta zero-padding pad-bottom margin-top">
<a href>Jul 16, 2020</a> <span class=light-gray>|</span> 5:54pm</section></div></div><div class=clearfix></div></div><h3>
<a href=/top-stories/ class="btn btn-default width-full margin-top-less" role=button>Read More Stories</a></h3><div style=align:center><div id=StockNews_ROS_Bottom_Leaderboard></div></div></div></div><hr><div class="row margin-top"><div class=col-lg-12><h3>
More United Parcel Service, Inc. (UPS) News
<a href=/stock/UPS/news/ class="btn btn-default" role=button>View All</a></h3><div class="panel panel-default"><table class="table-condensed table table-striped news mobile-card-view" id=news-stream><thead><tr><th>Event/Date</th><th>Symbol</th><th>News Detail</th><th class=text-right nowrap>Start Price</th><th class=text-right nowrap>End Price</th><th nowrap>Change</th><th>POWR Rating</th></tr></thead><tbody><tr><td colspan=10 class=text-center>Loading, please wait...</td></tr></tbody></table></div>
<a href=/stock/UPS/ class="btn btn-default width-full margin-top-less">View All UPS News</a></div></div></article></div> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js></script> <script src=//code.highcharts.com/stock/highstock.js></script> <script src=//code.highcharts.com/highcharts-more.js></script> <script src=//code.highcharts.com/stock/modules/exporting.js></script> <script>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</script> </div></div><footer id=footer class=clearfix><div class=container><hr><div id=footer-wrapper><div class="row margin-bottom"><div class=col-lg-6>
&copy;2020 StockNews.com</div><div class="col-lg-6 text-right">
<a href=/about/>About Us</a> | <a href=/contact/>Contact Us</a> | <a href=/legal/>Terms of Use</a></div></div><div class=row><div class=col-lg-6><p><small>Copyright &copy; 2020. Market data provided is at least 10-minutes delayed and hosted by <a href=https://www.barchart.com/solutions target=_blank>Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href=http://www.barchart.com/solutions/company/terms-and-privacy>disclaimer</a>.</small></p></div><div class=col-lg-6 <p><small>Automated Insights by <a href=https://sixjupiter.com target=_blank>SixJupiter</a>.
<br><br>
<em>This site is protected by reCAPTCHA and the Google <a href=https://policies.google.com/privacy rel=nofollow>Privacy Policy</a> and <a href=https://policies.google.com/terms rel=nofollow>Terms of Service</a> apply.</em></small></p></div></div></div></div></footer> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script>var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='https://stocknews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script><script>var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script src='https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_eea94f6013d8a939c0b4ace7753afe6e.js?ver=5.1.9'></script> <script src='https://www.google.com/recaptcha/api.js?render=6LchJtYUAAAAAEElEanUrnd4BKqz0D3BgliK1AKc&#038;ver=3.0'></script> <script src='https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_82fb120c8ccd0ce427dd72c1e68c1430.js?ver=1.1.0'></script> <script src='https://stocknews.com/wp-content/cache/autoptimize/js/autoptimize_single_eaff9ed998e807ee389da27a2faa9bdb.js?ver=1.1.0'></script> <script>( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LchJtYUAAAAAEElEanUrnd4BKqz0D3BgliK1AKc',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <div id=StockNews_PopUp_PopUp class=text-center> <script>apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });</script> </div></body></html>