<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><script>var w3_googlefont=[];</script><script>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</script>

    <script type="lazyload_ext" >(function(){window.advBidxc=window.advBidxc||{};window.advBidxc.customerId="8CUJ1CM79";window.advBidxc.domain=window.location.hostname;window.advBidxc.version=5.1;window.advBidxc.startTime=new Date().getTime();function loadScript(tagSrc){var scriptTag=document.createElement('script'),placeTag=document.getElementsByTagName("script")[0];scriptTag.type='text/javascript';scriptTag.async=true;scriptTag.src=tagSrc;placeTag.parentNode.insertBefore(scriptTag,placeTag);var scriptTag1=document.createElement('script'),placeTag1=document.getElementsByTagName("script")[0];scriptTag1.type='text/javascript';scriptTag1.async=true;scriptTag1.src='https://securepubads.g.doubleclick.net/tag/js/gpt.js';placeTag1.parentNode.insertBefore(scriptTag1,placeTag1);}
var mnSrc='https://hbx.media.net/bidexchange.js?cid='+window.advBidxc.customerId+"&version="+window.advBidxc.version+'&dn='+window.advBidxc.domain;loadScript(mnSrc);})();</script>

    <!-- Google Tag Manager -->
    <script type="lazyload_int" async="" defer="defer" >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M36BQWD');</script>
    <!-- End Google Tag Manager -->

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />
    <meta name="robots" content="max-image-preview:large">

<title>AMC: 3 Reddit Stocks to Avoid Like the Plague Right Now</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />
<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.77.40"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="AMC: 3 Reddit Stocks to Avoid Like the Plague Right Now | StockNews.com"/>
            <meta property="og:description" content="Several fundamentally-weak stocks have recently gained traction as the meme stock frenzy made a comeback earlier this year. However, with the stock market expected to remain under pressure due to the current macroeconomic uncertainties, we think Reddit stocks AMC Entertainment (AMC), Riot Blockchain (RIOT), and Zomedica (ZOM) are best avoided now. Continue reading…"/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2022/06/shutterstock_1481652227-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="AMC: 3 Reddit Stocks to Avoid Like the Plague Right Now | StockNews.com">
            <meta name="description" content="AMC Entertainment Holdings Inc.(NYSE:AMC): Several fundamentally-weak stocks have recently gained traction as the meme stock frenzy made a comeback earlier this year. However, with the stock market expected to remain under pressure due to the current macroeconomic uncertainties, we think Reddit stocks AMC Entertainment (AMC), Riot Blockchain (RIOT), and Zomedica (ZOM) are best avoided now. Continue reading…"/>
            <meta name="keywords" content="NYSE:AMC, AMC Entertainment Holdings Inc. , Entertainment - Movies/Studios, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/"
 },
 "headline": "3 Reddit Stocks to Avoid Like the Plague Right Now",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2022/06/shutterstock_1481652227-scaled.jpg" },
  "datePublished": "2022-09-30T15:02:44-04:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "AMC Entertainment Holdings Inc.(NYSE:AMC) Several fundamentally-weak stocks have recently gained traction as the meme stock frenzy made a comeback earlier this year. However, with the stock market expected to remain under pressure due to the current macroeconomic uncertainties, we think Reddit stocks AMC Entertainment (AMC), Riot Blockchain (RIOT), and Zomedica (ZOM) are best avoided now. Continue reading…"
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/"/>
				<script type="lazyload_ext" >window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stocknews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tboot_shortcode_styles-css'  href='https://stocknews.com/wp-content/plugins/bootstrap-sc-plugin/includes/css/tboot_shortcodes_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stocknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://stocknews.com/wp-content/themes/strappress/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://stocknews.com/wp-content/themes/strappress/css/layouts/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://stocknews.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://stocknews.com/wp-content/themes/strappress-child/style.css' type='text/css' media='all' />
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/2bef69dfe0ddd0cb5dbd0c5dc7a07e35.js"></script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/f51801c0e8ec8997da99fa0eb81ee9e5.js"></script>
<script type="text/javascript" src="https://stocknews.com/wp-content/cache/w3-cache/js/91c0a7c554a134df8dfee8a7d20a7701.js" ></script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/92b20ab4c166edf244223028de31e7b7.js"></script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/7be7166689aef1a038318711dd1b3d9a.js"></script>
<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext" >jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script>
<script src="https://unpkg.com/analytics/dist/analytics.min.js" ></script>
<script src="https://distill-public.s3.us-east-2.amazonaws.com/distillanalytics.min.js" ></script>
<script>
  const analytics = initAnalytics('ce5cc460-f898-48eb-8b20-f0a690f14d1e');
  analytics.page();
</script> 		<style type="text/css" id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:16px;
}		</style>
		


<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"  ></script>
<![endif]-->

<link rel="stylesheet" href="/wp-content/themes/strappress-child/fonts/open-sans.css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap">
<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    -->

        <script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/4eee2846d474008645acb076998c7f4f.js"></script>

    <script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/91c9f67adfc26798d6aa1fd7e2bdab2c.js"></script>
 


    <script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/a25ce227ed918bf488d3e2ad26f20754.js"></script>
<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/09478a6b39647bfb9a0406e87d65a6ef.js"></script>







<script type="lazyload_ext" >jQuery(document).ready(function($){$('a.sn_pop').on('click',function(e){e.preventDefault();return true;});jQuery(".ticker-search").autocomplete({source:'//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',minLength:1,focus:function(event,ui){$(".ticker-search").val(ui.item.label);return false;},select:function(event,ui){window.location="/stock/"+ui.item.value+"/";}}).autocomplete("instance")._renderItem=function(ul,item){return $("<li>").append('<a href="/stock/'+item.value+'/"><strong class="sixteen">'+item.label+'</strong><br><span class="medium-gray">'+item.desc+'</span></a>').appendTo(ul);};$(".ticker-search-big").autocomplete({source:'//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',minLength:1,focus:function(event,ui){$(".ticker-search").val(ui.item.label);return false;},select:function(event,ui){window.location="/stock/"+ui.item.value+"/";}}).autocomplete("instance")._renderItem=function(ul,item){return $("<li>").append('<a href="/stock/'+item.value+'/"><strong class="sixteen">'+item.label+'</strong><br><span class="medium-gray">'+item.desc+'</span></a>').appendTo(ul);};});jQuery(document).ready(function($){$('[data-toggle="popover"]').popover({html:true,trigger:'focus'});});</script>

<script type="lazyload_int" defer="defer" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','/wp-content/themes/strappress-child/js/analytics.js','ga');ga('create','UA-64545224-1','auto');ga('send','pageview');</script>












<!-- google ads 072120 -->

            <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
    












    












   
    <script type="lazyload_ext" defer="defer" >(function(d,s,b){var mElmt,primisElmt=d.createElement('script');primisElmt.setAttribute('type','text/javascript');primisElmt.setAttribute('defer','defer');primisElmt.setAttribute('src',s);var elmtInterval=setInterval(function(){mElmt=d.getElementById(b);if(mElmt){mElmt.parentNode.insertBefore(primisElmt,mElmt.nextSibling);mElmt.parentNode.removeChild(mElmt);return clearInterval(elmtInterval);}},1000);})(document,'https://live.primis.tech/live/liveView.php?s=107234','widgetLoaded');</script>


   <script type="lazyload_int" async="" defer="defer" >window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21771534901/stocknews.com//articles',[728,90],'stocknews-com-articles-top-banner').setTargeting('pos',['top']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21771534901/stocknews.com//articles',[728,90],'stocknews-com-articles-entrplc').setTargeting('pos',['bot1']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>


<script type="lazyload_int" async="" defer="defer" >var gptadslots=[];var googletag=googletag||{cmd:[]};googletag.cmd.push(function(){var REFRESH_KEY='refresh';var REFRESH_VALUE='true';googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]],'stocknews-com-articles-right-sticky').setTargeting(REFRESH_KEY,REFRESH_VALUE).setTargeting('pos',['sticky']).addService(googletag.pubads());var SECONDS_TO_WAIT_AFTER_VIEWABILITY=30;googletag.pubads().addEventListener('impressionViewable',function(event){var slot=event.slot;if(slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE)>-1){setTimeout(function(){googletag.pubads().refresh([slot]);},SECONDS_TO_WAIT_AFTER_VIEWABILITY*1000);}});googletag.enableServices();});</script>




 <script type="lazyload_int" async="" defer="defer" >window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21771534901/stocknews.com//articles',[[970,250],[728,90]],'stocknews-com-articles-bottom').setTargeting('pos',['bot']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>




	 


   	   <script type="lazyload_int" async="" defer="defer" >window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21771534901/stocknews.com',[728,90],'stocknews-com-mnetrplc').setTargeting('pos',['mid1']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>


	   






</head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M36BQWD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs" style="height: 40px;width: 360px;"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.png" data-src="/img/sn-green_new_.png" alt="StockNews.com" style="width:198px;height:auto; margin-left:50px;" width="198px" height="18px"/>
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="05a9f365ee" /><input type="hidden" name="_wp_http_referer" value="/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" width="220px" height="24px" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs&Pagesource=StockNews">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/powr-platinum/" target="_blank">
                                            POWR Platinum
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
	                                                                                <a href="https://report.stocknews.com/special-offer/rtr/" target="_blank">
                                                Reitmeister Total Return
                                            </a> 					                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-stocks/" target="_blank">
                                                Stocks Under $10
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                <a href="https://report.stocknews.com/powr-growth/" target="_blank">
                                            POWR Growth
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-options/" target="_blank">
                                                POWR Options
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                            <a href="https://report.stocknews.com/special-offer/powr-value/" target="_blank">
                                            POWR Value
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                            <a href="https://report.stocknews.com/powr-trends-2020/" target="_blank">
                                            POWR Trends
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-screens-10/" target="_blank">
                                                POWR Screens 10
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/premium/" target="_blank">
                                            Premium
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://wealthpop.com/stock-market-coaching/"  target="_blank">Coaching</a>
                                    </li>

                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="05a9f365ee" /><input type="hidden" name="_wp_http_referer" value="/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/" />      </form></div>
  </div>
</nav>
</div>
</div>






</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script type="text/javascript">
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper ">

    
<div id="content">
    <article style="position:relative;">

            
           <div id='right-outer-sticky' style='position: absolute;top: 1600px;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-stocks-racing-to-bottom/" class="blue">&bull; Stocks Racing to Bottom</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/kr-apa-2-stocks-under-50-worth-snapping-up-right-now/" class="blue">&bull; 2 Stocks Under $50 Worth Snapping up Right Now</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/uber-wkhs-apph-3-stocks-youll-want-to-leave-out-of-your-retirement/" class="blue">&bull; 3 Stocks You'll Want to Leave out of Your Retirement Portfolio</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/rent-ta-odp-musa-cdnaf-the-worst-stock-to-buy-during-times-of-high-inflation/" class="blue">&bull; The Worst Stock to Buy During Times of High Inflation</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-bears-back-in-charge-what-happens-next/" class="blue">&bull; Bears Back in Charge...What Happens Next?</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>

                    <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							3 Reddit Stocks to Avoid Like the Plague Right Now</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script type="text/javascript">
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.png" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2022/06/shutterstock_1481652227-scaled.jpg" alt="NYSE: AMC | AMC Entertainment Holdings, Inc.  News, Ratings, and Charts"  style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;" width="550px" height="367px">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/AMC/">AMC</a></strong> &#8211; Several fundamentally-weak stocks have recently gained traction as the meme stock frenzy made a comeback earlier this year. However, with the stock market expected to remain under pressure due to the current macroeconomic uncertainties, we think Reddit stocks AMC Entertainment (AMC), Riot Blockchain (RIOT), and Zomedica (ZOM) are best avoided now. Continue reading….</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank-square.png" data-src="https://stocknews.com/wp-content/uploads/2021/06/Pragya-Pandey_Headshot-200x200.jpg" width="70" height="70" alt="Pragya Pandey" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=pragya-pandey">By Pragya Pandey</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Sep 30, 2022</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24AMC+3+Reddit+Stocks+to+Avoid+Like+the+Plague+Right+Now&amp;url=https://stocknews.com/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/amc-riot-zom-3-reddit-stocks-to-avoid-like-the-plague-right-now/&title=3+Reddit+Stocks+to+Avoid+Like+the+Plague+Right+Now&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload_int" >jQuery(document).ready(function($){jQuery("a.sn-social-share").click(function(){window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;});});</script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script type="lazyload_int" >googletag.cmd.push(function(){googletag.display('stocknews-com-articles-top-banner');});</script>
                        </div>

					                </div>
            </div>
        </div>
    </article>
        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">Despite fundamental challenges, meme stocks swept the market by storm last year with their logic-defying rally. Retail investors banded together on social media forums like Reddit’s WallStreetBets and engaged in aggressive wagering against major hedge funds, which led to a significant short-squeeze in several equities.</span></p>
<p><span style="font-weight: 400;">These unheard-of gains, however, were not supported by strong fundamentals or encouraging news. As a result, the stocks suffered massive sell-offs, resulting in significant losses for retail investors.</span></p>
<p><span style="font-weight: 400;">Stocks have been falling deeper into bear territory since the Fed raised interest rates by 75 basis points for the third time in a row. Furthermore, given the Federal Reserve’s commitment to keeping inflation under control, the stock market is expected to continue under pressure in the coming months.</span></p>
<p><span style="font-weight: 400;">Therefore, it could be wise to avoid fundamentally-weak Reddit stocks AMC Entertainment Holdings Inc. (</span><a href="https://stocknews.com/stock/AMC/"><span style="font-weight: 400;">AMC</span></a><span style="font-weight: 400;">), Riot Blockchain Inc. (</span><a href="https://stocknews.com/stock/RIOT/"><span style="font-weight: 400;">RIOT</span></a><span style="font-weight: 400;">), and Zomedica Corp. (</span><a href="https://stocknews.com/stock/ZOM/"><span style="font-weight: 400;">ZOM</span></a><span style="font-weight: 400;">).</span></p>
<div class="art-banner-space" id="stocknews-com-articles-4-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script type="lazyload_int" >window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21771534901/stocknews.com//articles',[728,90],'stocknews-com-articles-4-banner').setTargeting('pos',['mid4']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});googletag.cmd.push(function(){googletag.display('stocknews-com-articles-4-banner');});</script><p><b>AMC Entertainment Holdings Inc. (</b><a href="https://stocknews.com/stock/AMC/"><b>AMC</b></a><b>)</b></p>
<p><span style="font-weight: 400;">AMC is a prominent theatrical exhibition company. The company, through its subsidiaries, provides theatrical exhibition, movie screening, food distribution, online ticket booking, and other related services. The company owns, operates, and has interests in theaters in the United States and worldwide. </span></p>
<p><span style="font-weight: 400;">According to a filing by AMC, it has entered into an equity distribution arrangement under which it may sell up to an additional 425 million AMC preferred equity units (APEs), raising about $1.7 billion. AMC said the proceeds will be used “primarily to repay, refinance, redeem or repurchase the company’s existing indebtedness.”</span></p>
<p><span style="font-weight: 400;">However, this could hurt investor sentiment as those equity units could eventually be converted to common shares, creating massive dilution to existing shareholders.</span></p>
<div class="ftlink" id="ftlink-8" style="text-align:left;height:60px;font-weight:bold; font-size:18px;"><a class="free-report" href="https://report.stocknews.com/free-report/top10stocks/?formplacement=in_article_link_t10">TOP 10 STOCKS FOR THE YEAR AHEAD</a></div><p><span style="font-weight: 400;">AMC’s revenue increased 162.3% year-over-year to $1.17 billion in the second quarter ended June 30, 2022. However, the company’s operating costs and expenses rose 59.5% from the year-ago value to $1.18 billion. The company reported an </span><a href="https://www.investopedia.com/terms/o/operating-loss.asp#a__text_What_20Is_20an_20Operating_20Loss_profit_20before_20interest_20and_20taxes_"><span style="font-weight: 400;">operating loss</span></a><span style="font-weight: 400;"> of $16.10 million and a net loss of $121.60 million.</span></p>
<p><span style="font-weight: 400;">Analysts expect its EPS to decline 217% per annum over the next five years. Also, its EPS is expected to remain negative in the current and next year. In addition, AMC failed to surpass the consensus EPS estimates in two of the trailing four quarters. The stock has declined 80% over the past year and 73.9% year-to-date.</span></p>
<p><span style="font-weight: 400;">AMC’s </span><a href="https://stocknews.com/powr-ratings/"><span style="font-weight: 400;">POWR Ratings</span></a><span style="font-weight: 400;"> are consistent with this bleak outlook. The stock’s overall D rating translates to Sell in our proprietary rating system. The POWR Ratings are calculated by considering 118 different factors, with each factor weighted to an optimal degree.</span></p>
<p><span style="font-weight: 400;">AMC has been graded an F for Stability and a D for Sentiment. Within the F-rated </span><a href="https://stocknews.com/category/entertainment-movies-studios/"><span style="font-weight: 400;">Entertainment – Movies/Studios</span></a><span style="font-weight: 400;"> industry, it is ranked last of six stocks.</span></p>
<div class="art-banner-space" id="stocknews-com-articles-12-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script type="lazyload_int" >window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21771534901/stocknews.com//articles',[728,90],'stocknews-com-articles-12-banner').setTargeting('pos',['mid12']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});googletag.cmd.push(function(){googletag.display('stocknews-com-articles-12-banner');});</script><p><span style="font-weight: 400;">To see additional POWR Ratings for Growth, Quality, Value, and Momentum for AMC, </span><a href="https://stocknews.com/stock/AMC/"><span style="font-weight: 400;">click here</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Riot Blockchain Inc. (</b><a href="https://stocknews.com/stock/RIOT/"><b>RIOT</b></a><b>)</b></p>
<p><span style="font-weight: 400;">RIOT and its subsidiaries focus on bitcoin mining operations in North America. The company operates in three segments: Bitcoin Mining; Data Center Hosting; and Electrical Products and Engineering. It operated around 30,907 miners as of December 31, 2021.</span></p>
<p><span style="font-weight: 400;">RIOT’s revenue increased 112% year-over-year to $72.9 million for the second quarter ended June 30, 2022. However, its net loss came in at $366.3 million, compared to a net income of $19.3 million in the prior-year quarter.</span></p>
<p><span style="font-weight: 400;">Its loss per share amounted to $2.81, compared to an EPS of $0.22 in the second quarter of 2021. The company reported a non-GAAP adjusted EBITDA loss of $65.2 million, compared to an adjusted EBITDA of $2.4 million.</span></p>
<p><span style="font-weight: 400;">Its EPS is expected to decline 2987.5% and remain negative in the current year. The stock has declined 71.5% over the past year and 68.3% year-to-date.</span></p>
<p><span style="font-weight: 400;">RIOT’s weak fundamentals are reflected in its POWR ratings. The stock has an overall F rating, equating to a Strong Sell in our proprietary rating system. The stock has an F grade for Stability and Quality and a D for Value. In the D-rated </span><a href="https://stocknews.com/category/technology-services/"><span style="font-weight: 400;">Technology – Services</span></a><span style="font-weight: 400;"> industry, it is ranked #78 of 80 stocks.</span></p>
<p><span style="font-weight: 400;">In addition to the POWR Ratings grades I have just highlighted, you can see RIOT ratings for Momentum, Growth, and Sentiment </span><a href="https://stocknews.com/stock/RIOT/"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Zomedica Corp. (</b><a href="https://stocknews.com/stock/ZOM/"><b>ZOM</b></a><b>)</b></p>
<p><span style="font-weight: 400;">Veterinary health company ZOM develops companion animal solutions to meet the unmet needs of clinical veterinarians. Additionally, it has partnerships with Celsee, Inc. to develop and commercialize liquid biopsy assays and related consumables for cancer detection in companion animals and with Seraph Biosciences, Inc. to develop and sell a unique pathogen detection system.</span></p>
<p><span style="font-weight: 400;">ZOM’s revenue increased significantly year-over-year to $4.2 million for the second quarter ended June 30, 2022. However, its selling, general and administrative expenses surged 71% from the prior-year quarter to $8.6 million. The company’s net loss grew 14% from the year-ago value to $5.3 million, while its loss per share amounted to $0.005.</span></p>
<p><span style="font-weight: 400;">The stock has declined 58.2% over the past year and 19% over the past month.</span></p>
<p><span style="font-weight: 400;">ZOM’s poor prospects are also apparent in its POWR Ratings. The stock has an overall F rating, which equates to a Strong Sell in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">It also has an F grade for Quality and Stability and a D for Sentiment. ZOM is ranked #199 of 201 stocks in the F-rated </span><a href="https://stocknews.com/category/pharmaceuticals/"><span style="font-weight: 400;">Medical – Pharmaceuticals</span></a><span style="font-weight: 400;"> industry.</span></p>
<p><a href="https://stocknews.com/stock/ZOM/"><span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to see the additional POWR Ratings for ZOM (Momentum, Value, and Growth).</span></p>
<div class="p_content2"><p><b><i>Want More Great Investing Ideas?</i></b></p><p><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s"><span style="font-weight: 400;">3 Stocks to DOUBLE This Year</span></a></p><p><a href="https://report.stocknews.com/free-report/top10stocks/?formplacement=artbottomtop10"><span style="font-weight: 400;">Top 10 Stocks for the Year Ahead</span></a></p><p><a href="https://report.stocknews.com/rtrsignup/?formplacement=artbottomrtr"><span style="font-weight: 400;">Bear Market Game Plan!</span></a></p><p><a href="https://report.stocknews.com/free-report/7value/?formplacement=artbottom7v"><span style="font-weight: 400;">7 SEVERELY Undervalued Stocks</span></a></p></div>
<hr><p>AMC shares were trading at $7.12 per share on Friday afternoon, up $0.02 (+0.28%). Year-to-date, AMC has declined -73.82%, versus a -23.36% rise in the benchmark S&P 500 index during the same period.</p></body></html>
                <div id ='stocknews-com-articles-bottom-mnetrplc' style="height: 90px; width: 728px;"></div>
                <script type="lazyload_int" async="" defer="defer" >window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21771534901/stocknews.com//articles',[728,90],'stocknews-com-articles-bottom-mnetrplc').setTargeting('pos',['bot2']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().enableLazyLoad({fetchMarginPercent:500,renderMarginPercent:200,mobileScaling:2.0});googletag.enableServices();});googletag.cmd.push(function(){googletag.display('stocknews-com-articles-bottom-mnetrplc');})</script>
                <div id=""></div>
							<div style="clear:both;"></div><br><h2>About the Author: Pragya Pandey</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank-square.png" data-src='https://stocknews.com/wp-content/uploads/2021/06/Pragya-Pandey_Headshot.jpg' style="float:left; padding:5px;width:125px;"  width="125px"  height="83px"><p>Pragya is an equity research analyst and financial journalist with a passion for investing.  In college she majored in finance and is currently pursuing the CFA program and is a Level II candidate. <a href="https://stocknews.com/authors/?author=pragya-pandey">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/AMC/">AMC</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/RIOT/">RIOT</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/ZOM/">ZOM</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->





        </div>
        <!--   <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-articles-mnetrplc' style="height: 90px; width: 728px;"></div>
              <script async defer>
                  window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-mnetrplc').addService(googletag.pubads());
                      googletag.pubads().enableSingleRequest();
                      googletag.enableServices();
                  });
                  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-mnetrplc'); })
              </script>
		    </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <div id="ent-wid"> <div id="stocknews-com-articles-entrplc"></div></div>

                <script type="lazyload_int" async="" defer="defer" >googletag.cmd.push(function(){googletag.display('stocknews-com-articles-entrplc');});googletag.cmd.push(function(){googletag.display('stocknews-com-articles-top-banner');});</script>
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-stocks-racing-to-bottom/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.png" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2022/03/shutterstock_102217162-1-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-stocks-racing-to-bottom/" class="black">Stocks Racing to Bottom</a>
				  				</h3>
				The S&P 500 (SPY) has raced 15% lower in just a few short weeks. Sure we might see a short term bounce here or there. Unfortunately most signs still point lower. Why is that the case? How much lower could we go? And what is the best way to trade this market? 40 year investment veteran Steve Reitmeister provides the answers in his new market outlook below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 28, 2022</a> <span class="light-gray">|</span> 6:17am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/kr-apa-2-stocks-under-50-worth-snapping-up-right-now/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.png" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/07/shutterstock_548023258-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="180px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/kr-apa-2-stocks-under-50-worth-snapping-up-right-now/" class="black">2 Stocks Under $50 Worth Snapping up Right Now</a>
				  				</h3>
				With the market volatility and odds of recession perpetually increasing with every interest rate hike by the Federal Reserve, investors would be advised to load up on attractively priced stocks of businesses with robust demand and stable growth trajectory. Hence, fundamentally sound stocks Kroger (KR) and APA (APA), currently trading under $50, could be ideal investments. Keep reading…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 27, 2022</a> <span class="light-gray">|</span> 4:27pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script type="lazyload_int" async="" defer="defer" >googletag.cmd.push(function(){googletag.display('stocknews-com-mnetrplc');})</script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/uber-wkhs-apph-3-stocks-youll-want-to-leave-out-of-your-retirement/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.png" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/06/shutterstock_512665549-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/uber-wkhs-apph-3-stocks-youll-want-to-leave-out-of-your-retirement/" class="black">3 Stocks You'll Want to Leave out of Your Retirement Portfolio</a>
				  				</h3>
				The stock market is experiencing wild swings amid the consecutive Federal rate hikes and deteriorating investor sentiments. Moreover, the aggressive rate hikes are raising recession concerns. Therefore, fundamentally weak stocks Uber Technologies (UBER), Workhorse Group (WKHS), and AppHarvest (APPH) might be best avoided for your retirement portfolio. Also, these stocks do not pay dividends. Read on…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 27, 2022</a> <span class="light-gray">|</span> 12:18pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script type="lazyload_int" async="" defer="defer" >googletag.cmd.push(function(){googletag.display('stocknews-com-mnetrplc');})</script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/rent-ta-odp-musa-cdnaf-the-worst-stock-to-buy-during-times-of-high-inflation/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.png" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/12/shutterstock_336372560-1-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="199px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/rent-ta-odp-musa-cdnaf-the-worst-stock-to-buy-during-times-of-high-inflation/" class="black">The Worst Stock to Buy During Times of High Inflation</a>
				  				</h3>
				Rent the Runway (RENT) is slated to cut its workforce by 24% in the face of declining consumer spending amid soaring prices. Its subscriber count dropped in the last quarter. The stock has lost more than 70% year-to-date. Given the stubbornly high inflation, RENT might be best avoided. Keep reading…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 27, 2022</a> <span class="light-gray">|</span> 4:59pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script type="lazyload_int" async="" defer="defer" >googletag.cmd.push(function(){googletag.display('stocknews-com-mnetrplc');})</script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/uber-wkhs-apph-3-stocks-youll-want-to-leave-out-of-your-retirement/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.png" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/06/shutterstock_512665549-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/uber-wkhs-apph-3-stocks-youll-want-to-leave-out-of-your-retirement/" class="black">3 Stocks You'll Want to Leave out of Your Retirement Portfolio</a>
				  				</h3>
				The stock market is experiencing wild swings amid the consecutive Federal rate hikes and deteriorating investor sentiments. Moreover, the aggressive rate hikes are raising recession concerns. Therefore, fundamentally weak stocks Uber Technologies (UBER), Workhorse Group (WKHS), and AppHarvest (APPH) might be best avoided for your retirement portfolio. Also, these stocks do not pay dividends. Read on…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Sep 27, 2022</a> <span class="light-gray">|</span> 12:18pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script type="lazyload_int" async="" defer="defer" >googletag.cmd.push(function(){googletag.display('stocknews-com-mnetrplc');})</script>

		    </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" defer="defer" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script type="lazyload_int" async="" defer="defer" >(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More AMC Entertainment Holdings, Inc.  (AMC) News
                    <a href="/stock/AMC/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/AMC/" class="btn btn-default width-full margin-top-less">View All AMC News</a>
            </div></div>
        </div><!-- end of row -->


</div>



<div align="center">

	<div id='stocknews-com-articles-bottom'>
  <script type="lazyload_int" async="" defer="defer" >googletag.cmd.push(function(){googletag.display('stocknews-com-articles-bottom');});</script>
</div>


</div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



<script type="lazyload_int" >jQuery(document).ready(function($){function symbol_get_snippets(symbol){$.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=AMC&limit=10&historical_prices=1',function(json){$("table#news-stream tbody").html("");var tr=[];for(var i=0;i<json.results.length;i++){if((json.results[i].top_story_headline!="")&&(json.results[i].top_story_headline!=null)){var headline=json.results[i].top_story_headline;}else{var headline=json.results[i].notes;}
tr.push('<tr>');tr.push('<td class="bullorbear-'+json.results[i].bull_or_bear+'a"><strong>'+json.results[i].event_short+'</strong><br><span class="medium-gray">'+json.results[i].snippet_time+'</span></div>');tr.push('<td><strong><a href="/stock/'+json.results[i].symbol+'/">'+json.results[i].symbol+'</strong></td>');tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/'+json.results[i].post_slug+'">'+headline+'</a></span></td>');tr.push('<td class="text-right">'+json.results[i].price_when_added+'</td>');tr.push('<td class="text-right grade-'+json.results[i].day_change_color+'">'+json.results[i].day_close+'</td>');tr.push('<td class="grade-'+json.results[i].day_change_color+'">'+json.results[i].day_change+'<br>'+json.results[i].day_pct_change+'</td>');tr.push('<td class="text-center grade-'+json.results[i].powr_grade_color+'"><strong>'+json.results[i].powr_grade+'</strong></td>');tr.push('</tr>');}
$(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");});}
symbol_get_snippets('AMC');});jQuery(function($){jQuery(document).ready(function(){$('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');console.log('sn_user_logged_in'," | ");var tickerPos,ratingReplace="";var stockData={"replace_stocks":[{"stock":"AMC"},{"stock":"RIOT"},{"stock":"ZOM"}]};for(tickerPos in stockData.replace_stocks){ratingReplace='(<strong><a href="https://stocknews.com/stock/'+stockData.replace_stocks[tickerPos].stock+'">'+stockData.replace_stocks[tickerPos].stock+'</a></strong> - <a href="https://report.stocknews.com/sign-up/getratings?ticker='+stockData.replace_stocks[tickerPos].stock+'" style="color:green; font-style:italic;">Get Rating</a>)'
replaceTickers(tickerPos,stockData,ratingReplace);}});function replaceTickers(tickerPos,stockData,ratingReplace){let stockTicker=stockData.replace_stocks[tickerPos].stock;let regexTicker=new RegExp('\\(([^)]+)(\\b'+stockTicker+'\\b)([^)]+)\\)','g')
let str=document.getElementById("articlecontent").innerHTML;let res=str.replace(regexTicker,ratingReplace);document.getElementById("articlecontent").innerHTML=res;console.log(stockTicker);}});</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2022 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/performance/">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2022. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/0759353781521f61393c805e527335e6.js"></script>
<script type="lazyload_ext" src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/99b743e61f2650b2aa3b03a154c35a27.js"></script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/5d303d02af10c2924abd4638df801430.js"></script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/aee822dfcbed783f056bf7af843206bb.js"></script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/c025085a0ceaf44fed44d16c2944372b.js"></script>

<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script type="text/javascript">
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->



<!-- sn media net script -->



<!-- sn media net script -->

<!-- pardot script -->
<script type="lazyload_ext" >piAId='890453';piCId='1072';piHostname='pi.pardot.com';(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.src=('https:'==document.location.protocol?'https://pi':'http://cdn')+'.pardot.com/pd.js';var c=document.getElementsByTagName('script')[0];c.parentNode.insertBefore(s,c);}
if(window.attachEvent){window.attachEvent('onload',async_load);}
else{window.addEventListener('load',async_load,false);}})();</script>

<span></span>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
	<span class="close_btn" onclick="document.getElementById('mobileShow').style.display='none'"></span>



</div>
<script type="lazyload_int" >var $=jQuery;$(function(){$globFAllow=false;console.log('fs');$('form[class=infusion-form]').on('submit',function(e){console.log(e)
if($globFAllow){}else{e.preventDefault();}
$email=$(this).find("input[type='email']").val();if($email==undefined){$email=$(this).find("#email").val();}
$form=$(this)
var xhr=new XMLHttpRequest();xhr.onload=function(){$tst=JSON.parse(this.responseText)[0];console.log(this.responseText);if($tst=='true')
{$globFAllow=true;e.currentTarget.submit();return true;}
else{$form.append("</br><span style='color: #ff0000'>"+$tst+"</span>");$globFAllow=false;return false;}
if($form.attr("id")=="home"||$form.attr("id")=="free-ns-form")
{grecaptcha.reset();}};var data=new FormData();data.append("email",$email);if($form.attr("id")=="home")
{data.append("f-id","home");data.append("g-recaptcha-response",grecaptcha.getResponse(1));}else if($form.attr("id")=="free-ns-form"){data.append("f-id","free-ns-form");data.append("g-recaptcha-response",grecaptcha.getResponse(0));}else{data.append("f-id","none");}
xhr.open("POST","https://stocknews.com/v/index_tst.php?",true);xhr.send(data);});});</script>
<script type="lazyload_int" src="https://stocknews.com/wp-content/cache/w3-cache/all-js/f47cc8146d7ba7bc3caa5e52f3fc622c.js"></script><script>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</script></body>
</html>