<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>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</style>

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />

<title>XLE: 3 Energy ETFs to Buy as Oil Rallies</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />

<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="XLE: 3 Energy ETFs to Buy as Oil Rallies | StockNews.com"/>
            <meta property="og:description" content="A combination of substantial production cuts, rising global demand and rapid COVID-19 vaccine deployment has helped the oil industry regain its momentum this year. This should help energy companies to reverse their fortunes and make the sector an attractive investment again in the near term. Here are three energy ETFs that we think could benefit significantly from the sector’s uptick: Energy Select Sector SPDR Fund (XLE), SPDR S&P Oil & Gas Exploration & Production ETF (XOP), and VanEck Vectors Oil Services ETF (OIH)."/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/03/shutterstock_79573234-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="XLE: 3 Energy ETFs to Buy as Oil Rallies | StockNews.com">
            <meta name="description" content="Energy Select Sector SPDR Fund(NYSE:XLE): A combination of substantial production cuts, rising global demand and rapid COVID-19 vaccine deployment has helped the oil industry regain its momentum this year. This should help energy companies to reverse their fortunes and make the sector an attractive investment again in the near term. Here are three energy ETFs that we think could benefit significantly from the sector’s uptick: Energy Select Sector SPDR Fund (XLE), SPDR S&P Oil & Gas Exploration & Production ETF (XOP), and VanEck Vectors Oil Services ETF (OIH)."/>
            <meta name="keywords" content="NYSE:XLE, SPDR Select Sector Fund - Energy Select Sector, Energy Equities ETFs, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/"
 },
 "headline": "3 Energy ETFs to Buy as Oil Rallies",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/03/shutterstock_79573234-scaled.jpg" },
  "datePublished": "2021-03-08T10:01:52-05:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "Energy Select Sector SPDR Fund(NYSE:XLE) A combination of substantial production cuts, rising global demand and rapid COVID-19 vaccine deployment has helped the oil industry regain its momentum this year. This should help energy companies to reverse their fortunes and make the sector an attractive investment again in the near term. Here are three energy ETFs that we think could benefit significantly from the sector’s uptick: Energy Select Sector SPDR Fund (XLE), SPDR S&P Oil & Gas Exploration & Production ETF (XOP), and VanEck Vectors Oil Services ETF (OIH)."
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/"/>
				<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link rel='stylesheet' id='font-awesome-css'  href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/455c56afc2d6eb79e134baa116d36b8c.css" />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:16px;
}		</style>
		

<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/7a2f960602c847d93c61044adda08695.css" />

<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
-->




<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://stocknews.com/wp-content/cache/wnw-cache/all-css/61d1f08d4c2df921299121fbb93d7309.css" />



<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload_ext">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
    $( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };

    if (window.location.href.indexOf("/news/") > -1) {

/* code for sticky scroll ads */

function topElementOffset(){
var top_of_element = $("#stocknews-com-articles-right-sticky").offset().top;
	return top_of_element;
}
    $(window).scroll(function() {
        var distanceFromTop = $(document).scrollTop();
        var top_of_element = $("#stocknews-com-articles-right-sticky").offset().top;
    var bottom_of_element = $("#stocknews-com-articles-right-sticky").offset().top + $("#stocknews-com-articles-right-sticky").outerHeight();
    var bottom_of_screen = $(window).scrollTop() + $(window).innerHeight();
    var top_of_screen = $(window).scrollTop();



        if (distanceFromTop >= $('.headerstick').height())
        {
            if ((distanceFromTop > 1475)){
        // the element is visible, do something
        console.log('2nd ad visible')

            $('.top-ads-sticky').removeClass('fixed');

           $('.right-margin-ad').addClass('fixed');
           //if(bottom_of_screen >= $('#footer').height()){
           if($(window).scrollTop() + $(window).height() > $(document).height() - 600){

           if($("#stocknews-com-articles-right-sticky").outerHeight()>=600){
           //$('.right-margin-ad').attr('style','top:-10% !important');
       //$('.right-margin-ad').attr('style','top: -10%');
       $('.top-stories-sidebar').addClass('lower-opacity');

           $('.right-margin-ad').css('bottom',($('#footer').height()+300));

			}else{
           $('.right-margin-ad').css('bottom',$('#footer').height());
             //         $('.right-margin-ad').attr('style','top:inherit');


            }

           }else{

           $('.right-margin-ad').attr('style','top: 15%');
           $('.top-stories-sidebar').removeClass('lower-opacity');

           }
    } else {
        // the element is not visible, do something else
        if((top_of_screen < 1790)){
           $('.top-ads-sticky').addClass('fixed');
            $('.top-ads-sticky').css('top',($('.headerstick').height()+12)+'px');

           $('.right-margin-ad').removeClass('fixed');
           //$('.right-margin-ad').attr('style','top: initial');
        }


         }

}
        else
        {
            $('.top-ads-sticky').removeClass('fixed');
        }
    });

var top_of_element = $("#stocknews-com-articles-right-sticky").offset().top;
    var bottom_of_element = top_of_element + $("#stocknews-com-articles-right-sticky").outerHeight();
if(top_of_element > $(document).innerHeight()){
var height = top_of_element-$(document).innerHeight();
}

if(top_of_element < $(document).innerHeight()){
var height = $(document).innerHeight()-top_of_element;

}


   $('#right-outer-sticky').css('height',height+'px');


/* sticky code ends here */


  }});

jQuery(window).on('load', function() {

jQuery('.news-header').css('paddingTop',jQuery('#stocknews-com-articles-top-banner').height()+'px');
   console.log('height: '+jQuery('#stocknews-com-articles-top-banner').outerHeight());

});













	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>








<!-- Google Tag Manager -->
<script type="lazyload_ext"async="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR8XMKP');</script>
<!-- End Google Tag Manager -->






<!-- google ads 072120 -->
    <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>












    <script async="" data-src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="lazyload_int" ></script>

    











   
   <script type="lazyload_ext">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="lazyload_ext">
	var gptadslots = [];
  var googletag = googletag || {cmd:[]};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
  // This slot is allowed to refresh, as it contains the targeting keys which have
  // been declared for refresh.
  googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]], 'stocknews-com-articles-right-sticky').
    setTargeting(REFRESH_KEY, REFRESH_VALUE).
    setTargeting('pos', ['mid']).
    addService(googletag.pubads());
  // Number of seconds to wait after the slot becomes viewable.
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
    googletag.enableServices();
  });
</script>




 <script type="lazyload_ext">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-bottom').setTargeting('pos', ['bot']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




   


   








<style id="w3speedup-custom-css">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</style></head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR8XMKP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img src="/img/sn-green.png" alt="StockNews.com" style="width:360px;height:auto" />
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="9202169141" /><input type="hidden" name="_wp_http_referer" value="/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://pr.stocknews.com">
                                            Press Releases
                                        </a>
                                    </li>
                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/reitmeister-total-return/" target="_blank">
                                            Reitmeister Total Return
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/powr-charts/" target="_blank">
                                            POWR Charts
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com/service/powr-trends/" target="_blank">
                                            POWR Trends
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://stocknews.com/powr-ratings/" target="_blank">
                                            Premium
                                        </a>
                                    </li>

                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="9202169141" /><input type="hidden" name="_wp_http_referer" value="/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/" />      </form></div>
  </div>
</nav>
</div>
</div>

    <!--nada -->


</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper">

    
<div id="content">
    <article style="position:relative;">

                <div class="top-news-banner top-ad-outer-div">
    <div style="position:sticky;top:12%;" >
    <div id="stocknews-com-articles-top-banner" class="top-ads-sticky1"></div>
			</div>
            </div>
           <div id='right-outer-sticky' style='position: absolute;top: 34%;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-k-i-s-s-for-the-march-stock-market/" class="blue">&bull; K.I.S.S. for the March Stock Market</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/atvi-why-is-activision-the-stock-of-the-week/" class="blue">&bull; Why is Activision the Stock of the Week?</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/viav-cmbm-2-little-known-technology-stocks-rated-strong-buy/" class="blue">&bull; 2 Little-Known Technology Stocks Rated Strong Buy</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/gild-hmc-regn-3-a-rated-value-stocks-to-buy-right-now/" class="blue">&bull; 3 A-Rated Value Stocks to Buy Right Now</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/tgt-dds-expr-real-2-retail-stocks-to-buy-in-march-2-to-avoid/" class="blue">&bull; 2 Retail Stocks to Buy in March, 2 to Avoid</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>        <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							3 Energy ETFs to Buy as Oil Rallies</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/03/shutterstock_79573234-scaled.jpg" alt="NYSE: XLE | SPDR Select Sector Fund - Energy Select Sector News, Ratings, and Charts" class="no-lazy" style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/XLE/">XLE</a></strong> &#8211; A combination of substantial production cuts, rising global demand and rapid COVID-19 vaccine deployment has helped the oil industry regain its momentum this year. This should help energy companies to reverse their fortunes and make the sector an attractive investment again in the near term. Here are three energy ETFs that we think could benefit significantly from the sector’s uptick: Energy Select Sector SPDR Fund (XLE), SPDR S&#038;P Oil &#038; Gas Exploration &#038; Production ETF (XOP), and VanEck Vectors Oil Services ETF (OIH).</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2020/11/Imon-Ghosh_Image-1-200x200.jpg" width="70" height="70" alt="Imon Ghosh" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=imon-gosh">By Imon Ghosh</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Mar 8, 2021</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24XLE+3+Energy+ETFs+to+Buy+as+Oil+Rallies&amp;url=https://stocknews.com/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/xle-xop-oih-3-energy-etfs-to-buy-as-oil-rallies/&title=3+Energy+ETFs+to+Buy+as+Oil+Rallies&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script type="lazyload_ext">
                                googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                            </script>
                        </div>

					                </div>
            </div>
        </div>

        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The coronavirus pandemic triggered a global economic downturn, which in turn begot an oversupply of energy globally and a collapse in crude oil prices last year. However, 2021 brings renewed optimism for the oil industry. Brent crude oil spot prices averaged $55 per barrel in January,<a href="https://www.eia.gov/outlooks/steo/report/prices.php"> up from a $5/b average price in December.  </a>The average crude oil spot price was $60.46 per barrel for February.</p>
<p>The increase in average per barrel price of oil last month was largely driven by Saudi Arabia’s announcement on January 5 that it would cut one million barrels per day (b/d) of crude oil production in February and March, and an agreement by OPEC and OPEC+ members on reducing overall production levels. These moves will likely result in a double-digit increase in energy stock prices in the months to come.</p>
<p>In fact, because  oil prices are expected to increase further, many previously uneconomical oil & gas projects may suddenly become attractive as more energy companies resume  exploration in different regions. We believe  resuscitated investor optimism on coronavirus vaccine distributions and a steady recovery in global oil demand should help energy stocks to soar this year.</p>
<p>Hence, ETFs such as Energy Select Sector SPDR Fund (<a href="https://stocknews.com/stock/XLE/">XLE</a>), SPDR S&P Oil & Gas Exploration & Production ETF (<a href="https://stocknews.com/stock/XOP/">XOP</a>), and VanEck Vectors Oil Services ETF (<a href="https://stocknews.com/stock/OIH/">OIH</a>) are well positioned to deliver exceptional returns we believe.</p>
<p><strong>Energy Select Sector SPDR Fund</strong> (<a href="https://stocknews.com/stock/XLE/"><strong>XLE</strong></a><strong>)</strong></p>
<p>XLE offers exposure to U.S.  energy companies , which include some of the largest oil producers in the world, as well as companies in the gas and consumable fuels and energy equipment and services industries. The fund has approximately $21.01 billion in assets under management (AUM). XLE’s major holdings include Exxon Mobil Corporation (<a href="https://stocknews.com/stock/XOM/">XOM</a>), Chevron Corporation (<a href="https://stocknews.com/stock/CVX/">CVX</a>) and ConocoPhillips (<a href="https://stocknews.com/stock/COP/">COP</a>).</p>
<div><div style="border-top:1px solid #eee; margin-top:10px; border-bottom:1px solid #eee; margin-bottom:10px;"><br><p style="text-align:center; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://report.stocknews.com/9-must-have-stocks-stl/?lead_source=sn-below_article&medium=spons-img&campaign=9mogs" target="_blank">9 <em>"MUST OWN"</em> Growth Stocks For 2021</a></p></div></div><p>XLE has an expense ratio of 0.12%, which is lower than its category average of 0.48%. The ETF has a stable environmental, social and government outlook. It has a BBB MSCI Rating, which is based on a score of 5.42 out of 10. XLE has gained 17.6% over the past year and 51.9% over the past six months. The ETF pays $2.13 in dividends annually; its four-year average dividend yield is 5.2%.</p>
<p>XLE closed yesterday’s trading session at $52.95 and is currently trading just 0.2% below its 52-week high of $53.07. The ETF has advanced 24.2% over the last month and has seen net inflows of $1.11 billion during this period.</p>
<p>XLE’s <a href="https://stocknews.com/powr-ratings/">POWR Ratings </a>reflect this promising outlook. The ETF has an overall rating of A, which equates to Strong Buy in our proprietary rating system.</p>
<p>XLE has an A grade for Trade and Buy & Hold. Of the 40 ETFs in the C-rated<a href="https://stocknews.com/category/energy-equities-etfs/"> Energy Equities ETF</a> group, XLE is ranked #1.</p>
<p><strong>SPDR S&P Oil & Gas Exploration & Production ETF</strong> (<a href="https://stocknews.com/stock/XOP/"><strong>XOP</strong></a><strong>)</strong></p>
<p>XOP provides exposure to the oil and gas exploration and production sub-sector of the U.S. energy market. It allows investors to target the stocks of companies responsible for discovering and  accessing new deposits of oil and gas. XOP is not only appealing from a cost perspective but is also unique in that it seeks to replicate an equal-weighted benchmark. It has approximately $3.37 billion in AUM. XOP’s major holdings include Marathon Oil Corporation (<a href="https://stocknews.com/stock/MRO/">MRO</a>), Diamondback Energy, Inc. (<a href="https://stocknews.com/stock/FANG/">FANG</a>) and Devon Energy Corporation (<a href="https://stocknews.com/stock/DVN/">DVN</a>).</p>
<p>The ETF has an MSCI ESG Rating of BB, reflecting its engagement in  environmental, social and governance issues. XOP has an expense ratio of 0.35%, which is lower than the category average  0.48%. The ETF has gained 57.6% over the past year and 82% over the past six months. It pays $1.09 in dividends annually and its four-year average dividend yield is 4.4%.</p>
<p>XOP is currently trading at $90, which is just 0.4% lower than its 52-week high of $90.34. The fund has witnessed a net inflow of $201.39 million over the past month and is up 28.6% during the same period.</p>
<p>It is no surprise that XOP has an overall rating of A, which translates to Strong Buy in our POWR Ratings system. It also has an A for Trade Grade and Buy & Hold Grade, and a B for Peer Grade. It is currently ranked #3 of 40 ETFs in the same group.</p>
<p><strong>VanEck Vectors Oil Services ETF (</strong><a href="https://stocknews.com/stock/OIH/"><strong>OIH</strong></a><strong>)</strong></p>
<p>With approximately $1.18 billion in AUM, OIH is designed to closely track the largest 25 U.S.-listed, publicly traded oil service companies. Even though only a fraction of the fund is invested in overseas equities, its top-10  holdings represented a concentrated exposure to U.S. companies.  OIH’s major holdings include Schlumberger NV (<a href="https://stocknews.com/stock/SLB/">SLB</a>), Halliburton Company (<a href="https://stocknews.com/stock/HAL/">HAL</a>) and Baker Hughes Company (<a href="https://stocknews.com/stock/BKR/">BKR</a>).</p>
<p>OIH has an MSCI ESG Fund Rating of BBB, which is based on a score of 5.17 out of 10. The fund has an expense ratio of 0.35%, compared to the category average  0.48%. It has gained 34.4% over the past year and 77.6% over the past six months. The ETF has distributed $1.89 as dividends annually, which translates to a 0.85% dividend yield. Its four-year average dividend yield is 39.7%.</p>
<p>OIH closed yesterday’s trading session at $222 and is trading just 0.2% below its 52-week high of $222.52. The ETF has advanced 25.6% over the last month and has seen net inflows of $254.02 million during this period.</p>
<p>The ETF has an overall rating of A, which equates to Strong Buy in our POWR Ratings system. OIH has an A for Trade Grade, Buy & Hold Grade and Peer Grade. It is currently ranked #5 in the same ETFs group.</p>
<p><strong><em>Want More Great Investing Ideas?</em></strong></p>
<p><a href="https://sk687.isrefer.com/go/9mo21/sn/art_txt">9 <em>“MUST OWN”</em> Growth Stocks for 2021</a></p>
<p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-how-to-ride-the-2021-stock-market-bubble/">How to Ride the 2021 Stock Market Bubble</a></p>
<p><a href="https://sk687.isrefer.com/go/5wtext/sn/cod">5 WINNING Stocks Chart Patterns</a></p>
<p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-k-i-s-s-for-the-march-stock-market/">K.I.S.S. for the March Stock Market</a></p>
<p> </p>
<hr><p>XLE shares were trading at $53.02 per share on Monday morning, up $0.07 (+0.13%). Year-to-date, XLE has gained 39.89%, versus a 2.51% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
<div id="stocknews_articles_belowpost_1"></div>
							<div style="clear:both;"></div><br><h2>About the Author: Imon Ghosh</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2020/11/Imon-Ghosh_Image-1.jpg' style="float:left; padding:5px;width:125px;"><p>Imon is an investment analyst and journalist with an enthusiasm for financial research and writing.  She began her career at Kantar IMRB, a leading market research and consumer consulting organization. <a href="https://stocknews.com/authors/?author=imon-gosh">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/XLE/">XLE</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/XOP/">XOP</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/OIH/">OIH</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->



        </div>
        <!--   <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-k-i-s-s-for-the-march-stock-market/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/02/shutterstock_149136044-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-k-i-s-s-for-the-march-stock-market/" class="black">K.I.S.S. for the March Stock Market</a>
				  				</h3>
				K.I.S.S. is one of the all-time great acronyms as it implores people to stop overcomplicating things. Instead you need to “Keep It Simple, Stupid”. And yes, that is the case with the stock market (SPY) at this moment. It is bullish. Quite bullish in fact. The key is where to find outperformance. That will be our main focus today including details on the top 11 stocks and 3 ETFs for today’s market. Read on for more…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 3, 2021</a> <span class="light-gray">|</span> 9:04am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/atvi-why-is-activision-the-stock-of-the-week/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/02/cgnx-ctva-hbi-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/atvi-why-is-activision-the-stock-of-the-week/" class="black">Why is Activision the Stock of the Week?</a>
				  				</h3>
				Video gaming is massively popular with an estimated 2.7 billion gamers who spend an average of 6 hours per week. Activision Blizzard (ATVI) is one of the premier videogame makers which has produced some of the most popular games. Surprisingly, the stock is undervalued by many metrics. Add it together and you understand why ATVI is our Stock of the Week.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 2, 2021</a> <span class="light-gray">|</span> 8:13am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/viav-cmbm-2-little-known-technology-stocks-rated-strong-buy/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/03/shutterstock_215035030-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/viav-cmbm-2-little-known-technology-stocks-rated-strong-buy/" class="black">2 Little-Known Technology Stocks Rated Strong Buy</a>
				  				</h3>
				The technology sector has been one of the prime beneficiaries of pandemic-driven changes in consumer and business behavior. Indeed, technology-company growth is expected to continue given the ongoing adoption of remote work structures and the roll out of 5G wireless networks. However, regulatory hurdles have been hindering the growth of well-known tech players. Which is to say, we think little-known stocks like Viavi Solutions (VIAV) and Cambium Networks (CMBM) could be better investments now.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 5, 2021</a> <span class="light-gray">|</span> 2:54pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/gild-hmc-regn-3-a-rated-value-stocks-to-buy-right-now/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/03/shutterstock_619755809-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/gild-hmc-regn-3-a-rated-value-stocks-to-buy-right-now/" class="black">3 A-Rated Value Stocks to Buy Right Now</a>
				  				</h3>
				Investors have favored value stocks over growth stocks so far this year with the expectation that an economic recovery will lead to a solid rebound for these stocks. Gilead Sciences (GILD), Honda Motor Company (HMC), and Regeneron Pharmaceuticals (REGN) are fundamentally sound and are currently trading at discounted valuations. So, we think they could be solid bets to benefit from investors’ rotation into value names.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 5, 2021</a> <span class="light-gray">|</span> 1:47pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/viav-cmbm-2-little-known-technology-stocks-rated-strong-buy/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/03/shutterstock_215035030-scaled.jpg" alt=":  |  News, Ratings, and Charts"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/viav-cmbm-2-little-known-technology-stocks-rated-strong-buy/" class="black">2 Little-Known Technology Stocks Rated Strong Buy</a>
				  				</h3>
				The technology sector has been one of the prime beneficiaries of pandemic-driven changes in consumer and business behavior. Indeed, technology-company growth is expected to continue given the ongoing adoption of remote work structures and the roll out of 5G wireless networks. However, regulatory hurdles have been hindering the growth of well-known tech players. Which is to say, we think little-known stocks like Viavi Solutions (VIAV) and Cambium Networks (CMBM) could be better investments now.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Mar 5, 2021</a> <span class="light-gray">|</span> 2:54pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
        <div id="stocknews_articles_belowpost_1" class="text-center">

    </div>
      </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_int" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More SPDR Select Sector Fund - Energy Select Sector (XLE) News
                    <a href="/stock/XLE/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/XLE/" class="btn btn-default width-full margin-top-less">View All XLE News</a>
            </div></div>
        </div><!-- end of row -->



    </article>


</div>
<div align="center"><div id="StockNews_Articles_Bottom_Leaderboard"></div></div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



<script data-src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" type="lazyload_int" ></script>
<script type="lazyload">
    jQuery(document).ready(function($){
        function symbol_get_snippets(symbol) {
            $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=XLE&limit=10&historical_prices=1',
                function (json) {
                    $("table#news-stream tbody").html("");
                    var tr=[];
                    for (var i = 0; i < json.results.length; i++) {
                        if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
                            var headline = json.results[i].top_story_headline;
                        } else {
                            var headline = json.results[i].notes;
                        }
                        tr.push('<tr>');
                        tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
                        tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
                        //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
                        tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
                        tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
                        tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
                        tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
                        //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
                        tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong></td>');
						                        tr.push('</tr>');
                    }
                    $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
                });
        }
        symbol_get_snippets('XLE');
    });

    //Make all extrnal links target '_blank'
    jQuery(function($) {

        $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
    });

    //Change Stock Tickers to Get Rating Links

    let tickerPos, ratingReplace = "";

    let stockData = {"replace_stocks":[{"stock":"XLE"},{"stock":"XOP"},{"stock":"OIH"}]};

	
    for (tickerPos in stockData.replace_stocks) {
        ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
        replaceTickers(tickerPos);
    }
	
    function replaceTickers(tickerPos) {
        let stockTicker = stockData.replace_stocks[tickerPos].stock;
        let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
        let str = document.getElementById("articlecontent").innerHTML;
        let res = str.replace(regexTicker, ratingReplace);
        document.getElementById("articlecontent").innerHTML = res;
    }
</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2021 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal#performance">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2021. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script type="lazyload_ext"async="">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d1a293004a063000b79b40002eed8d007d2680005842eb00f4865000f034f400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="lazyload">
      var ajaxurl = "https://stocknews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
        <script>
        console.log('add_script_infooter');
        /* <![CDATA[ */
        if (document.querySelector('#dow-label') != null) {
            setTimeout(function () {
                var xmlhttp = new XMLHttpRequest();
                xmlhttp.onreadystatechange = function () {
                    if (this.readyState == 4 && this.status == 200) {
                        var json = JSON.parse(this.responseText);
                        document.querySelector("#dow-label").innerHTML = '<strong class="dark-gray">DIA</strong> ';
                        document.querySelector("#dow-price").innerHTML = '<span class="medium-gray">' + json.results[0].price_formatted + '</span>';
                        document.querySelector("#dow-quote").innerHTML = '<span class="' + json.results[0].change_class + '-text"><span class="' + json.results[0].arrow_class + '"></span> ' + json.results[0].abs_change + '<span class="hidden-xs"> (' + json.results[0].pct_change + '%)</span></span>';
                        document.querySelector("#spx-label").innerHTML = '<strong class="dark-gray">SPY</strong> ';
                        document.querySelector("#spx-price").innerHTML = '<span class="medium-gray">' + json.results[1].price_formatted + '</span>';
                        document.querySelector("#spx-quote").innerHTML = '<span class="' + json.results[1].change_class + '-text"><span class="' + json.results[1].arrow_class + '"></span> ' + json.results[1].abs_change + '<span class="hidden-xs"> (' + json.results[1].pct_change + '%)</span></span>';
                        document.querySelector("#nas-label").innerHTML = '<strong class="dark-gray">QQQ</strong> ';
                        document.querySelector("#nas-price").innerHTML = '<span class="medium-gray">' + json.results[2].price_formatted + '</span>';
                        document.querySelector("#nas-quote").innerHTML = '<span class="' + json.results[2].change_class + '-text"><span class="' + json.results[2].arrow_class + '"></span> ' + json.results[2].abs_change + '<span class="hidden-xs">  (' + json.results[2].pct_change + '%)</span></span>';
                    }
                };
                xmlhttp.open("GET", "//stocknews.com/wp-content/themes/strappress-child/includes/price-json.json", true);
                xmlhttp.send();
            }, 1500)
        }
        /* ]]> */
    </script>
	<script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/4474cb99e56908cec3a2175011cd1e21.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->

<!-- dfp script-->
<script type="lazyload_ext"defer="defer"data-cfasync="false"> (function() { window.advBidxc = window.advBidxc || {}; window.advBidxc.startTime = new Date().getTime(); function loadScript(tagSrc) { var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0]; scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + window.location.hostname; loadScript(mnSrc); })(); </script>
<!-- dfp script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<script type="lazyload">
    jQuery(document).ready(function($){
        $(document).on( 'input[type="submit"]','click', function( event, form, response ) {
     console.log('clicked');
     return false;
        });

        $(document).on( '.infusion-form', function( event, form, response ) {
            console.log('submitted');
            return false;
        });

</script>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
<div id='stocknews-com-mobile-sticky'>
  <script type="lazyload_ext">
    googletag.cmd.push(function() { googletag.display('stocknews-com-mobile-sticky'); });
  </script>
</div>
</div>

<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/9fe39cde741240a6cb28c4a8113faf18.js"></script><script>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</script></body>
</html>