<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

    <script type="lazyload_ext">

        var CaptchaCallback = function() {
		                grecaptcha.render('RecaptchaField1', {'sitekey' : '6LfHjp0aAAAAAIFU_cjAB107THZQRHwozaDF-sJ8'});
		                grecaptcha.render('RecaptchaField2', {'sitekey' : '6LfHjp0aAAAAAIFU_cjAB107THZQRHwozaDF-sJ8'});
        };

        
        (function () {
            window.advBidxc = window.advBidxc || {};
            window.advBidxc.customerId = "8CUJ1CM79";
            window.advBidxc.domain = window.location.hostname;
            window.advBidxc.version = 5.1;
            window.advBidxc.startTime = new Date().getTime();

            function loadScript(tagSrc) {



                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag, placeTag);

                var scriptTag1 = document.createElement('script'),
                    placeTag1 = document.getElementsByTagName("script")[0];
                scriptTag1.type = 'text/javascript';
                scriptTag1.async = true;
                scriptTag1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
                placeTag1.parentNode.insertBefore(scriptTag1, placeTag1);
            }
            var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
            loadScript(mnSrc);
        })();
    </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M36BQWD');</script>
    <!-- End Google Tag Manager -->

<!--Session Page view:  -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="DaNWVY0maeaUOhfiAFFy8wvW4ukJs_U0JDO8am8J-ps" />
    <meta name="robots" content="max-image-preview:large">

<title>SNY: 5 Best Healthcare Stocks to Buy as a Hedge Against Inflation</title>
<!--| StockNews.com-->
<link rel="icon" type="image/png" href="" />
<link rel="amphtml" href="https://stocknews.com/single-snippet-page/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
            <meta property="og:title" content="SNY: 5 Best Healthcare Stocks to Buy as a Hedge Against Inflation | StockNews.com"/>
            <meta property="og:description" content="The healthcare sector has historically provided a better hedge against inflation than gold because of the inelastic demand for its products and services. Rising healthcare needs of an aging population, integration of advanced technologies, and breakthroughs in clinical trials brighten the sector’s prospects. Therefore, fundamentally-sound and undervalued healthcare stocks Sanofi (SNY), Takeda Pharmaceutical (TAK), McKesson Corporation (MCK), Cardinal Health (CAH), and Henry Schein (HSIC) could be solid bets to hedge your portfolio against the multi-decade high inflation."/>
            <meta property="og:type" content="article"/>
            <meta property="og:url" content="https://stocknews.com/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/"/>
            <meta property="og:site_name" content="StockNews.com"/>
            <meta property="og:image" content="https://stocknews.com/wp-content/uploads/2021/08/shutterstock_296599349-scaled.jpg"/>
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="SNY: 5 Best Healthcare Stocks to Buy as a Hedge Against Inflation | StockNews.com">
            <meta name="description" content="Sanofi(NASDAQ:SNY): The healthcare sector has historically provided a better hedge against inflation than gold because of the inelastic demand for its products and services. Rising healthcare needs of an aging population, integration of advanced technologies, and breakthroughs in clinical trials brighten the sector’s prospects. Therefore, fundamentally-sound and undervalued healthcare stocks Sanofi (SNY), Takeda Pharmaceutical (TAK), McKesson Corporation (MCK), Cardinal Health (CAH), and Henry Schein (HSIC) could be solid bets to hedge your portfolio against the multi-decade high inflation."/>
            <meta name="keywords" content="NYSE:SNY, Sanofi - ADR, Medical - Pharmaceuticals, Commentary"/>
            <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://stocknews.com/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/"
 },
 "headline": "5 Best Healthcare Stocks to Buy as a Hedge Against Inflation",
  "image": {
    "@type": "ImageObject",
    "url": "https://stocknews.com/wp-content/uploads/2021/08/shutterstock_296599349-scaled.jpg" },
  "datePublished": "2022-02-22T15:14:38-05:00",
 "dateModified": "",
 "author": {
    "@type": "Person",
    "name": "StockNews.com Staff"
 },
 "publisher": {
    "@type": "Organization",
    "name": "StockNews.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://stocknews.com/img/sn-green.png"
    }
 },
 "description": "Sanofi(NASDAQ:SNY) The healthcare sector has historically provided a better hedge against inflation than gold because of the inelastic demand for its products and services. Rising healthcare needs of an aging population, integration of advanced technologies, and breakthroughs in clinical trials brighten the sector’s prospects. Therefore, fundamentally-sound and undervalued healthcare stocks Sanofi (SNY), Takeda Pharmaceutical (TAK), McKesson Corporation (MCK), Cardinal Health (CAH), and Henry Schein (HSIC) could be solid bets to hedge your portfolio against the multi-decade high inflation."
}
</script>
			        <link rel="canonical" href="https://stocknews.com/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/"/>
				<script type="lazyload_ext">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stocknews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stocknews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tboot_shortcode_styles-css'  href='https://stocknews.com/wp-content/plugins/bootstrap-sc-plugin/includes/css/tboot_shortcodes_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stocknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://stocknews.com/wp-content/themes/strappress/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://stocknews.com/wp-content/themes/strappress/css/layouts/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stocknews.com/wp-content/themes/strappress/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://stocknews.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://stocknews.com/wp-content/themes/strappress-child/style.css' type='text/css' media='all' />


<script src="https://stocknews.com/wp-content/themes/strappress/js/responsive-modernizr.js" ></script>


<link rel='https://api.w.org/' href='https://stocknews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stocknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstocknews.com%2Fsingle-snippet-page%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />    <script type="lazyload_ext">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
		<style id="wp-custom-css">
			@media (max-width:1199px) and (min-width:992px) {
    .responsive_head_fix {
        margin-top: 65px;
    }
}

.mobileShow {
  display: none;
}

/* full width of parent */
.mobileShow img{
    width: 100%;
}

/* Smartphone Portrait and Landscape */
@media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
  .mobileShow {
    /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
    max-width:320px;
    width:90%;
    position: fixed;
    bottom:0;
    z-index:111;
    display:block;
    left:0;
    padding-bottom:12px;
    right:0;
    margin:0 auto;

  }
}
.close_btn::before
{
content: '✖';
  color: #000;
  font-weight: 600;
  font-family: Arial, sans-serif;
  float:right;
  opacity: 0.5;
  font-size:16px;
}		</style>
		


<!-- Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://stocknews.com/wp-content/themes/strappress/js/respond.min.js"  ></script>
<![endif]-->

<link rel="stylesheet" href="/wp-content/themes/strappress-child/fonts/open-sans.css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap">
<!--
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    -->

        

    
 


    
<!--
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
-->








<script type="lazyload_ext">
  jQuery(document).ready(function($){
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
      jQuery( ".ticker-search" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };


    $( ".ticker-search-big" ).autocomplete({
      source: '//stocknews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/stock/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/stock/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
  });
	jQuery(document).ready(function($){
		$('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
	});

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','/wp-content/themes/strappress-child/js/analytics.js','ga');

  ga('create', 'UA-64545224-1', 'auto');
  ga('send', 'pageview');
</script>












<!-- google ads 072120 -->

            <script defer="defer" data-ad-client="ca-pub-6654551967172224" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
    












    












   
    <script type="lazyload_ext"defer="defer">
        (function (d, s, b) {
            var mElmt, primisElmt = d.createElement('script');
            primisElmt.setAttribute('type', 'text/javascript');
            primisElmt.setAttribute('defer','defer');
            primisElmt.setAttribute('src',  s);
            var elmtInterval = setInterval(function() {
                mElmt = d.getElementById(b);
                if (mElmt) {
                    mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
                    mElmt.parentNode.removeChild(mElmt);
                    return clearInterval(elmtInterval);
                }
            }, 1000);
        })(document, 'https://live.primis.tech/live/liveView.php?s=107234', 'widgetLoaded');



    </script>


   <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-top-banner').setTargeting('pos', ['top']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-entrplc').setTargeting('pos', ['bot1']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();

  });

  /*

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-twelfth-banner').setTargeting('pos', ['mid-12']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-primrplc').setTargeting('pos', ['mid6']).addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
*/


  
</script>


<script>
	var gptadslots = [];
  var googletag = googletag || {cmd:[]};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
  // This slot is allowed to refresh, as it contains the targeting keys which have
  // been declared for refresh.
  googletag.defineSlot('/21771534901/stocknews.com//articles',[[300,600],[300,250]], 'stocknews-com-articles-right-sticky').
    setTargeting(REFRESH_KEY, REFRESH_VALUE).
    setTargeting('pos', ['sticky']).
    addService(googletag.pubads());
  // Number of seconds to wait after the slot becomes viewable.
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
    googletag.enableServices();
  });
</script>




 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/stocknews.com//articles', [[970,250],[728,90]], 'stocknews-com-articles-bottom').setTargeting('pos', ['bot']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  </script>




	 


   	   <script>
           window.googletag = window.googletag || {cmd: []};
           googletag.cmd.push(function() {
               googletag.defineSlot('/21771534901/stocknews.com', [728,90], 'stocknews-com-mnetrplc').setTargeting('pos', ['mid1']).addService(googletag.pubads());
               googletag.pubads().enableSingleRequest();
               googletag.enableServices();
           });
       </script>


	   






</head>

<body class="page-template page-template-single-snippet-page page-template-single-snippet-page-php page page-id-78">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M36BQWD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




        <header>

    

<div style="background:#333;"  class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs" style="height: 40px;width: 360px;"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
    <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/img/sn-green_new_.png" alt="StockNews.com" style="width:198px;height:auto; margin-left:50px;" width="198px" height="18px"/>
</a></div>


<nav class="navbar-collapse collapse navbar-responsive-collapse">

<ul class="nav navbar-bav navbar-right">
    <li class="menu-item menu-item-type-custom menu-item-object-custom">
    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
        Join
      </a>
    </p>
  </li>
  </ul>

<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://stocknews.com/">
  <div class="input-group">
    <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
    <div class="input-group-btn">
      <button type="submit" class="btn btn-success">Search</button>
    </div>
  </div>
  <input type="hidden" id="symbol_search" name="symbol_search" value="a582248f3b" /><input type="hidden" name="_wp_http_referer" value="/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/" /></form>

</nav>

<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
  <div class="container-fluid">

    <div class="navbar-header">
      <div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://stocknews.com/" title="StockNews.com" rel="home">
        <img src="/img/sn-green.png" style="width:220px;height:auto" width="220px" height="24px" alt="StockNews.com" />
    </a></div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-bars" style="color:#fff !important;"></span>
      </button>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
        <span class="fa fa-search" style="color: #fff !important;"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="navbar">
                        <ul id="menu-top-nav" class="nav navbar-nav">
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    News<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-stories/">
                                            Top Stories
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/video-news/">
                                            Video News
                                        </a>
                                    </li>

                                    <!--<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/featured-articles/">
										Featured Articles
									  </a>
									</li>-->
                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best Stocks<span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-stocks/">
                                            "A" Rated Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/powr-upgrades-downgrades/">
                                            Upgrades/Downgrades
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-dividend-stocks/">
                                            High Yield Dividend Stocks
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stock-screener/">
                                            Stock Screener
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                  <a href="/top-stocks-price-target/">
                      Top Stocks by Target Price
                  </a>
              </li>
              <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/top-dividend-discount-model/">
                                            Dividend Discount Model Stock Valuation
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/stocks/">
                                            Industry Rank
                                        </a>
                                    </li>
                                    <!--  <li class="divider"></li>
									  <li class="menu-item menu-item-type-custom menu-item-object-custom">
										<a href="/powr-ratings/">
										  POWR Ratings&trade;
										</a>
									  </li> -->

                                </ul>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Best ETFs <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/best-etfs/">
                                            "A" Rated ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/etfs/">
                                            Best ETF Categories
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="/high-yield-etfs/">
                                            High Yield ETFs
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/7-best-etfs-for-the-next-bull-market/?lead_source=sn-best_etfs_menu&medium=spons-txt&campaign=7etfs&Pagesource=StockNews">
                                            7 Best ETFs
                                        </a>
                                    </li>
                                </ul>
        </li>
          <li class="menu-item menu-item-type-custom menu-item-object-custom">
              <a  aria-expanded="false" href="/powr-ratings/">
                  POWR Ratings
              </a>

                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/powr-upgrades-downgrades/">
                                    Upgrades/Downgrades<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/watchlist/">
                                    Watchlist<!--<span class="hidden-md"> <span class="badge">New</span></span>-->
                                </a>
                            </li>

                            <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                <a href="/stock-screener/">
                                    Screener
                                </a>
                            </li>
                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
                                <a class="dropdown-toggle" aria-expanded="false">
                                    Services <span class="caret"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://members.stocknews.com" target="_blank">
                                            Services Home
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/powr-platinum/" target="_blank">
                                            POWR Platinum
                                        </a>
                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
	                                                                                <a href="https://report.stocknews.com/special-offer/rtr/" target="_blank">
                                                Reitmeister Total Return
                                            </a> 					                                    </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-stocks/" target="_blank">
                                                Stocks Under $10
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                <a href="https://report.stocknews.com/powr-growth/" target="_blank">
                                            POWR Growth
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-options/" target="_blank">
                                                POWR Options
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                            <a href="https://report.stocknews.com/special-offer/powr-value/" target="_blank">
                                            POWR Value
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                            <a href="https://report.stocknews.com/powr-trends-2020/" target="_blank">
                                            POWR Trends
                                        </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                                                                    <a href="https://report.stocknews.com/special-offer/powr-screens-10/" target="_blank">
                                                POWR Screens 10
                                            </a>
                                                                            </li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://report.stocknews.com/special-offer/premium/" target="_blank">
                                            Premium
                                        </a>
                                    </li>

                                    <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                        <a href="https://wealthpop.com/stock-market-coaching/"  target="_blank">Coaching</a>
                                    </li>

                                </ul>


                                <!--
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
								  <a href="/screeners/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
									Screeners <span class="caret"></span>
								  </a>
								  <ul class="dropdown-menu">
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/stock-screener/">
										Stock Screener
									  </a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom">
									  <a href="/etf-screener/">
										ETF Screener
									  </a>
									</li>
								  </ul>
								</li>
								-->
                        </ul>
                        <ul class="nav navbar-nav hidden-lg hidden-md">
							                                <li class="menu-item menu-item-type-custom menu-item-object-custom">
                                    <p class="navbar-btn"><a href="https://stocknews.com/members/login" class="btn btn-warning">Login</a> <a href="https://stocknews.com/registration/free/" class="btn btn-warning">
                                            Join
                                        </a>
                                    </p>
                                </li>
							                        </ul>
                    </div>
    <div class="collapse navbar-collapse" id="navbar-search"> <form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform2" action="https://stocknews.com/">
          <div class="input-group">
            <input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="Ticker or Company" size="17">
            <div class="input-group-btn">
              <button type="submit" class="btn btn-success">Search</button>
            </div>
          </div>
         <input type="hidden" id="symbol_search" name="symbol_search" value="a582248f3b" /><input type="hidden" name="_wp_http_referer" value="/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/" />      </form></div>
  </div>
</nav>
</div>
</div>






</header><!-- end of header -->


<br><br><br><br>
  <!--  <div class="text-center center-block" style="background-color:#f0f0f0; padding-bottom:5px; min-height:130px; text-align:center !important; padding-top:110px;"> -->
 <!-- <div id="StockNews_ROS_Top_Leaderboard" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Top_Leaderboard');
    });
    </script>
</div>
</div> -->




<div class="container">
  <div class="clearfix wrapper ">

    
<div id="content">
    <article style="position:relative;">

            
           <div id='right-outer-sticky' style='position: absolute;top: 1600px;
    left: 85%;'>


<div class="right-margin-ad1" style='position:sticky;top:12%;'><div id='stocknews-com-articles-right-sticky'></div><div class="margin-top">
        <div class="top-stories-sidebar" id="top-stories-sidebar">
    <h3 style="padding-left: 15px;">Most Popular Stories
    </h3>

                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-dont-buy-value-stocks/" class="blue">&bull; DON’T Buy Value Stocks!</a></h4>
                                    <h4 class="feature-sub bold top-stories-homepage"><a href="/news/vwagy-hmc-azo-gpc-an-automotive-industry-in-2022-the-complete-investors-guide/" class="blue">&bull; Automotive Industry in 2022: The Complete Investors Guide</a></h4>
                                                <h4 class="feature-sub bold top-stories-homepage"><a href="/news/spy-inx-dia-iwm-qqq-100-best-stocks-for-2022-73738725/" class="blue">&bull; 100 Best Stocks for 2022</a></h4>
                                                            <h4 class="feature-sub bold top-stories-homepage"><a href="/news/s-mq-ai-vld-4-tech-stocks-to-avoid-like-the-plague-in-february/" class="blue">&bull; 4 Tech Stocks to Avoid Like the Plague in February</a></h4>
                                                                        <h4 class="feature-sub bold top-stories-homepage"><a href="/news/mrk-adm-bax-mck-ix-stabilize-your-portfolio-with-these-5-high-quality-stocks/" class="blue">&bull; Stabilize Your Portfolio with These 5 High-Quality Stocks</a></h4>
                                                 <a href="/top-stories/" class="btn btn-default">View All Top Stories</a>
    </div>

</div></div></div>

                    <header class="news-header">

			
			            <div class="row margin-top">
                <div class="col-lg-0 col-md-2"></div>
                <div class="col-lg-8 col-md-8">


                    <div class="news-event first-news-event">

						                        <h1 class="page-title no-pad-left big-margin-bottom bold">
							5 Best Healthcare Stocks to Buy as a Hedge Against Inflation</h1>
						                            <h1 class="page-title no-pad-left big-margin-bottom bold">
								                            </h1>
                            <div class="text-center">
                                <!--   <div style="width:100%; padding:5px;">
        <div id="StockNews_ROS_BelowPost_1" class="text-center">
      
    </div>
      </div> -->
                            </div>
						
						
                        <div class="row margin-top">
                            <div class="col-lg-12 text-center">
                                <!--   <div id="StockNews_ROS_Textlink" class="text-center">
    <script>
    apntag.anq.push(function() {
        apntag.showTag('StockNews_ROS_Textlink');
    });
    </script>
</div>
 -->
                            </div>
                        </div>

                        <div><div class="panel-body" style="padding: 0px !important;">
																                                <div class="row">
                                    <div class="col-lg-12" style="max-height:550px; overflow:hidden;min-height:540px;">
                                        <img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=50,onerror=redirect,height=540/https://stocknews.com/wp-content/uploads/2021/08/shutterstock_296599349-scaled.jpg" alt="NYSE: SNY | Sanofi - ADR News, Ratings, and Charts"  style="height:100%; width:100%; object-fit: cover; margin:auto; display:block; max-height: 550px;min-height:540px;" width="550px" height="356px">
                                    </div>

                                    <div class="col-lg-12 col-md-8">
										<p><strong><a href="/stock/SNY/">SNY</a></strong> &#8211; The healthcare sector has historically provided a better hedge against inflation than gold because of the inelastic demand for its products and services. Rising healthcare needs of an aging population, integration of advanced technologies, and breakthroughs in clinical trials brighten the sector’s prospects. Therefore, fundamentally-sound and undervalued healthcare stocks Sanofi (SNY), Takeda Pharmaceutical (TAK), McKesson Corporation (MCK), Cardinal Health (CAH), and Henry Schein (HSIC) could be solid bets to hedge your portfolio against the multi-decade high inflation.</p>
										

										                                    </div>
                                </div>
							                                <div class="row no-margin-top">
                                    <div class="col-lg-12">

                                        <section class="post-meta zero-padding pad-bottom">
											<img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="https://stocknews.com/wp-content/uploads/2021/02/Sweta-Vijayan-1-200x200.jpg" width="70" height="70" alt="Sweta Vijayan" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><span class="post-meta zero-padding pad-bottom author-meta"><strong><a href="https://stocknews.com/authors/?author=sweta-vijayan">By Sweta Vijayan</a></strong></span><br>											<p style="font-size: 13px; font-weight: 700; color: #777; font-style: normal; display: inline-block;">Feb 22, 2022</a>											                                            <div style="float:right;">                                    <div class="social-wrapper no-margin-bottom no-margin-top">
              <!-- Twitter -->
              <a href="https://twitter.com/intent/tweet?text=%24SNY+5+Best+Healthcare+Stocks+to+Buy+as+a+Hedge+Against+Inflation&amp;url=https://stocknews.com/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>
              <!-- Facebook -->
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://stocknews.com/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>
              <!-- Google+ 
              <a href="https://plus.google.com/share?url=https://stocknews.com/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a> -->
              <!-- LinkedIn -->
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://stocknews.com/news/sny-tak-mck-cah-hsic-5-best-healthcare-stocks-to-buy-as-a-hedge-against/&title=5+Best+Healthcare+Stocks+to+Buy+as+a+Hedge+Against+Inflation&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
            </div>
            <script type="lazyload">
              jQuery(document).ready(function($){
                jQuery("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script></div><br>

                                        </section>

                                    </div>
                                </div></div></div></div></div>
                <div class="col-lg-0 col-md-2"></div>
            </div>
        </header>
        <div class="row">
            <div class="col-lg-12">
                <div style="margin: auto; width: fit-content;">

					                        <div class="text-center" id="stocknews-com-articles-top-banner" style="display:inline;">

                            <script>
                                googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                            </script>
                        </div>

					                </div>
            </div>
        </div>
    </article>
        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-8">
                <div class="news-event">

															                </div>




				<div class="post_content" id="articlecontent" style="Open Sans, sans-serif !important; font-size:19px !important;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">Almost an inelastic demand for healthcare products and solutions has historically helped healthcare stock provide a better hedge against inflation than gold. Moreover, with the emergence of the COVID-19 pandemic, the immense need for viable vaccines and drugs, combined with rising capital inflows for R&D projects, has helped the industry attract significant investor attention. This is evident from the Health Care Select Sector SPDR ETF’s (</span><a href="https://stocknews.com/stock/XLV/"><span style="font-weight: 400;">XLV</span></a><span style="font-weight: 400;">) 10.1% returns over the past year. Global healthcare spending is expected to</span><a href="https://policyadvice.net/insurance/insights/healthcare-statistics/"> <span style="font-weight: 400;">reach $10.06 trillion this year</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">While the multi-decade high inflation, along with supply chain constraints, looming interest rate hikes, and</span><a href="https://www.bbc.com/news/world-europe-60468237"> <span style="font-weight: 400;">geopolitical issues</span></a><span style="font-weight: 400;">, have kept the benchmark stock indexes under pressure, the healthcare sector’s solid growth prospects based on the growing needs of an aging population, integration of advanced technologies, and breakthroughs in clinical trials could help it withstand the market pressure and perform steadily. The global consumer healthcare market is expected to grow at an</span><a href="https://www.globenewswire.com/news-release/2021/10/27/2321904/0/en/Consumer-Healthcare-Market-size-worth-6-65-372-71-Million-Globally-by-2028-at-8-56-CAGR-Verified-Market-Research.html"> <span style="font-weight: 400;">8.6% CAGR</span></a><span style="font-weight: 400;"> to reach $6.65 trillion by 2028.</span></p>
<p><span style="font-weight: 400;">Therefore quality healthcare stocks Sanofi S.A. (</span><a href="https://stocknews.com/stock/SNY/"><span style="font-weight: 400;">SNY</span></a><span style="font-weight: 400;">), Takeda Pharmaceutical Company Limited (</span><a href="https://stocknews.com/stock/TAK/"><span style="font-weight: 400;">TAK</span></a><span style="font-weight: 400;">), McKesson Corporation (</span><a href="https://stocknews.com/stock/MCK/"><span style="font-weight: 400;">MCK</span></a><span style="font-weight: 400;">), Cardinal Health, Inc. (</span><a href="https://stocknews.com/stock/CAH/"><span style="font-weight: 400;">CAH</span></a><span style="font-weight: 400;">), and Henry Schein, Inc. (</span><a href="https://stocknews.com/stock/HSIC/"><span style="font-weight: 400;">HSIC</span></a><span style="font-weight: 400;">), which are currently trading at discounts to their peers, could be ideal bets to hedge your portfolio against inflation.</span></p>
<p><b>Sanofi S.A. (</b><a href="https://stocknews.com/stock/SNY/"><b>SNY</b></a><b>)</b></p>
<div class="art-banner-space" id="stocknews-com-articles-4-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-4-banner').setTargeting('pos', ['mid4']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-4-banner'); });</script><p><span style="font-weight: 400;">Headquartered in Paris, France, SNY is a healthcare company that researches, develops, manufactures, and markets therapeutic solutions internationally. The company operates through three segments ─ Pharmaceuticals; Vaccines; and Consumer Healthcare. It also develops cardiovascular, thrombosis, metabolic disorder, central nervous system, and oncology medicines and drugs.</span></p>
<p><span style="font-weight: 400;">On February 17, 2022, The European Medicines Agency (EMA) has accepted the Marketing Authorization Application (MAA) for nirsevimab, the first investigational long-acting antibody developed by SNY and London-based biopharmaceutical company AstraZeneca PLC (</span><a href="https://stocknews.com/stock/AZN"><span style="font-weight: 400;">AZN</span></a><span style="font-weight: 400;">) to protect infants against lower respiratory tract infections (LRTI) for the respiratory syncytial virus (RSV) season, under an accelerated assessment procedure. If approved, nirsevimab will be the first immunization of its kind aiming to provide RSV protection in all infants.</span></p>
<p><span style="font-weight: 400;">For its fiscal 2021 fourth quarter ended December 31, 2021, SNY’s net sales increased 27.2% year-over-year to €9.99 billion ($11.30 billion). The company’s gross profit came in at €6.94 billion ($7.85 billion), representing a 10.2% year-over-year improvement. Its net income came in at €1.14 billion ($1.29 billion), up 6% from the prior-year period. SNY’s EPS increased 5.9% year-over-year to €0.90. The company had</span><a href="https://www.investopedia.com/terms/c/cashandcashequivalents.asp"> <span style="font-weight: 400;">cash and cash equivalents</span></a><span style="font-weight: 400;"> of €10.10 billion ($11.42 billion) as of December 31, 2021.</span></p>
<p><span style="font-weight: 400;">Analysts expect SNY’s EPS to improve 12.4% year-over-year to $4.36 for fiscal 2022, ending December 31, 2022. It surpassed the consensus EPS estimates in each of the trailing four quarters, which is impressive. The consensus revenue estimate of $46.58 billion for the same fiscal year represents a 4.4% rise from the prior-year period. The company’s EPS is expected to grow at a 10.3% rate per annum over the next five years.</span></p>
<div class="ftlink" id="ftlink-8" style="text-align:left;height:60px;font-weight:bold; font-size:21px;"><a class="free-report" href="https://report.stocknews.com/free-report/top10stocks/?formplacement=in_article_link_top10">Top 10 Stocks for 2022</a></div><p><span style="font-weight: 400;">The stock has gained 4.8% year-to-date to close Friday’s trading session at $52.50. SNY’s 9.70x forward EV/EBITDA is 29.6% lower than the 13.77x industry average. In terms of forward Price/Sales, SNY is currently trading at 2.89x, which is 47.7% lower than the industry average of 5.53x.</span></p>
<p><span style="font-weight: 400;">SNY’s POWR Ratings reflect this promising outlook. The stock has an overall B rating, which equates to Buy in our</span><a href="https://stocknews.com/powr-ratings/"> <span style="font-weight: 400;">POWR Ratings</span></a><span style="font-weight: 400;"> system. The POWR Ratings are calculated by considering 118 distinct factors, with each factor weighted to an optimal degree.</span></p>
<p><span style="font-weight: 400;">The stock has a B grade for Value and Stability. </span><a href="https://stocknews.com/stock/SNY/"><span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to see the additional ratings for SNY’s Growth, Momentum, Sentiment, and Quality. SNY is ranked #29 of 180 stocks in the</span><a href="https://stocknews.com/category/pharmaceuticals/"> <span style="font-weight: 400;">Medical – Pharmaceuticals</span></a><span style="font-weight: 400;"> industry.</span></p>
<p><b>Takeda Pharmaceutical Company Limited (</b><a href="https://stocknews.com/stock/TAK/"><b>TAK</b></a><b>)</b></p>
<div class="art-banner-space" id="stocknews-com-articles-12-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-12-banner').setTargeting('pos', ['mid12']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-12-banner'); });</script><p><span style="font-weight: 400;">Headquartered in Tokyo, Japan, TAK engages in the research, development, manufacturing, marketing, and out-licensing of pharmaceutical products worldwide. It offers pharmaceutical products in gastroenterology, oncology, neuroscience, and rare diseases, as well as plasma-derived therapies and vaccines.</span></p>
<p><span style="font-weight: 400;">On February 9, 2022, the U.S. Food and Drug Administration (FDA) approved TAK’s TAKHZYRO injection single-dose prefilled syringe (PFS) that prevent attacks of hereditary angioedema (HAE) in adult and pediatric patients above 12 years of age. This FDA’s approval will reflect TAK’s commitment to offering people living with HAE and their caregivers an enhanced treatment administration experience with a proven sustained reduction of attacks.</span></p>
<p><span style="font-weight: 400;">For its fiscal 2021 third quarter ended December 31, 2021, TAK’s revenue increased 6.5% year-over-year to ¥901.29 billion ($7.86 billion). As of December 31, 2021, the company had ¥724.30 billion ($6.31 billion) in cash and cash equivalents.</span></p>
<p><span style="font-weight: 400;">Analysts expect the company’s revenue to reach $29.97 billion for the fiscal year 2022, ending March 31, 2022, representing a 440.4% rise from the prior-year period. It surpassed Street revenue estimates in three of the trailing four quarters.</span></p>
<p><span style="font-weight: 400;">TAK has gained 12.6% year-to-date and ended Friday’s trading session at $15.35. In terms of forward EV/EBITDA, TAK is currently trading at 8.16x, which is 40.8% lower than the 13.77x industry average. And in terms of forward Price/Sales, TAK is currently trading at 1.60x, which is 71.1% lower than the industry average of 5.53x.</span></p>
<p><span style="font-weight: 400;">TAK’s strong fundamentals are reflected in its POWR Ratings. The stock has an overall B rating, which equates to Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">It has an A grade for Value, and a B grade for Stability.</span><a href="https://stocknews.com/stock/TAK/"> <span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to see the additional ratings for TAK (Growth, Quality, Momentum, and Sentiment). TAK is ranked #28 of 443 stocks in the</span><a href="https://stocknews.com/category/biotech/"> <span style="font-weight: 400;">Biotech</span></a><span style="font-weight: 400;"> industry.</span></p>
<p><b>McKesson Corporation (</b><a href="https://stocknews.com/stock/MCK/"><b>MCK</b></a><b>)</b></p>
<p><span style="font-weight: 400;">MCK provides healthcare supply chain management, retail pharmacy, community oncology, specialty care, and healthcare information solutions internationally. It partners with payers, hospitals, physician offices, pharmacies, pharmaceutical companies, and others across the spectrum of care to build healthier organizations that deliver better care to patients in every setting.</span></p>
<p><span style="font-weight: 400;">On December 22, 2021, MCK’s Biologics by McKesson, an independent specialty pharmacy specializing in oncology and rare disease areas, was selected by Calliditas Therapeutics, a clinical-stage biopharmaceutical company in Sweden, as the exclusive specialty pharmacy provider for FDA-approved TARPEYO delayed-release capsules that reduces proteinuria IgA nephropathy (IgAN). With its innovative PharmacyElite program, Biologics will quickly provide improved access to TARPEYO by managing reimbursement and clinical services with a high degree of efficiency. This should drive its sales in the near term and help Biologics build a long-standing partnership with Calliditas Therapeutics.</span></p>
<p><span style="font-weight: 400;">For its fiscal 2022 third quarter ended December 31, 2021, MCK’s revenues increased 9.6% year-over-year to $68.61 billion. The company’s non-GAAP gross profit came in at $3.40 billion, up 8.2% from the prior-year period. Its non-GAAP income from continuing operations came in at $1.27 billion, representing a 19.4% rise from its prior-year value. MCK’s non-GAAP net earnings came in at $944 million for the quarter, indicating a 27.4% rise from the prior-year period. Its non-GAAP EPS increased 33.7% year-over-year to $6.15. The company had $2.75 billion in cash and equivalents as of December 31, 2021.</span></p>
<p><span style="font-weight: 400;">Analysts expect MCK’s EPS to improve 38.9% year-over-year to $23.90 for fiscal 2022, ending March 31, 2022. It surpassed the consensus EPS estimates in each of the trailing four quarters, which is impressive. The consensus revenue estimate of $261.45 billion for the same fiscal year represents a 9.7% rise from the prior-year period. The company’s EPS is expected to grow at a 13% rate per annum over the next five years.</span></p>
<div class="art-banner-space" id="stocknews-com-articles-24-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-24-banner').setTargeting('pos', ['mid24']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-24-banner'); });</script><p><span style="font-weight: 400;">The stock has gained 9% year-to-date to close Friday’s trading session at $270.81. MCK’s 8.71x forward EV/EBITDA is 36.8% lower than the 13.77x industry average. In terms of forward Price/Sales, MCK is currently trading at 0.16x, which is 97.2% lower than the industry average of 5.53x.</span></p>
<p><span style="font-weight: 400;">MCK’s POWR Ratings reflect its solid prospects. It has an overall rating of A, which equates to Strong Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">The stock has an A grade for Value, and a B grade for Growth, Stability, and Sentiment. In addition to the POWR Ratings grades we have just highlighted, one can see the ratings for MCK’s Momentum and Quality grade</span><a href="https://stocknews.com/stock/MCK/"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. MCK is ranked #1 of 85 stocks in the</span><a href="https://stocknews.com/category/medical-services/"> <span style="font-weight: 400;">Medical – Services</span></a><span style="font-weight: 400;"> industry.</span></p>
<p><b>Cardinal Health, Inc. (</b><a href="https://stocknews.com/stock/CAH/"><b>CAH</b></a><b>)</b></p>
<div class="art-banner-space" id="stocknews-com-articles-28-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-28-banner').setTargeting('pos', ['mid28']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-28-banner'); });</script><p><span style="font-weight: 400;">CAH is an integrated healthcare service and products company operating internationally. It provides customized solutions for hospitals, healthcare systems, pharmacies, ambulatory surgery centers, clinical laboratories, physician offices, and patients in the home.</span></p>
<p><span style="font-weight: 400;">On February 9, 2022, CAH announced to leverage the Kinaxis RapidResponse platform, developed by supply chain management, sales, and operation planning software company Kinaxis Inc. (</span><a href="https://stocknews.com/stock/KXSCF/"><span style="font-weight: 400;">KXSCF</span></a><span style="font-weight: 400;">), to increase medical product visibility and supply chain agility through concurrent planning and end-to-end network visibility and transparency. Integration of this platform will support fast, confident decisions using advanced insights and analytics in real-time and enable CAH to minimize potential impacts to our customers – and ultimately, their patients.</span></p>
<p><span style="font-weight: 400;">For its fiscal 2022 second quarter ended December 31, 2021, CAH’s revenues increased 9.4% year-over-year to $45.46 billion. As of December 31, 2021, the company had $3.16 billion in cash and equivalents.</span></p>
<p><span style="font-weight: 400;">Analysts expect the company’s revenue to reach $177.62 billion for the fiscal year 2022, ending June 30, 2022, representing a 10.7% rise from the prior-year period. It surpassed Street EPS estimates in three of the trailing four quarters. CAH’s EPS is expected to grow at a 5.1% rate per annum over the next five years.</span></p>
<div class="art-banner-space" id="stocknews-com-articles-32-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-32-banner').setTargeting('pos', ['mid32']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-32-banner'); });</script><p><span style="font-weight: 400;">The stock has gained 5.2% year-to-date and ended Friday’s session at $54.18. CAH’s 7.09x forward EV/EBITDA is 49.2% lower than the 13.96x industry average. In terms of forward Price/Sales, CAH is currently trading at 0.08x, 98.5% lower than the industry average of 5.53x.</span></p>
<p><span style="font-weight: 400;">CAH’s strong fundamentals are reflected in its POWR Ratings. The stock has an overall B rating, which equates to Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">It has an A grade for Growth and Value.</span><a href="https://stocknews.com/stock/CAH/"> <span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to see the additional ratings for CAH (Stability, Sentiment, Quality, and Momentum). CAH is ranked #8 in the Medical – Services industry.</span></p>
<p><b>Henry Schein, Inc. (</b><a href="https://stocknews.com/stock/HSIC/"><b>HSIC</b></a><b>)</b></p>
<div class="art-banner-space" id="stocknews-com-articles-36-banner" style="width:100%;min-width:728px;height:90px;text-align:center;"></div><script>
	 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-36-banner').setTargeting('pos', ['mid36']).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
     
      googletag.enableServices();
  });
  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-36-banner'); });</script><p><span style="font-weight: 400;">HSIC provides health care products and services to dental practitioners and laboratories, physician practices, government, institutional health care clinics, and other alternate care clinics worldwide. The company operates through three groups ─ Dental; Healthcare Distribution; and Technology and Value-Added Services. Its value-added practice solutions include financial services on a non-recourse basis, e-services, practice technology, network and hardware services.</span></p>
<p><span style="font-weight: 400;">On December 13, 2021, HSIC signed a cooperative contract with OMNIA Partners, a leading purchasing organization for public and private sector procurement, that will expand access to POC diagnostic testing, PPE, and medical products and supplies in academic and public health settings. HSIC’s Henry Schein Medical University Health business entered into a master agreement to distribute medical supplies to the University of California and all eligible public agencies registered with OMNIA Partners. This partnership will help HSIC streamline the procurement process for its medical customers and expand its reach.</span></p>
<p><span style="font-weight: 400;">For its fiscal 2021 fourth quarter ended December 25, 2021, HSIC’s net sales increased 5.2% year-over-year to $3.33 billion. The company’s gross profit came in at $979.50 million, representing a 13.9% rise from the prior-year period. Its operating income came in at $200.56 million for the quarter, up 10.7% from the year-ago period. While its non-GAAP net income increased 4.9% year-over-year to $150.67 million, its non-GAAP EPS grew 7% to $1.07. As of December 25, 2021, the company had $117.97 million in cash and cash equivalents.</span></p>
<p><span style="font-weight: 400;">Analysts expect the company’s EPS to reach $4.81 for the fiscal year 2022, ending December 31, 2022, representing a 6.4% rise from the prior-year period. It surpassed Street EPS estimates in each of the trailing four quarters. The consensus revenue estimate of $13.18 billion for the same fiscal year indicates a 6.3% improvement. The company’s EPS is expected to grow at an 18.6% rate per annum over the next five years.</span></p>
<p><span style="font-weight: 400;">The stock has gained 7.7% year-to-date and ended Friday’s trading session at $83.47. In terms of forward EV/EBITDA, HSIC is currently trading at 11.82x, 15.4% lower than the 13.96x industry average. And in terms of forward Price/Sales, HSIC is currently trading at 0.87x, which is 84.3% lower than the industry average of 5.53x.</span></p>
<p><span style="font-weight: 400;">HSIC’s strong fundamentals are reflected in its POWR Ratings. The stock has an overall rating of B, which equates to Buy in our proprietary rating system. It has a B grade for Value.</span></p>
<p><a href="https://stocknews.com/stock/HSIC/"><span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to see the additional ratings for HSIC (Stability, Growth, Quality, Momentum, and Sentiment). HSIC is ranked #16 of 166 stocks in the</span><a href="https://stocknews.com/category/medical-devices-equipment/"> <span style="font-weight: 400;">Medical – Devices & Equipment</span></a><span style="font-weight: 400;"> industry.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><b>Article 17:</b></p>
<p><b>Author: </b><span style="font-weight: 400;">Pragya Pandey</span></p>
<p><b>Date: </b><span style="font-weight: 400;">02/22/2022</span></p>
<p><b>3 Clean Energy Stocks Under $10 That Should More than Double, According to Wall Street</b></p>
<p><b>Primary Ticker:</b><span style="font-weight: 400;"> ReNew Energy Global plc(NASDAQ:RNW)</span></p>
<p><b>Secondary Ticker: </b><span style="font-weight: 400;">ADN, HTOO</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><b><i>Teaser: </i></b><i><span style="font-weight: 400;">As the world progresses toward a zero-carbon future, the clean energy industry is gaining traction. In addition, government initiatives and declining energy costs should drive the sector’s growth. Therefore, Wall Street analysts expect quality clean energy stocks ReNew Energy Global (RNW), Advent Technologies (AND), and Fusion Fuel Green (HTOO) to rally significantly in the upcoming months. Read on.</span></i></p>
<p><b><i> </i></b></p>
<p><span style="font-weight: 400;">The demand for clean energy is expected to accelerate worldwide as climate change concerns and support for environmental, social, and governance (ESG) factors deepen. Furthermore, the Biden administration’s objective of fully decarbonizing the U.S. economy is stimulating development in the renewable sector.</span></p>
<p><span style="font-weight: 400;">In addition, with most nations developing long-term strategies to minimize their carbon footprints, investors are getting bullish on the prospects of this industry. According to a report published by Allied Market Research, the global renewable energy market is expected to reach</span><a href="https://www.alliedmarketresearch.com/renewable-energy-market"> <span style="font-weight: 400;">$1977.6 billion by 2030, registering a CAGR of 8.4%</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Given this backdrop, Wall Street analysts expect fundamentally-sound clean energy stocks ReNew Energy Global plc (</span><a href="https://stocknews.com/stock/RNW/"><span style="font-weight: 400;">RNW</span></a><span style="font-weight: 400;">), Advent Technologies Holdings, Inc. (</span><a href="https://stocknews.com/stock/ADN/"><span style="font-weight: 400;">ADN</span></a><span style="font-weight: 400;">), and Fusion Fuel Green PLC (</span><a href="https://stocknews.com/stock/HTOO/"><span style="font-weight: 400;">HTOO</span></a><span style="font-weight: 400;">) to more than double in the upcoming months.</span></p>
<p><b>ReNew Energy Global plc (</b><a href="https://stocknews.com/stock/RNW/"><b>RNW</b></a><b>)</b></p>
<p><span style="font-weight: 400;">Headquartered in India, RNW generates power through non-conventional and renewable energy sources. It operates through Wind Power and Solar Power segments. It develops, builds, owns, and operates utility-scale wind and solar energy and distributed solar energy projects, generating energy for commercial and industrial customers.</span></p>
<p><span style="font-weight: 400;">This month, Fluence and RNW announced an agreement to form a new company to meet the needs of local consumers across India targeting India’s rapidly increasing energy storage industry. According to India’s Central Electricity Authority, the market for RNW and Fluence’s 50:50 JV would grow from a few MWh today to 27GW/108GWh by 2030.</span></p>
<p><span style="font-weight: 400;">In December, RNW announced the completion of the 300 MW SECI-6 solar project, increasing the company’s total operating capacity to 7.4 GW, the highest level ever. Despite problems associated with COVID-19 and supply chain interruptions, it saw a record installation of 1.5 GW of renewable energy projects this fiscal year. In addition, the company is on pace to fulfill its target of 8.2 GW of operating capacity by the end of the fiscal year 2022.</span></p>
<p><span style="font-weight: 400;">RNW’s total income increased 44.3% year-over-year to INR 21.31 billion ($287 million) in the second quarter ended, September 30, 2021. The</span><a href="https://www.investopedia.com/terms/a/adjusted-ebitda.asp#a__text_Adjusted_20EBITDA_20_earnings_20before_20interest_other_20adjustments_20to_20the_20metric_"> <span style="font-weight: 400;">adjusted EBITDA</span></a><span style="font-weight: 400;"> grew 50.3% year-over-year to INR 18.18 billion ($245 million). Also, the RNW’s portfolio witnessed an increase of 15.6% year-over-year to 10,127 MWs, out of which 6,315 MW projects were commissioned.</span></p>
<p><span style="font-weight: 400;">The stock has gained 21.6% over the past month to close its last trading session at $7.66. The 12-month median price target of $17.00 indicates a</span><a href="https://www.tipranks.com/stocks/rnw/forecast"> <span style="font-weight: 400;">121.9% potential upside</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Advent Technologies Holdings, Inc. (</b><a href="https://stocknews.com/stock/ADN/"><b>ADN</b></a><b>)</b></p>
<p><span style="font-weight: 400;">ADN is an advanced material and technology development company functioning in the fuel cell and hydrogen technology market. The company is also involved in developing, manufacturing, and assembling the crucial components that determine hydrogen fuel cells’ performance and other energy systems.</span></p>
<p><span style="font-weight: 400;">This month ADN announced its contract with the manufacturers of clean power generation and energy storage solutions to deliver electrochemistry solutions. The contract was signed in the fourth quarter of 2021, having an integrated value of $2.2 million. ADN started supplying electrochemistry components in the fourth quarter of 2021, and the deliveries are anticipated to continue through September 2022.</span></p>
<p><span style="font-weight: 400;">Last month, ADN announced that according to the plan of its long-lasting collaboration with Globe Telecom, Inc. (Globe)- it is currently upgrading the Globe’s roof top sites in the Philippines with 10Kw SereneU fuel cell systems, facilitating Globe to reach its desired target for reduced CO2 emissions. Globe’s motive is to reduce carbon emissions across its network, consume cleaner fuel in smaller quantities, attain lower emissions, and maintain energy-efficient heat removal by installing Advent’s SereneU fuel cells.</span></p>
<p><span style="font-weight: 400;">In the third quarter ended September 30, 2021, ADN’s net revenue increased 643% year-over-year to $1.70 million. Its cash and cash equivalents stood at $92.5 million over this period. In addition, analysts expect ADN’s revenue to increase 153.3% year-over-year to $24.47 million in fiscal 2022.</span></p>
<p><span style="font-weight: 400;">Closing its last trading session at $3, the 12-month median price target of $11.20 indicates a</span><a href="https://www.tipranks.com/stocks/adn/forecast"> <span style="font-weight: 400;">273.4% potential upside</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Fusion Fuel Green PLC</b> <b>(</b><a href="https://stocknews.com/stock/HTOO/"><b>HTOO</b></a><b>)</b></p>
<p><span style="font-weight: 400;">Ireland-based company HTOO is engaged in hydrogen production in Portugal, Southern Europe, and Morocco. HTOO envisages providing hydrogen generators to clients that operate their own green hydrogen plants, green hydrogen as an output from green hydrogen plants, and operational and monitoring services of green hydrogen plants using fusion fuel hydrogen generators. It provides natural gas networks and grids, ammonia producers, oil refineries, regulators, and related government departments.</span></p>
<p><span style="font-weight: 400;">This month, HTOO announced its plans to deliver solar-to-hydrogen technology to the British renewable energy developer Hive Energy, which will build a green hydrogen production plant in Spain. The project has an estimated production capacity of 7,500 metric tonnes and is presently in the administrative processing phase.</span></p>
<p><span style="font-weight: 400;">Last month, HTOO signed a collaboration agreement with AESA, a leading Spanish industrial engineering services company and a founder in the decarbonization of industrial energy. The agreement intends to accelerate the decarbonization of Spain’s commercial and industrial base and align with the objectives built in Spain’s Hydrogen Roadmap.</span></p>
<p><span style="font-weight: 400;">During the third quarter ended September 30, 2021, HTOO’s pre-tax profit income came in at €1.60 million ($1.82 million). Its cash and cash equivalents stood at €42.28 million ($47.95 million).</span></p>
<p><span style="font-weight: 400;">The 12-month median price target of $27.00 indicates a</span><a href="https://finance.yahoo.com/quote/HTOO/analysis?p=HTOO"> <span style="font-weight: 400;">414.3% potential upside</span></a><span style="font-weight: 400;">. The price targets range from a low of $25.00 to a high of $29.00. The stock closed the last trading session at $5.25.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><b>Article 18:</b></p>
<p><b>Author</b><span style="font-weight: 400;">: Anushka Dutta</span></p>
<p><b>Date</b><span style="font-weight: 400;">: 02/22/2022</span></p>
<p><b>4 Attractive Oil & Gas Stocks Trading at a Discount</b></p>
<p><b>Primary Ticker</b><span style="font-weight: 400;">: Ovintiv Inc.(NYSE:OVV)</span></p>
<p><b>Secondary Ticker</b><span style="font-weight: 400;">: CHK, PAA, SUN</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><b><i>Teaser</i></b><i><span style="font-weight: 400;">: Oil prices have gone up due to rapidly escalating tensions between Russia and Ukraine. This might prove to be an unwilling help for the American oil industry. Moreover, analysts have stated that oil prices can go up to $150 per barrel. Hence, we believe the discounted oil and gas stocks Ovintiv (OVV), Chesapeake Energy (CHK), Plains All American (PAA), and Sunoco (SUN) could be solid bets now.</span></i></p>
<p><i><span style="font-weight: 400;"> </span></i></p>
<p><span style="font-weight: 400;">Russian President Vladimir Putin said that he would recognize the independence of Donetsk and Luhansk in eastern Ukraine yesterday. On the backs of rising tensions jittering the market, oil prices in Asia Morning trade on Tuesday surged. United States crude rose 3.22% to $94 per barrel, while</span><a href="https://www.cnbc.com/2022/02/22/oil-prices-jump-as-tensions-between-russia-and-ukraine-escalate.html"> <span style="font-weight: 400;">Brent crude gained 1.5% to $96.82 per barrel</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">On top of that, if Russia invades Ukraine, it</span><a href="https://www.cnbc.com/2022/02/16/putins-threats-against-ukraine-could-reinvigorate-the-us-oil-and-gas-industry-.html"> <span style="font-weight: 400;">may pose an unwilling help</span></a><span style="font-weight: 400;"> for the American oil industry. Moreover, analysts have predicted oil prices to go as high as $100 per barrel, some even</span><a href="https://oilprice.com/Energy/Energy-General/Oil-Prices-Will-Hit-100-And-Stay-There-Vitol-CEO.html"> <span style="font-weight: 400;">predicting them to go up to $150 per barrel</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Given this backdrop, the oil and gas stocks Ovintiv Inc. (</span><a href="https://stocknews.com/stock/OVV/"><span style="font-weight: 400;">OVV</span></a><span style="font-weight: 400;">), Chesapeake Energy Corporation (</span><a href="https://stocknews.com/stock/CHK/"><span style="font-weight: 400;">CHK</span></a><span style="font-weight: 400;">), Plains All American Pipeline, L.P. (</span><a href="https://stocknews.com/stock/PAA/"><span style="font-weight: 400;">PAA</span></a><span style="font-weight: 400;">), and Sunoco LP (</span><a href="https://stocknews.com/stock/SUN/"><span style="font-weight: 400;">SUN</span></a><span style="font-weight: 400;">) seems to be attractive at current valuations. Hence, these may be solid bets in this scenario.</span></p>
<p><b>Ovintiv Inc. (</b><a href="https://stocknews.com/stock/OVV/"><b>OVV</b></a><b>)</b></p>
<p><span style="font-weight: 400;">OVV operates as an oil, natural gas, and natural gas liquids exploration company focused on developing its multi-basin portfolio. The company owns principal assets in Permian in West Texas and Anadarko in west-central Oklahoma.</span></p>
<p><span style="font-weight: 400;">In terms of its forward non-GAAP P/E ratio, OVV is currently trading at 7.69x, 32.2% lower than the industry average of 11.34x. Its forward non-GAAP PEG multiple of 0.07 is currently trading 92.4% lower than the industry average of 0.95.</span></p>
<p><span style="font-weight: 400;">For the third fiscal quarter ended September 30, OVV’s total revenues went up 50.3% year-over-year to $1.79 billion. Non-GAAP free cash flow rose 921.3% from the prior-year quarter to $480 million, while non-GAAP operating earnings stood at $391 million, up substantially from its negative year-ago value.</span></p>
<p><span style="font-weight: 400;">Street EPS estimate for the quarter ending March 2022 of $2.15 reflects a 95.5% year-over-year rise, while Street revenue estimate of $2.09 billion for the same quarter indicates an improvement of 28.7% from the prior-year quarter.</span></p>
<p><span style="font-weight: 400;">The stock has gained 89.6% over the past year and 20.2% year-to-date to close Friday’s trading session at $40.50.</span></p>
<p><span style="font-weight: 400;">OVV’s strong fundamentals are reflected in its</span><a href="https://stocknews.com/powr-ratings/"> <span style="font-weight: 400;">POWR Ratings</span></a><span style="font-weight: 400;">. The stock has an overall rating of B, which equates to Buy in our proprietary rating system. The POWR Ratings are calculated by considering 118 different factors, with each factor weighted to an optimal degree.</span></p>
<p><span style="font-weight: 400;">OVV has a Momentum grade of A and a Growth and Value grade of B. It is ranked #19 out of the 46 stocks in the</span><a href="https://stocknews.com/category/foreign-oil-gas/"> <span style="font-weight: 400;">Foreign Oil & Gas</span></a><span style="font-weight: 400;"> industry. This industry is rated A.</span></p>
<p><span style="font-weight: 400;">In addition to the POWR Rating grades we’ve stated above, one can see OVV ratings for Stability, Sentiment, and Quality</span><a href="https://stocknews.com/stock/OVV/"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Chesapeake Energy Corporation (</b><a href="https://stocknews.com/stock/CHK/"><b>CHK</b></a><b>)</b></p>
<p><span style="font-weight: 400;">CHK acquires, explores, and develops properties for the production of oil, natural gas, and natural gas liquids (NGLs) from underground reservoirs in the United States. The company holds interests in natural gas resource plays.</span></p>
<p><span style="font-weight: 400;">On January 25, CHK announced that it had signed definitive agreements to acquire Chief E&D Holdings, LP, and associated non-operated interests held by affiliates of Tug Hill, Inc. The acquisitions are expected to strengthen its asset portfolio, provide operational efficiencies, and grow its base dividend.</span></p>
<p><span style="font-weight: 400;">On December 2, CHK announced the repurchase of $1 billion in an aggregate value of its common stock and warrants. This should improve shareholder returns.</span></p>
<p><span style="font-weight: 400;">On November 1, the company announced that it had completed the acquisition of Vine Energy Inc. (</span><a href="https://stocknews.com/stock/VEI/"><span style="font-weight: 400;">VEI</span></a><span style="font-weight: 400;">). About this acquisition, Nick Dell’Osso, CHK’s President and Chief Executive Officer, said, “We are pleased to integrate the outstanding Vine operations and assets into our portfolio, strengthening our position in the Haynesville Shale with over 900 additional drilling locations, immediately improving our free cash flow profile and accelerating a significant return of capital to our shareholders at a time of favorable natural gas prices.”</span></p>
<p><span style="font-weight: 400;">CHK’s forward non-GAAP P/E multiple of 7.01 is currently trading 38.2% lower than the industry average of 11.34. In terms of its non-GAAP forward PEG, it is trading at 0.04x, 95.5% lower than the industry average of 0.95x.</span></p>
<p><span style="font-weight: 400;">For the fiscal third quarter ended September 30, CHK’s adjusted net income attributable to common stockholders increased 427.5% year-over-year to $269 million. Net cash provided by operating activities improved 16% from the prior-year quarter to $443 million. The company’s</span><a href="https://www.investopedia.com/terms/c/cashandcashequivalents.asp"> <span style="font-weight: 400;">cash, cash equivalent</span></a><span style="font-weight: 400;">, and restricted cash balance rose 180.4% from the same period the prior year to $858 million.</span></p>
<p><span style="font-weight: 400;">The consensus EPS estimate of $9.70 for fiscal 2022 indicates a 3.1% year-over-year increase. Likewise, the consensus revenue estimate for the same year of $6.52 billion reflects a rise of 34.2% from the prior year. Moreover, CHK has an impressive surprise earnings history, as it has topped consensus EPS estimates in three out of the trailing four-quarter.</span></p>
<p><span style="font-weight: 400;">Over the past year, the stock has gained 49.5% and 24.9% over the past six months to close Friday’s trading session at $65.78.</span></p>
<p><span style="font-weight: 400;">This promising outlook is reflected in CHK’s POWR Ratings. The stock has an overall B rating, which translates to Buy in our proprietary rating system.</span></p>
<p><span style="font-weight: 400;">CHK has a Momentum grade of A and a Value and Quality grade of B. In the 52-stock</span><a href="https://stocknews.com/category/energy-oil-gas/"> <span style="font-weight: 400;">Energy – Oil & Gas</span></a><span style="font-weight: 400;"> industry, it is ranked #15. The industry is rated B.</span><a href="https://stocknews.com/stock/CHK/"> <span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to see the additional POWR Ratings for CHK (Growth, Stability, and Sentiment).</span></p>
<p><b>Plains All American Pipeline, L.P. (</b><a href="https://stocknews.com/stock/PAA/"><b>PAA</b></a><b>)</b></p>
<p><span style="font-weight: 400;">PAA operates in the pipeline transportation, terminalling, storage, and gathering of crude oil and NGL in the United States and Canada. The company operates through Transportation; Facilities; Supply, and Logistics segments.</span></p>
<p><span style="font-weight: 400;">On January 10, PAA declared a quarterly distribution of $0.18 per common unit, cumulating to $0.72 per common unit. With respect to its Series A Preferred Units, the company announced a quarterly distribution of $0.525 per Series A Preferred Unit, which cumulates to $2.10 on an annualized basis. Both the distributions were payable on February 14. This reflects upon the company’s ability to pay back its unitholders.</span></p>
<p><span style="font-weight: 400;">On October 5, PAA and Oryx Midstream Holdings LLC, a portfolio company of Stonepeak Infrastructure Partners, announced the successful completion of the formation of their Permian Basin strategic joint venture. About this formation, Willie Chiang, Chairman and CEO of PAA, said, “The Plains and Oryx teams have developed a robust integration strategy that prioritizes a seamless transition for customers and positions the JV to capture opportunities as the Permian continues to grow.”</span></p>
<p><span style="font-weight: 400;">In terms of its forward EV/Sales, PAA is currently trading at 0.41x, 84.1% lower than the industry average of 2.57x. Its forward Price/Sales multiple of 0.15 is trading 90.1% lower than the industry average of 1.56.</span></p>
<p><span style="font-weight: 400;">PAA’s revenues increased 117.2% year-over-year to $12.95 billion in the fiscal fourth quarter ended December 31. Net income attributable to PAA came in at $450 million, while net income per common unit stood at $0.56, both registering a substantial increase over their negative year-ago values.</span></p>
<p><span style="font-weight: 400;">Analysts expect PAA’s EPS to increase 12% year-over-year to $0.28 for the fiscal quarter ending March 2022, while Street expects revenue to improve 53.7% from the prior-year period to $10.69 billion.</span></p>
<p><span style="font-weight: 400;">PAA’s shares have gained 21.2% over the past year and 8.5% year-to-date to close Friday’s trading session at $10.13.</span></p>
<p><span style="font-weight: 400;">It’s no surprise that PAA has an overall B rating, which equates to Buy in our POWR Rating system. PAA has an A grade for Momentum and a B grade for Growth and Value. It is ranked #8 out of 34 in the</span><a href="https://stocknews.com/category/oil-gas-mlps/"> <span style="font-weight: 400;">MLPs – Oil & Gas</span></a><span style="font-weight: 400;"> industry. The industry is rated A. To see the additional POWR Ratings for Stability, Sentiment, and Quality for PAA,</span><a href="https://stocknews.com/stock/PAA/"> <span style="font-weight: 400;">click here</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Sunoco LP (</b><a href="https://stocknews.com/stock/SUN/"><b>SUN</b></a><b>)</b></p>
<p><span style="font-weight: 400;">SUN is a distributor and retailer of motor fuels in the United States. The company operates through the two broad segments of Fuel Distribution and Marketing, purchasing motor fuels from independent refiners and oil companies and supplying to independent dealer stations; and All Other, for offering motor fuel, merchandise, and food services.</span></p>
<p><span style="font-weight: 400;">On January 26, SUN declared a quarterly distribution for the fourth quarter of 2021 of $0.8255 per common unit or $3.3020 per common unit on an annualized basis, which was payable to shareholders on February 18. This indicates the company’s ability in sustainable cash generation.</span></p>
<p><span style="font-weight: 400;">SUN’s forward EV/Sales multiple of 0.38 is currently trading 85.1% lower than the industry average of 2.57. In terms of its forward Price/Sales, it is trading at 0.19x, 88.2% lower than the industry average of 1.56x.</span></p>
<p><span style="font-weight: 400;">For the fiscal fourth quarter ended December 31, SUN’s total revenues increased 94% year-over-year to $4.95 billion. Operating income improved 22.2% from the prior-year period to $176 million. Net income and comprehensive income rose 20.5% from the prior-year quarter to $100 million, while net income per common unit came in at $0.95, up 23.4% year-over-year.</span></p>
<p><span style="font-weight: 400;">The consensus revenue estimate of $4.43 billion for the quarter ending March 2022 reflects a rise of 26.7% from the prior-year quarter.</span></p>
<p><span style="font-weight: 400;">Over the past year, SUN’s stock has gained 36.3% to close Friday’s trading session at $42.26. It has gained 15.9% over the past six months.</span></p>
<p><span style="font-weight: 400;">SUN has an overall B rating, equating to Buy in our proprietary rating system. The stock has a Value and Stability grade of A. It is ranked #12 in the MLPs – Oil & Gas industry.</span></p>
<p><span style="font-weight: 400;">In addition to the POWR Rating grades we’ve stated above, one can see SUN’s ratings for Growth, Momentum, Sentiment, and Quality</span><a href="https://stocknews.com/stock/SUN/"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<div class="p_content2"><p><b><i>Want More Great Investing Ideas?</i></b></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-100-best-stocks-for-2022-73738725/"><span style="font-weight: 400;">100 Best Stocks for 2022</span></a></p><p><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s"><span style="font-weight: 400;">3 Stocks to DOUBLE This Year</span></a></p><p><a href="https://stocknews.com/news/spy-inx-dia-iwm-qqq-2022-stock-market-outlook-50195058/"><span style="font-weight: 400;">2022 Stock Market Outlook</span></a></p><p><a href="https://report.stocknews.com/9-must-have-stocks/?formplacement=artbottom9g"><span style="font-weight: 400;">9 "Must Own" Growth Stocks</span></a></p></div>
<hr><p>SNY shares were trading at $52.11 per share on Tuesday afternoon, down $0.39 (-0.74%). Year-to-date, SNY has gained 4.01%, versus a -9.25% rise in the benchmark S&P 500 index during the same period.</p><script>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</script></body></html>
                <div id ='stocknews-com-articles-bottom-mnetrplc' style="height: 90px; width: 728px;"></div>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-bottom-mnetrplc').setTargeting('pos', ['bot2']).addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().enableLazyLoad({
                            fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
                            renderMarginPercent: 200,  // Render slots within 2 viewports.
                            mobileScaling: 2.0  // Double the above values on mobile.
                        });
                        googletag.enableServices();
                    });
                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom-mnetrplc'); })
                </script>
                <div id=""></div>
							<div style="clear:both;"></div><br><h2>About the Author: Sweta Vijayan</h2><br><img data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src='https://stocknews.com/wp-content/uploads/2021/02/Sweta-Vijayan-1.jpg' style="float:left; padding:5px;width:125px;"  width="125px"  height="81px"><p>Sweta is an investment analyst and journalist with a special interest in finding market inefficiencies. She’s passionate about educating investors, so that they may find success in the stock market. <a href="https://stocknews.com/authors/?author=sweta-vijayan">More...</a></p><br><div style="clear:both;"></div><h2>More Resources for the Stocks in this Article</h2>
<table style="margin:auto; width:100%; text-align:center; font-size:18px; font-family:arial;border:1px solid #DDD; margin-top:20px; margin-bottom:20px;" >
<tr style="background-color:#5cb85c; color:white;">
    <td>Ticker</td><td>POWR Rating</td><td>Industry Rank</td><td>Rank in Industry</td></tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/SNY/">SNY</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/TAK/">TAK</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/MCK/">MCK</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/CAH/">CAH</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr><tr style="text-align:center;">
    <td><a href="https://stocknews.com/stock/HSIC/">HSIC</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td><td><a href="https://stocknews.com/registration/free/?tag_id=2089" style="color:green; font-style:italic;">Get Rating</a></td>
  </tr></table></div></div>                <div align="center" class="margin-top"></div>
            </div>
            <div class="col-lg-2 col-md-2"></div><!-- end of column -->





        </div>
        <!--   <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-articles-mnetrplc' style="height: 90px; width: 728px;"></div>
              <script async defer>
                  window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                      googletag.defineSlot('/21771534901/stocknews.com//articles', [728,90], 'stocknews-com-articles-mnetrplc').addService(googletag.pubads());
                      googletag.pubads().enableSingleRequest();
                      googletag.enableServices();
                  });
                  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-mnetrplc'); })
              </script>
		    </div>-->




        <div class="row margin-top">
            <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10">
                <div id="ent-wid"> <div id="stocknews-com-articles-entrplc"></div></div>

                <script>
                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-entrplc'); });

                    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-top-banner'); });
                </script>
                <h2 class="page-title no-pad-left big-margin-bottom bold"><strong>Most Popular Stories on StockNews.com</strong></h2>
				





			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-dont-buy-value-stocks/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/08/bkng-ccl-h-save-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="169px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-dont-buy-value-stocks/" class="black">DON’T Buy Value Stocks!</a>
				  				</h3>
				Traditional value investing has 3 serious flaws that plague investors. But don’t mistake that for thinking that value investing doesn’t work. The key is to eliminate these flaws to uncover consistent winners that greatly top the S&P 500 (SPY). In fact, we will share with you a value strategy that has topped the overall market by nearly 4 to 1. Read on below for more…				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 18, 2022</a> <span class="light-gray">|</span> 6:54pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>





						<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/vwagy-hmc-azo-gpc-an-automotive-industry-in-2022-the-complete-investors-guide/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2017/06/tesla-autopilot.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="204px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/vwagy-hmc-azo-gpc-an-automotive-industry-in-2022-the-complete-investors-guide/" class="black">Automotive Industry in 2022: The Complete Investors Guide</a>
				  				</h3>
				The automotive industry accounts for about 4% of global GDP. The industry is also going through a period of disruption due to EVs and autonomous driving which will create its own set of winners and losers. That’s why investors should consider top auto stocks such as Honda Motor Company (HMC), Autozone (AZO), Genuine Parts Company (GPC), Volkswagen (VWAGY), and AutoNation (AN).				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 17, 2022</a> <span class="light-gray">|</span> 3:35pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>











			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-100-best-stocks-for-2022-73738725/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/12/shutterstock_1254087547-scaled.jpg" alt=":  |  News, Ratings, and Charts"  width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-100-best-stocks-for-2022-73738725/" class="black">100 Best Stocks for 2022</a>
				  				</h3>
				2022 is a key year for investors. The easy money from the start of the current bull market via the S&P 500 (SPY) has already come and gone. That is why volatility keeps coming wave after wave. Now gains for the average investor will slow down...but who wants to be average? The path to outperformance just became easier with our listing of the 100 Best Stocks for 2022. Get full details below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 10, 2022</a> <span class="light-gray">|</span> 6:41pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>









			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/s-mq-ai-vld-4-tech-stocks-to-avoid-like-the-plague-in-february/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/07/shutterstock_1045431559-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="180px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/s-mq-ai-vld-4-tech-stocks-to-avoid-like-the-plague-in-february/" class="black">4 Tech Stocks to Avoid Like the Plague in February</a>
				  				</h3>
				The technology industry is not in great shape right now due to expected interest rate hikes this year. And while the unabating demand for tech solutions in the digital era might help big tech companies survive a high-interest-rate environment, in our view SentinelOne (S), Marqeta (MQ), C3.ai (AI), and Velo3D (VLD) do not look well-positioned to stay afloat. So, these stocks are best avoided now. Read on.				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 18, 2022</a> <span class="light-gray">|</span> 8:26am				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>







			  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>			<hr>

			<div class="margin-bottom">
			  <div class="pull-left no-mobile-pull pad-right">
				<a href="/news/spy-inx-dia-iwm-qqq-100-best-stocks-for-2022-73738725/"><img class="img-rounded three-hundo" data-class="LazyLoad" src="https://stocknews.com/wp-content/uploads/blank.pngw3.webp" data-src="/cdn-cgi/image/fit=scale-down,format=auto,q=60,onerror=redirect,height=200/https://stocknews.com/wp-content/uploads/2021/12/shutterstock_1254087547-scaled.jpg" alt=":  |  News, Ratings, and Charts" width="300px"  height="200px"></a>
			  </div>
			  <div class="overflow-fix margin-top-mobile">
				<div class="pad-left pad-top bb-2">				<h3 class="bold zero-margins pad-bot pad-top">
				  <a href="/news/spy-inx-dia-iwm-qqq-100-best-stocks-for-2022-73738725/" class="black">100 Best Stocks for 2022</a>
				  				</h3>
				2022 is a key year for investors. The easy money from the start of the current bull market via the S&P 500 (SPY) has already come and gone. That is why volatility keeps coming wave after wave. Now gains for the average investor will slow down...but who wants to be average? The path to outperformance just became easier with our listing of the 100 Best Stocks for 2022. Get full details below...				<section class="post-meta zero-padding pad-bottom margin-top">
				  <a href="">Feb 10, 2022</a> <span class="light-gray">|</span> 6:41pm				</section>
				</div>

			  </div>
			  <div class="clearfix"></div>
			</div>

  <div style="width:100%; padding:5px;">
	                <div id ='stocknews-com-mnetrplc' style="width: 728px;"></div>
              <script>

                  googletag.cmd.push(function() { googletag.display('stocknews-com-mnetrplc'); })
              </script>

		    </div>

                <h3>
                    <a href="/top-stories/" class="btn btn-default width-full margin-top-less" role="button">Read More Stories</a>
                </h3>
                <div align="center"><script async="" defer="defer" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
                    <!-- Bottom Article Banner Ad (4) -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-6654551967172224"
                         data-ad-slot="1071597498"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script></div>

            </div>
        </div>



        <div class="row margin-top">
	        <div class="col-lg-0 col-md-2"></div>
            <div class="col-lg-8 col-md-10"><div class="col-lg-12">
                <h3>
                    More Sanofi - ADR (SNY) News
                    <a href="/stock/SNY/news/" class="btn btn-default" role="button">View All</a>
                </h3>
                <div class="panel panel-default">
                    <table class="table-condensed table table-striped news mobile-card-view" id="news-stream">
                        <thead>
                        <tr>
                            <th>Event/Date</th>
                            <th>Symbol</th>
                            <th>News Detail</th>
                            <th class="text-right" nowrap>Start Price</th>
                            <th class="text-right" nowrap>End Price</th>
                            <th nowrap>Change</th>
                            <th>POWR Rating</th>
                        </tr>
                        </thead>
                        <tbody>
                        <tr><td colspan="10" class="text-center">Loading, please wait...</td></tr>
                        </tbody>
                    </table>
                </div>
                <a href="/stock/SNY/" class="btn btn-default width-full margin-top-less">View All SNY News</a>
            </div></div>
        </div><!-- end of row -->


</div>



<div align="center">

	<div id='stocknews-com-articles-bottom'>
  <script>
    googletag.cmd.push(function() { googletag.display('stocknews-com-articles-bottom'); });
  //  googletag.cmd.push(function() { googletag.display('stocknews-com-articles-primrplc'); });

  </script>
</div>


</div>

<style>
    .mobileShow {
        display: none;
    }

    /* full width of parent */
    .mobileShow img{
        width: 100%;
    }

    /* Smartphone Portrait and Landscape */
    @media only screen and (min-device-width: 320px) and (max-device-width: 480px) {
        .mobileShow {
            /*position: fixed; bottom: 0;z-index: 111;display:block;left:10%;padding-bottom:12px;*/
            max-width:320px;
            width:90%;
            position: fixed;
            bottom:0;
            z-index:111;
            display:block;
            left:0;
            padding-bottom:12px;
            right:0;
            margin:0 auto;

        }
    }
    .close_btn::before
    {
        content: '✖';
        color: #000;
        font-weight: 600;
        font-family: Arial, sans-serif;
        float:right;
        opacity: 0.5;
        font-size:10px;
    }
</style>




<!-- end of content -->



<script type="lazyload">
    jQuery(document).ready(function($){
        function symbol_get_snippets(symbol) {
            $.getJSON('https://stocknews.com/wp-content/themes/strappress-child/includes/snippet-json.php?symbol=SNY&limit=10&historical_prices=1',
                function (json) {
                    $("table#news-stream tbody").html("");
                    var tr=[];
                    for (var i = 0; i < json.results.length; i++) {
                        if ((json.results[i].top_story_headline != "") && (json.results[i].top_story_headline != null)) {
                            var headline = json.results[i].top_story_headline;
                        } else {
                            var headline = json.results[i].notes;
                        }
                        tr.push('<tr>');
                        tr.push('<td class="bullorbear-' + json.results[i].bull_or_bear + 'a"><strong>' + json.results[i].event_short + '</strong><br><span class="medium-gray">' + json.results[i].snippet_time + '</span></div>');
                        tr.push('<td><strong><a href="/stock/' + json.results[i].symbol + '/">' +  json.results[i].symbol + '</strong></td>');
                        //tr.push('<td><a href="/stock/' + json.results[i].symbol + '/">' + json.results[i].company + '</a></td>');
                        tr.push('<td><span class="dark-gray"><a href="https://stocknews.com/news/' + json.results[i].post_slug + '">' + headline + '</a></span></td>');
                        tr.push('<td class="text-right">' + json.results[i].price_when_added + '</td>');
                        tr.push('<td class="text-right grade-' + json.results[i].day_change_color + '">' + json.results[i].day_close + '</td>');
                        tr.push('<td class="grade-' + json.results[i].day_change_color + '">' + json.results[i].day_change + '<br>' + json.results[i].day_pct_change + '</td>');
                        //tr.push('<td class="grade-' + json.results[i].ttm_color + '">' + json.results[i].ttm_pct_change_formatted + '</td>');
                        tr.push('<td class="text-center grade-' + json.results[i].powr_grade_color + '"><strong>' + json.results[i].powr_grade + '</strong></td>');
						                        tr.push('</tr>');
                    }
                    $(tr.join('')).appendTo($('table#news-stream tbody')).slideDown("slow");
                });
        }
        symbol_get_snippets('SNY');
    });

    //Make all extrnal links target '_blank'
    jQuery(function($) {

        $('.post_content').find('a[href^="http"]').not('a[href*=stocknews]').attr('target','_blank');
    });

    //Change Stock Tickers to Get Rating Links

    let tickerPos, ratingReplace = "";

    let stockData = {"replace_stocks":[{"stock":"SNY"},{"stock":"TAK"},{"stock":"MCK"},{"stock":"CAH"},{"stock":"HSIC"}]};

	
    for (tickerPos in stockData.replace_stocks) {
        ratingReplace = '(<strong><a href="https://stocknews.com/stock/' + stockData.replace_stocks[tickerPos].stock + '">' + stockData.replace_stocks[tickerPos].stock + '</a></strong> - <a href="https://stocknews.com/registration/free/?tag_id=3269" style="color:green; font-style:italic;">Get Rating</a>)'
        replaceTickers(tickerPos);
    }
	
    function replaceTickers(tickerPos) {
        let stockTicker = stockData.replace_stocks[tickerPos].stock;
        let regexTicker = new RegExp('\\(([^)]+)(\\b'+ stockTicker +'\\b)([^)]+)\\)', 'g')
        let str = document.getElementById("articlecontent").innerHTML;
        let res = str.replace(regexTicker, ratingReplace);
        document.getElementById("articlecontent").innerHTML = res;
    }
</script>


        

</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix">
  <div class="container">
    <hr>
    <div id="footer-wrapper">
      <div class="row margin-bottom">
        <div class="col-lg-6">
          ©2022 StockNews.com                </div><!-- end column -->
                          <div class="col-lg-6 text-right">
                <a href="/about/">About Us</a> | <a href="/contact/">Contact Us</a> | <a href="/legal#performance">Performance</a>
                |<a href="/privacy/">Privacy Policy</a> | <a href="/legal/">Terms of Use</a>
            </div>
              </div><!-- end row -->
            <div class="row">
        <div class="col-lg-6">
          <p><small>Copyright © 2022. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small></p>
        </div>
        <div class="col-lg-6"
          <p><small>Automated Insights by <a href="https://sixjupiter.com"  target="_blank">SixJupiter</a>.
          <br><br>
          <em>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" rel="nofollow">Terms of Service</a> apply.</em></small>
          </p>
        </div>
      </div>
          </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #footer -->


<script>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/stocknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/a74707173b2fa8f2b7b383c15abe131f.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js?render=6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9" type="lazyload_ext" ></script>
<script>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcSLq8UAAAAADO3HTWuB2LvCuMip3r9ZcPMAZF9","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>





<!-- AST – IMS - [StockNews_PopUp] -->
<div id="StockNews_PopUp_PopUp" class="text-center">
  <!--<script>
  apntag.anq.push(function() {
    apntag.showTag('StockNews_PopUp_PopUp');
  });
  </script>-->
</div>
<!-- End AST – IMS - [StockNews_PopUp] -->


<!-- Push Monkey code  -->



<!-- sn media net script -->



<!-- sn media net script -->

<!-- pardot script -->
<script type="lazyload_ext">
piAId = '890453';
piCId = '1072';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

<span></span>

<!-- pardot script -->
<div class="mobileShow" id="mobileShow">
	<span class="close_btn" onclick="document.getElementById('mobileShow').style.display='none'"></span>



</div>
<script type="lazyload">
    var $ = jQuery;
    $(function(){
        $globFAllow = false;
        console.log('fs');
        $('form[class=infusion-form]').on('submit', function(e){


                console.log(e)
                if($globFAllow){}else{ e.preventDefault();}

                $email = $(this).find("input[type='email']").val();

                if($email == undefined){
                    $email = $(this).find("#email").val();
                }

                $form = $(this)
                var xhr = new XMLHttpRequest();
                xhr.onload = function() {

                        $tst = JSON.parse(this.responseText)[0];
                        console.log(this.responseText);
                        if($tst == 'true')
                        {
                            $globFAllow = true;
                            e.currentTarget.submit();
                            return true;
                        }
                        else {
                            // $form.find("#emailnotice").html(this.responseText).show()
                            $form.append("</br><span style='color: #ff0000'>"+$tst+"</span>");
                            $globFAllow = false;
                            return false;
                        }
                    if($form.attr("id") == "home"||$form.attr("id") == "free-ns-form")
                    {
                    grecaptcha.reset();}
                };
                var data = new FormData();
                data.append("email", $email);


                    if($form.attr("id") == "home")
        {
            data.append("f-id", "home");
            data.append("g-recaptcha-response", grecaptcha.getResponse(1));

        } else if($form.attr("id") == "free-ns-form"){
            data.append("f-id", "free-ns-form");
            data.append("g-recaptcha-response", grecaptcha.getResponse(0));






                }else{

                    data.append("f-id", "none");

                }

                xhr.open("POST", "https://stocknews.com/v/index_tst.php?", true);
                xhr.send(data);



        });
    });
</script>
<script type="lazyload_int" data-src="https://stocknews.com/wp-content/cache/wnw-cache/all-js/3a4314de8f516377ed43e31d9589ec9d.js"></script><script>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</script></body>
</html>